Jump to content

XML Tweaks for better performance


Recommended Posts

I'm not sure if this has been posted here yet, but i just found it on the ubi forums and it works like a charm. Drako did some research into the xml files and found some useful tweaks.

http://forums.ubi.com/groupee/forums/a/tpc...13/m/3021017734

256mb 7800GTX

2.8ghz dual core

2gb Ram

I have it running with medium textures at 1680 x 1050 with shadows off and it's not jerky at all.

Hope this helps some people. Maybe the link should be added to the solutions sticky?

Link to comment
Share on other sites

my game play is not jerky, but even turning the whole "texture managed" section to false yields no FPS boost to me.

<variable name="texture_managed_backdrop" value="false"/>

<variable name="texture_managed_buildings" value="false"/>

<variable name="texture_managed_buildings_low" value="false"/>

<variable name="texture_managed_characters" value="false"/>

<variable name="texture_managed_default" value="false"/>

<variable name="texture_managed_effects" value="false"/>

<variable name="texture_managed_ground" value="false"/>

<variable name="texture_managed_lightmaps" value="false"/>

<variable name="texture_managed_no_lod" value="false"/>

<variable name="texture_managed_plants" value="false"/>

<variable name="texture_managed_player_vehicles" value="true"/>

<variable name="texture_managed_props" value="false"/>

<variable name="texture_managed_props_bump" value="false"/>

<variable name="texture_managed_props_high" value="false"/>

<variable name="texture_managed_silhouettes" value="false"/>

<variable name="texture_managed_sky" value="false"/>

Link to comment
Share on other sites

Try setting the whole section to true. I made of copy of the XML file first. I have the same video card as the other threads author so i just copy and pasted what he had on the forums. Setting them to true tells graw to use your computers physical memory as a buffer and not just what you have on your video card. Setting the whole section to false tells it not to so it probably wouldn't give you a performance boost.

Thats what I did. First I set all 'managed' values to FALSE and did some testing. And then I set them all to TRUE and did the same tests. Sorry to say - no difference.

Not saying that no-one might experience a difference depending on HW setup.

;) Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...