Jump to content

scroll wheel on my mouse


Iggy.
 Share

Recommended Posts

Sounds like u have the logitech mice.

I had the same problem.

Go to setpoint settings and make every button u can to Generic.

Leave the others default.

All other settings i have is default. That solved it 4 me.

Hope u get it right.

Sorry my stupidity. but where is this setpoin settings ? where do I change it ?

Link to comment
Share on other sites

  • 1 month later...

I have a fairly annoying problem, whenever I'm trying to change weapons or give orders, as I rotate the mouse wheel my charecter suddenly looks striaght at the ground and starts quickly spinning to the right. needless to is very problematic when I'm in a fire fight and I have to pull my secondary weapon or switch to granades as fast as possible. (this especially fouls me up in multiplayer.) I've been searching and the control options don't even have a category for the mouse, so I can't even map hotkeys to any of my weapons. Any help? Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...