Jump to content
Ghost Recon.net Forums

Recommended Posts

Ok, I've been scouring forums left and right and I have seen the following:

If you have an NVidia 6800 GT card you get a video lockup problem. Where your screen sits in a screenshot-esque mode but your audio moves along just fine. You can actually still play the game but you can't see anything. Every 6800GT user I've seen has this problem.

This is definately related to the video card and perhaps the drivers. I'm at work for a real long time tonight so perhaps someone can try using a really old driver and see what kind of effects it has on the game. Other then that I am out of ideas. I've done everything under the sun, uninstalling and reinstalling everything you could imagine.

If you have this NVidia card and get this problem, let us know what you did to try and fix it. If you have this card and you don't get this problem, please post the driver version of your video card and your audio card please.

Thanks,

GHOST_Trout

Link to post
Share on other sites

I have a PNY Verto 6800gt 256mb AGP8x with beta drivers 84.43 with "Max Frames to render ahead" set to 0 and I have no problem playing. The game plays decently at Medium textures, high effects, high dynamic shadows, Extreme sound and AF 16x at 1024x768.

The rest of my system:

2GB of Kingston RAM (stock speed)

AMD 64 3200+ 2.0GHz (stock speed)

Creative X-fi Xtreme Music with 5.1 Speakers

Two Hard drives with 77GBs free

Windows XP home (SP2)

Link to post
Share on other sites

I am running an ASUS V9999GT GF 6800GT 128MB and the game chugs along at lowest texture settings, but it is playable and I am not getting any lockups.

I have a:

P4 2.4 HT o/c to 2.9GHz

2GB Mushkin DDR500 RAM

Onboard AC'97 sound

81.95 drivers (yeah, I know ... going to update soon)

XP Pro SP2

So Ghost_Trout, the card is not the problem. Why don't you post your system specs?

Link to post
Share on other sites

well i posted earlier in another thread but here goes

My specs

Athlon64 3000+

Asus A8V-Dlx (just updated to Via 5.08)

1gig of DDR400

eVGA 6800GT AGP (FW 84.21)

Audigy Platinum(upto date)

I was able to lengthen the amount of time before the bug happens by turning off AA in my driver panel, updating my 4-in-1's it added some more time maybe even removed it, im about to leave so i didnt wait for it to occur but played longer than before without it happening

Link to post
Share on other sites

My specs:

Abit motherboard, have to look at the actual model when i get home

Pentium 4 3.2 Ghz

1 gig ddr corsair

nvidia (want to say PNY) geforce 6800 GT 256mbs

Audigy ZS2

Windows XP Pro

I will also try and update my 4 in 1 drivers to see if that fixes my issue. The "Max Frames to Render Ahead to 0" done in the graw data folder? or in the nvidia settings somewhere? Not at home to look at it right now to find out myself.

Ok just found it online:

1. Download CoolBits (this is simply a registry fix that opens some of the hidden options in nVidia's control panel)

2. Go to DISPLAY PROPERTIES -> ADVANCED

3. Go to Additional Direct3D Settings

4. Change "Max frames to render ahead" from 3 (or whatever it is) to 0.

Edited by GHOST_Trout
Link to post
Share on other sites

RivaTuner will accomplish that task as well

My specs:

Abit motherboard, have to look at the actual model when i get home

Pentium 4 3.2 Ghz

1 gig ddr corsair

nvidia (want to say PNY) geforce 6800 GT 256mbs

Audigy ZS2

Windows XP Pro

I will also try and update my 4 in 1 drivers to see if that fixes my issue.  The "Max Frames to Render Ahead to 0" done in the graw data folder? or in the nvidia settings somewhere?  Not at home to look at it right now to find out myself.

Ok just found it online:

1. Download CoolBits (this is simply a registry fix that opens some of the hidden options in nVidia's control panel)

2. Go to DISPLAY PROPERTIES -> ADVANCED

3. Go to Additional Direct3D Settings

4. Change "Max frames to render ahead" from 3 (or whatever it is) to 0.

Link to post
Share on other sites
well im not sure if it was 0 frames rendered ahead or the new drivers but it appears to be completely gone. now if i can just take out those guys in the square

i have unless by some small chance god hates me fixed the issue for sure

Link to post
Share on other sites

I'm getting 40-60 fps and it looks good. I had some initial problems but driver updating fixed it for me.

I also matched my resolution with my desktop resolution and refresh rate (1280x960@75Hz).

Textures are on medium. Post processing is off. EAX is off.

Specs:

Abit AN7 Mobo

AMD Athlon XP 3200 Barton Core

1 GB DDR Corsair RAM

PNY 6800GT 256MB vid

Audigy 2ZS sound

Video Driver version 84.21

Sound Driver version 5.12.0001.1164

Edit:

I forgot to add I uninstalled that PhysX driver.

Edited by OSO
Link to post
Share on other sites

hey i got the same graphics card, after setting the mouse advance to 0 and i had set the AF to 16x after playing i got a warning after about 20 secs that my card was overheating, first itme in the life of the card, does that make sense is it me setting it to 0 that did it>?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...