Jump to content
Ghost Recon.net Forums

Recommended Posts

After playing a mission and say I want to quit it and restart or do a new mission the load times go through the roof. That and hosting lan games has made the program crash a lot. Otherwise load times and stability are fine.

Link to post
Share on other sites

I can get into the game. Though, everything deal with texture, except the sky, is pure black. Everything is black. I CAN see the reticules, diamonds, the outher lining, and the people talking in the top right corner. They are all very clear.

Link to post
Share on other sites
I can get into the game. Though, everything deal with texture, except the sky, is pure black. Everything is black. I CAN see the reticules, diamonds, the outher lining, and the people talking in the top right corner. They are all very clear.

do you have a nvidia 5 series card?

Link to post
Share on other sites

I am running into a situation where my graphics will freeze but the game will continue to play. It is as if I am still playing in game (able to shoot, get shot, reload, hear guns go off, explosions, etc) but a single image will remain on the screen (read: like a screenshot).

System:

Atholon 64 XP 3800+

GeForce 6800 GT 256MB (84.21 drivers)

1024 MB DDR RAM 3200

Win XP (DX9c)

Edited by Cecchino
Link to post
Share on other sites

all through a mission or maybe 20 min of it until i quit i had my number 2 guy repeat, "reloading" over and over and over, at first i thought i was getting resupllied, ive gone along way with just 18 rounds now down to 4!! anyway i know its a glitch but just thought id share it.

Link to post
Share on other sites
I am running into a situation where my graphics will freeze but the game will continue to play. It is as if I am still playing in game (able to shoot, get shot, reload, hear guns go off, explosions, etc) but a single image will remain on the screen (read: like a screenshot).

Happened to me once... not sure what caused it though as i can't seem to reproduce it.

Team ai after 1st command off tactical map no longer follow me. even in follow me mode (maybe i am missing something or it is a bug)

Other then that i liked it a lot... and i'm not a sp/co-op guy!

Link to post
Share on other sites

this is what happens when i start the game too

I can get into the game. Though, everything deal with texture, except the sky, is pure black. Everything is black. I CAN see the reticules, diamonds, the outher lining, and the people talking in the top right corner. They are all very clear.

Link to post
Share on other sites

Found another. Upon restarting the game all of your Sound settings are reverted back to default settings. And also when in game with EAX enabled sometimes if you fire your weapon you can ONLY hear the ECHO of the weapons report and not the actual sound from the gun itself.

Link to post
Share on other sites
Found another. Upon restarting the game all of your Sound settings are reverted back to default settings. And also when in game with EAX enabled sometimes if you fire your weapon you can ONLY hear the ECHO of the weapons report and not the actual sound from the gun itself.

I had this bug in a couple of occasions... I also have this prone bug, where you can't shoot anything close to you...

All in all the game runs pretty smooth for me.

Link to post
Share on other sites

Mouse lag - maybe this is forced mouse acceleration or v-sync or both??

settings frames ahead to 0 helps a bit but we need this sorting out ASAP, Grin could we get an ingame option for both v-sync and mouse acceleration??

both need to be disabled BADLY!!!!!!

Link to post
Share on other sites

AI bug:

After I've ordered one of my men to a specific position he's reaching it but is observing the wrong direction.

Possible solution:

The AI automatically aims at the direction the player was looking at while issuing the order.

AI bug:

After an AI comrade reaches the specified position, he's stuck at it and walks against for example a wall for hours.

AI bug:

Although the sniper has a clear shot he responds "I don't have a clear shot" or "Negative" and refuses to neutralize the enemy AI.

AI bug:

Sometimes the Ghost's aren't taking any cover while under fire which often results in a dead comrade.

Edited by Vth_F_Smith
Link to post
Share on other sites
Had a problem with a guy hosting a server and then 10 mins into the game he would lockup when we started firing guns heavily.

Actually similar things happand to me during the good old GR1 days. When hell broke loose you got lag and some times a freeze.

To much info to handle we guessed, either through router or hosting comp.

Link to post
Share on other sites

When all your team are dead and you are the only one elft and you press "g" for cross-com headcam ... on my system (ATI 9800PRo) it looks like it gets confused to view your own headcam and then you have a half switched on cross com combined with your first person view ... deffo a bug. Post proseessing effect overlayed and border for crosscom shows in a smaller window all over everything else ... and it cannot be turned off after that.

Kill all your team and press "g" and see if you can replicate it anyone.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...