Jump to content

Texture compaisions, High and Low


Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I just set everything to high in the settings XML (texture_quality" value="medium" /> to High didnt work but when i set everything else on high i got the high quality textures!!) (at 1024*768)

And the framerate was the same as when i had everything on low at 800*600 ...

Do you think that this is because i only have 1 GB RAM (.. its low quality RAM, too...)?

i wrote that in an other thread, too:

AMD 3000+

GF 7600GT

1 GB RAM

So i installed that Fraps-thing to show the FPS and the result is a little wired ..

when i put everything on high (textures on medium..) at 1280*1024, average FPS are 25-30. And it look soo nice!!. Ok but when i put evereything on low at 800*600 the fps are exactly the same?!

.. so my hope is that its not the graphiks card that makes graw run at only 25-30 FPS but the system RAM?!

3000+ CPU should be ok, 7600GT, too. But 1 GB RAM is just the minimum to play the game?

does anyone have a 7600GT but 2GB RAM?

Already tried newer nVidia drivers (not the beta ones)?

I had similar experience, 15fps regardless of video resolution or quality, after drivers update thing are lot better, but not satisfyng also (30/40fps 1280x1024 no post effects, dynamic shadows on low).

A64 3200+@2500mhz

1gb ram

6800gs 256@515/1150

Link to comment
Share on other sites

I only have a 256 MB X850 XT PE and with the edits in the .xml, I can get the high textures with the same framerate as the medium textures.

512 memory is definitley not required to run those textures.

I put texture up high on ground and shows black.

Edited by daztrek
Link to comment
Share on other sites

I only have a 256 MB X850 XT PE and with the edits in the .xml, I can get the high textures with the same framerate as the medium textures.

512 memory is definitley not required to run those textures.

I put texture up high on gorund and shows black.

i've got same problem, but i think that you 've to put not only "high" but also on "true" relative settings..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...