Jump to content
Ghost Recon.net Forums

Texture compaisions, High and Low


Recommended Posts

There does actually seem to be a decent bit of compression on those images, that might be neutralising some of the difference ?

I already said the images were uncompressed.

I agree a little with the other poster, to look at I don't see why these textures need a monster 512Mb card to display; they are nice, but we've seen the same in other titles that don't need 512Mb, so it's a little harsh on mid range card owners :(

Link to post
Share on other sites
  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I have been playing the game with everything maxed out and have had no problems. But I am running duel 7800 GTX cards with 256 megs of RAM and in SLI mode. I want to see what this game can really do when I get a PPU. I love the explosion of the gas station.

Link to post
Share on other sites
Installed the demo and the graphics are able to run at 'High'.

No tweaking, no xml render file slashing or whatever...

Sys; two years old AMD XP2800+ / 1.5Gb 333mhz ddr pc 2700 / ATI X1600pro 512Mb / SB live 5.1 and other minor hardware. The demo looks awesome, I'm very anxious to 'meet' the full game next week.  :charge:

Good to hear... that's what I think my system will look like in about a month.

I tested mine with some settings on medium, and some of my choice on high. Forget it. I just don't have the power.

I can run it fine on Low/Medium, but not Medium/High... I have everything on Medium and I'm about to go test that and see how it turns out.

I've been running the game 800x600 on 2.GHz/768M RAM/9500Pro

Nothing spectacular, so I don't expect spetacular results.

Link to post
Share on other sites

I just set everything to high in the settings XML (texture_quality" value="medium" /> to High didnt work but when i set everything else on high i got the high quality textures!!) (at 1024*768)

And the framerate was the same as when i had everything on low at 800*600 ...

Do you think that this is because i only have 1 GB RAM (.. its low quality RAM, too...)?

i wrote that in an other thread, too:

AMD 3000+

GF 7600GT

1 GB RAM

So i installed that Fraps-thing to show the FPS and the result is a little wired ..

when i put everything on high (textures on medium..) at 1280*1024, average FPS are 25-30. And it look soo nice!!. Ok but when i put evereything on low at 800*600 the fps are exactly the same?!

.. so my hope is that its not the graphiks card that makes graw run at only 25-30 FPS but the system RAM?!

3000+ CPU should be ok, 7600GT, too. But 1 GB RAM is just the minimum to play the game?

does anyone have a 7600GT but 2GB RAM?

Link to post
Share on other sites

I have a 7900 GT with 256.....and I am only getting the MEDIUM option as well.....I also find it hard to believe 512 is needed....and if it is....this is the info that needed to be brought forth since so many were building rigs....just for this new game...

I know I did.

I will mess with the XML later

HACK

Link to post
Share on other sites

I only have a 256 MB X850 XT PE and with the edits in the .xml, I can get the high textures with the same framerate as the medium textures.

512 memory is definitley not required to run those textures.

Link to post
Share on other sites
You can change the settings in the renderer_settings xml file. I changed the character textures, ground textures and building textures to high... and it still plays smoothly and it looks better now.

My rig

P4 3.0 ghz HT

1 gb ram

geforce 6800 256 mb

sound blaster live 24

160 gb hd

17 inch lcd display

I also downloaded the latest beta drivers from nvidia, it gives the game a bit of a boost.

oddly, I have a 7900g. I turned everything high in xml. Looks alright, then i went into video options turned it to medium, and it looks the exact same. hmm any ideas?

Link to post
Share on other sites
There does actually seem to be a decent bit of compression on those images, that might be neutralising some of the difference ?

I already said the images were uncompressed.

Don't mean to be argumentative but there are noticeable compression artifacts in the images (look around the text under the way point marker for example). I've no idea what kind of affect that'd have on the detail though. edit: Maybe whatever you used to capture the images is auto-compressing them ?

I agree a little with the other poster, to look at I don't see why these textures need a monster 512Mb card to display; they are nice, but we've seen the same in other titles that don't need 512Mb, so it's a little harsh on mid range card owners  :(

I agree here, they don't seem all that impressive for the memory needs. It may be something to do with the open nature of the maps, maybe all textures for an area are preloaded to eliminate any need to load textures during play. I tried setting textures to medium on my, soon to be upgraded, 128Mb card and their was noticeable stuttering which I think was down to texture loading. Edited by stevenmu
Link to post
Share on other sites
I only have a 256 MB X850 XT PE and with the edits in the .xml, I can get the high textures with the same framerate as the medium textures.

512 memory is definitley not required to run those textures.

I have same graphics card. I get pretty much the same frame rate from high as I do with medium... and running on 1280x1024

Maybe with other maps we would notice a big impact in performance?

Edited by whoa182
Link to post
Share on other sites
I only have a 256 MB X850 XT PE and with the edits in the .xml, I can get the high textures with the same framerate as the medium textures.

512 memory is definitley not required to run those textures.

I have same graphics card. I get pretty much the same frame rate from high as I do with medium... and running on 1280x1024

Maybe with other maps we would notice a big impact in performance?

I dont understand what you guys are talking about. I have a 7900gt. I put the xml file to all high and came out with this 1st pic(sorry for the low resolution on the pic). When I turned it on medium (as high as you can get it on a 256 without editing xml)it turned out like this

High- http://img285.imageshack.us/my.php?image=10ch.png

Medium- http://img136.imageshack.us/my.php?image=21ft.png

they are the exact same. no graphic change. No wonder the framerate is the same on both.

Link to post
Share on other sites

different textures may have been set higher, for example you can handle all the ghost having high qaulity skins, but if you check the xml files their are tuns of other textures that are their, perhaps when set on Medium it updates those from low to medium.

Link to post
Share on other sites
different textures may have been set higher, for example you can handle all the ghost having high qaulity skins, but if you check the xml files their are tuns of other textures that are their, perhaps when set on Medium it updates those from low to medium.

This is what i did. I copied the xml file and put one of them on my desktop.I turned over 20 settings in the xml file to high. Took that pic. Then I went to the xml file I copied before I changed the other to high, and switched that one ( the one with the medium and everything legit)with the xml on high.

Edited by Heifsin85
Link to post
Share on other sites

Very interesting.

Perhaps the demo only contains Low and Medium texture assets, while the retail version will obviously have the additional textures used in High mode.

I'm thinking the demo would have been larger if it contained all three sets of texture assets.

Link to post
Share on other sites

Hey ya'll, while I had my 7900gtx 512 installed it would let me set it to High for the textures, but now I'm RMAing the card because it is getting geometry in BF2.

So I went and installed my 7800gtx 256 and it wouldn't let me set it to high anymore, so yes, 512mb of vram is required for high ;)

Link to post
Share on other sites
is there a console?

havent found a button for one.

I think its based on RAM I ahve 2 gigs and only a 256mb card. I was able to do high settings for textures you can go into the .xml folder an customly change some settings, such as sky, you dont need a highly detailed sky if you are shooting stuff on the ground. I have most stuff on high and the game runs pretty good except for a somewhat sluggish mouse.

Link to post
Share on other sites

Put Hef's screens side by side. I considered not labeling which was which, but I did anyway. Have a look:

http://img266.imageshack.us/img266/7550/highvsmed4qy.jpg

I honestly don't know. Maybe unless the system detects it, you actually aren't getting the high textures even if you change the .xml file to use them.

For larger images please post them as links. Thanks

Edited by NYR_32
Link to post
Share on other sites

Theres usually not a lot of difference in most games between medium and high texture settings. Take BF2 for example, almost no difference. Take Oblivion as well, almost no difference. At higher resolutions you can get by with lower textures and it will look just as good. I have it on high and dont notice a difference at all.

Link to post
Share on other sites

No, it's not stupid that you need 512vram for high, as on some games, it will chug and sutter if there isn't 512ram.

Besides, there isn't too much difference between medium and high.

I think I fixed my 7900gtx 512 problem, as I think the artifacting was due to an Nvidia driver. So I installed the driver that came w/ my video card and now it works fine it seems. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...