Jump to content

Need Help with Demo - PC reboots


bigben
 Share

Recommended Posts

I'll start with my specs :

MB : A8N-SLI

CPU : AMD X2 3800+

GFX : ASUS 7600GT 256mb

MEM : 1 GIG PC3200 Kingston

Latest drivers installed for everything !

Ive installed the demo correctly...when comes the time to launch it i see the GRAW logo fine then a black screen appears as the demo starts loading.

Then my screen flashes and i see a blue screen with an error message for like 0,5 seconds and then my PC reboots. I dont have time to see whats the error message as i cant pause it!

Ive tried 4 times and everytime my PC rebooted.

Ive tried reinstalling the demo : didnt work

Ive tried reinstalling my drivers for my 7600GT : didnt work

Ive waited so long and now i get this...ive just upgraded my comp to be able to play it...

HELP ME PLS!!!

Link to comment
Share on other sites

I'll start with my specs :

MB : A8N-SLI

CPU : AMD X2 3800+

GFX : ASUS 7600GT 256mb

MEM : 1 GIG PC3200 Kingston

Latest drivers installed for everything !

Ive installed the demo correctly...when comes the time to launch it i see the GRAW logo fine then a black screen appears as the demo starts loading.

Then my screen flashes and i see a blue screen with an error message for like 0,5 seconds and then my PC reboots.  I dont have time to see whats the error message as i cant pause it!

Ive tried 4 times and everytime my PC rebooted.

Ive tried reinstalling the demo : didnt work

Ive tried reinstalling my drivers for my 7600GT : didnt work

Ive waited so long and now i get this...ive just upgraded my comp to be able to play it...

HELP ME PLS!!!

I just come from the Official forums and I hear the same thing. Actually and very weird people have posted that higher end systems are having these problems.

I saw 2 or 3 people post that, and cant run it.

Sorry thats all I know..

Link to comment
Share on other sites

The obvious suspects for this are either your poswer supply or overheating, what rating is your PSU, what are your temps like and can you run other recent high end games (maybe FEAR or oblivion)?

PS = 480 watts

Temp at 35 degree!!

Havent try other high end game as my PC is mainly new!

Link to comment
Share on other sites

I'll start with my specs :

MB : A8N-SLI

CPU : AMD X2 3800+

GFX : ASUS 7600GT 256mb

MEM : 1 GIG PC3200 Kingston

Latest drivers installed for everything !

Ive installed the demo correctly...when comes the time to launch it i see the GRAW logo fine then a black screen appears as the demo starts loading.

Then my screen flashes and i see a blue screen with an error message for like 0,5 seconds and then my PC reboots.  I dont have time to see whats the error message as i cant pause it!

Ive tried 4 times and everytime my PC rebooted.

Ive tried reinstalling the demo : didnt work

Ive tried reinstalling my drivers for my 7600GT : didnt work

Ive waited so long and now i get this...ive just upgraded my comp to be able to play it...

HELP ME PLS!!!

It sounds like the drivers are causing a stop error in windows as I have seen this before from time to time. Although you may have the latest drivers try rolling back to a slightly older and possible digitally signed driver by Microsoft. I if that doesn’t work look into a possible temperature problem like Steve said.

Link to comment
Share on other sites

Like someone else suggested, if you have any other games to play, especially games that'll stress your PC more, give that a spin and see what happens.

If it's anything physical, though, my money is on bad RAM, not a PSU. This is also a symptom of a hole in your memory, and something I've seen myself a few times.

It also seems to happen disproportionately on higher end systems as people either a) try to push their rigs harder (tighter timings, etc) or just manage to get faulty components (it happens, even straight out of the factory).

Anyway, what are your RAM timings set at? do you know? I know some of the earlier batches of A64s have issues with tight timings of 2-2-2 or so.

If you wanna test your memory, memtest86+ is a good tool.

Link to comment
Share on other sites

Then my screen flashes and i see a blue screen with an error message for like 0,5 seconds and then my PC reboots.  I dont have time to see whats the error message as i cant pause it!

Ive tried 4 times and everytime my PC rebooted.

Did you look in Administrative Tools Event Viewer to see if it had the error report? What you describe sounds like something I had about 6 months ago and the error report stated the PC was rebooting from a bug check and that turned out to be a bad stick of memory. ;)
Link to comment
Share on other sites

Then my screen flashes and i see a blue screen with an error message for like 0,5 seconds and then my PC reboots.  I dont have time to see whats the error message as i cant pause it!

Ive tried 4 times and everytime my PC rebooted.

Did you look in Administrative Tools Event Viewer to see if it had the error report? What you describe sounds like something I had about 6 months ago and the error report stated the PC was rebooting from a bug check and that turned out to be a bad stick of memory. ;)

Yes ive done it and was searching on google but didnt really find anything!

The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0xc0000005, 0x848dc00c, 0xaa79ab4c, 0x00000000). A dump was saved in: F:\WINDOWS\Minidump\Mini042606-13.dmp.

Ive tried 2 different version of forceware i now have 84.43 and i tried 84.21

And my ram timing was set at 2 i tried lowering it at 1 but it didnt help!

I tried using one stick of 512mb at a time (even i know the min specs is 1 gig) but i came out with the same issue. I tried both stick one after the other!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...