Jump to content
Ghost Recon.net Forums

Recommended Posts

if it's not in the demo, you may be able to alter it with your hardware settings. Set your vid card to whatever AA you want and it should override the game settings. Same with Anisotrophic.

Edited by Ghost9
Link to post
Share on other sites

:Db::Korven+Apr 26 2006, 07:08 PM-->

QUOTE(::Db::Korven @ Apr 26 2006, 07:08 PM)
I've tried that. It's NOT possible on my 7800GTX.

The game looks like s*** on Nvidia cards without antialiasing. Jesus.  :angry:

Confirmed. 7800GS here, getting a nice 40FPS all on high - but looks very poor with all these jaggies :(

Hopefully this will be sorted out soon enough.

Link to post
Share on other sites

If it is an HDRvAA issue, I would have liked to switch off HDR to see if that enabled AA, personally I'd rather have AA than HDR.

But I don't think there is an option for the HDR is there? :unsure:

Link to post
Share on other sites

Win xp pro-sp1

DFI LANPART ut_Ultra -D.

AMD 3700+ @ 2.8G

Ocz gold 2gb kit.

X800XT

SB Audigy platnum.

Latest ATI drivers.

19" crt hansol 920d.

Texture has no effect on visual or performance

Texture filtering has no effect on visual or performance

Effect Quality has no effect on visual or performance

Dynamix shadows has no effect on visual or performance

AA or AF has no effect on visual or performance

Edited by daztrek
Link to post
Share on other sites
Rocky,

You have to go into your display settings.  Right click on desktop, properties, settings, advanced, click on your nvidia tab, performance and quality settings, uncheck application controlled for AA and move the slider to whatever AA you want.

I don't think that is what he ment, besides he has an Nvidia card so it wont do him any good to turn on AA in his display driver properties. If u have an Nvidia card then there is no way to get AA as long as u have HDR in the game so he would need an option to disable HDR.

Dawn

Link to post
Share on other sites
Rocky,

You have to go into your display settings.  Right click on desktop, properties, settings, advanced, click on your nvidia tab, performance and quality settings, uncheck application controlled for AA and move the slider to whatever AA you want.

Yeh, that's what I did - still no AA.

Link to post
Share on other sites
Rocky,

You have to go into your display settings.  Right click on desktop, properties, settings, advanced, click on your nvidia tab, performance and quality settings, uncheck application controlled for AA and move the slider to whatever AA you want.

Been there, done that. Didn't work with 7800GTX.

Link to post
Share on other sites
Rocky,

You have to go into your display settings.  Right click on desktop, properties, settings, advanced, click on your nvidia tab, performance and quality settings, uncheck application controlled for AA and move the slider to whatever AA you want.

Yeh, that's what I did - still no AA.

Listen. You CANNOT get AA no matter what you change in your display properties. Nvidia card cannot run HDR and AA at the same time. Only ATI can run HDR and AA at the same time.

Nvidia has said HDR and AA at the same time will not be supported until the 8 series meaning the next gen card they put on the market.

So only way you will see ANY AA in GR:AW is if GRIN patches the game so that you can have the option to disable HDR.

There is no option to do so in any of the xml files. I already looked.

Dawn

Link to post
Share on other sites
I've enabled AA through the Nvidia panel and it looks a little better, maybe my mind is playing tricks on me :)

I do wish there was an option to turn off HDR b/c I'd much rather have AA then HDR

It is you r mind playing with you. If you dont belive do a bit of searching on the net. It's been beat to death by many videocard sites about the no HDR and AA with Nvidia.

I cannot be done and will not until the 8 series appear.

Dawn

Link to post
Share on other sites
I've enabled AA through the Nvidia panel and it looks a little better, maybe my mind is playing tricks on me :)

I do wish there was an option to turn off HDR b/c I'd much rather have AA then HDR

It is you r mind playing with you. If you dont belive do a bit of searching on the net. It's been beat to death by many videocard sites about the no HDR and AA with Nvidia.

I cannot be done and will not until the 8 series appear.

Dawn

Doesn't Tomb Raider Legends have HDR? I get FSAA on that (and HL Lost Coast).

Edited by Rocky
Link to post
Share on other sites
I've enabled AA through the Nvidia panel and it looks a little better, maybe my mind is playing tricks on me :)

I do wish there was an option to turn off HDR b/c I'd much rather have AA then HDR

It is you r mind playing with you. If you dont belive do a bit of searching on the net. It's been beat to death by many videocard sites about the no HDR and AA with Nvidia.

I cannot be done and will not until the 8 series appear.

Dawn

Doesn't Tomb Raider Legends have HDR? I get FSAA on that.

Tomb Raider only have HDR on if your playing with "Next Gen" enabled. Which I doubt since most ppl get 5 fps with that enabled.

If you have Oblivion, then try starting the config tool in the start menu for that. That tool will even tell you if you have HDR enabled then AA is not possible with Nvidia cards.

If you have an ATI card it wont.

It sucks but it aint GRIN's fault, its Nvidias.

Only thing GRIN can do about it is let us turn off HDR so we can enable AA with our Nvidia Cards.

Dawn

Link to post
Share on other sites

Here is a copy paste from a post on Nvidia card forums.

Seems ther eis a way to get HDR working with HDR on Nvidia cards if the HDR is programed in a specific way.

Here it is:

I tend to go with HDR as the lighting effects are worth more to me than AA smoothing at 1680x1050. I did contact Brian Burke from nVidia to see what they had to say about 79xx hardware running HDR and AA and this was the reply:

Quote:

"Two key hardware features present in GeForce 6 and GeForce 7 GPUs that accelerate and enable great HDR effects include FP16 texture filtering and FP16 frame-buffer blending. There are many ways to accomplish AA and HDR simultaneously in applications. Some games like Half Life 2 Lost Coast use an integer-based HDR technique, and in such games, the GeForce 6 and GeForce 7 chips can render HDR with MSAA simultaneously using that method. The GeForce 6 and GeForce 7 series GPUs do not support simultaneous multisampled AA (MSAA) and FP16 blending in hardware (the method used in 3dMark 2006)." 

Dawn

Link to post
Share on other sites

Only thing GRIN can do about it is let us turn off HDR so we can enable AA with our Nvidia Cards.

Dawn

I hope they do it soon (in the retail game), cause this game REALLY needs AA.

Or they could reprogramme the HDR using the method explained above to make it work with nvidia cards. But I doubt that will happend since that would be a major upgrade of the engine.

Dawn

Link to post
Share on other sites

Tomb Raider only have HDR on if your playing with "Next Gen" enabled. Which I doubt since most ppl get 5 fps with that enabled.

But I can, that's what I was saying so it is possible to have HDR and AA.

Link to post
Share on other sites

Tomb Raider only have HDR on if your playing with "Next Gen" enabled. Which I doubt since most ppl get 5 fps with that enabled.

But I can, that's what I was saying so it is possible to have HDR and AA.

If programmed the right way yeah like explained in above post.

But most games today still use the not friendly Nvidia way which is proberbly why you dont see any change. Its not like you cant enable it in options, you AA just wont have any effect.

Can any of the ATI users shed some light on if they get true AA when enabled in their display properties?

If they do then that is the case, if not then something is fishy with the GRIN engine.

Dawn

Link to post
Share on other sites
Here is a copy paste from a post on Nvidia card forums.

Seems ther eis a way to get HDR working with HDR on Nvidia cards if the HDR is programed in a specific way.

Here it is:

I tend to go with HDR as the lighting effects are worth more to me than AA smoothing at 1680x1050. I did contact Brian Burke from nVidia to see what they had to say about 79xx hardware running HDR and AA and this was the reply:

Quote:

"Two key hardware features present in GeForce 6 and GeForce 7 GPUs that accelerate and enable great HDR effects include FP16 texture filtering and FP16 frame-buffer blending. There are many ways to accomplish AA and HDR simultaneously in applications. Some games like Half Life 2 Lost Coast use an integer-based HDR technique, and in such games, the GeForce 6 and GeForce 7 chips can render HDR with MSAA simultaneously using that method. The GeForce 6 and GeForce 7 series GPUs do not support simultaneous multisampled AA (MSAA) and FP16 blending in hardware (the method used in 3dMark 2006)." 

Dawn

Ah, good info thanks. So this earlier post you made is not so correct?

Nvidia has said HDR and AA at the same time will not be supported until the 8 series meaning the next gen card they put on the market.

Seems like Nvidia can't make there minds up! :wacko:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...