Jump to content

Demo Alert!


Recommended Posts

  • Replies 347
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Just got my first 2 kills, before taking one in the gut!

First impression does remind me of GR1. I am at work, so i only got a few minutes with it before boss came in.

There is a multiplayer option im the menu, but looks to be LAN CO-OP.

Seems a little sluggish, but i turned up the textures to medium. Very nice visually, to me anyway. The sluggishness is probably due to my laptop. I am running a 2ghz PentM with 1gb mem and an ATI Rage Mobility 128mb card. :D

Link to comment
Share on other sites

Hmm, i don't think there is a "high" in this demo. I turned it to high in this demo and the result are shown below

Medium

click

High

click

No noticable difference it seems...

still looks good, but maybe its just the demo? maybe they dont want alot of people seeing how heavy the system hits at high, until they buy. also I wish these screenshots wouldnt save as JPGs they always show the jpg compressions all over and it hurts the quality. that doesnt help the game.

Link to comment
Share on other sites

also I wish these screenshots wouldnt save as JPGs they always show the jpg compressions all over and it hurts the quality.  that doesnt help the game.

Screenshots don't save ingame :( (bummer). I had to printscreen all the time...

Link to comment
Share on other sites

Just tried playing with the options a little. They don't seem to have much effect on the game's framerate. In the first scene, it's a bit over 40 and I havn't applied AA yet. (I won't play without AA, even at 1280x960 the jaggies are everywhere)

I'm using the 84.25 Drivers.

Link to comment
Share on other sites

I'm not sure about the accuracy of what I'm about to say. Bo had said that the texture files on high were huge, like 2400 by 2400 pixels or something. Considering that your monitor is 1280x1024, theoretically, the only way you could see a big difference is to zoom in on a texture and blow it up to at least 2x it's size. You might try doing that.

It's also possible they did not include high textures because of size concerns...

Link to comment
Share on other sites

Ehmph, I used hamachi few times not, it worked 2 out of 6 times (the rest, after loading I just got a black screen, could press escape to go to options, but it wouldnt go on to weapon-selection).

Wonder if the problem is from me? or due to hamachi not being exactly the best way to play MP :)

or if anyone got any idea how to fix it =D

Link to comment
Share on other sites

TWO THUMBS UP!!!!! Id give it three thumbs but I only have two...

Runs like a champ!

Okay system specs:

P4 Dual Core 3.0 Ghz

2 Gig Ram

nVidia 6800 GT 256 PCI-E 16x

Dual 19 Flat panels

GR:AW settings

Textures: Medium

Texture Filtering: Anisotropic 16x

Effects: High

Dynamic Lights: Yes

Post Effects: High

Aspect Ratio: Auto

On the first start up at the splash screen it gives a message that my video card was recognized, I click OK. In the video Settings section there is an Auto Configure button where it will set the best settings for your system. It set mine to over all medium and it played very well. So I bumped the settings up to full and it plays even better. I think the auto config is rather conservative, at least for my machine. I will post a screen soon.

EDIT*** The game doesn not give me the option for a HIGH setting for Textures. Only Medium and Low.

Link to comment
Share on other sites

Runs like crap on my system. :(

The textures are mapped wrong, trees got weird textures, parts of the city appear/dissappear, my aim-point (when zoomed in) is going all over the place, FPS is really, really low, and on, and on.

Presentation-screen is looking good though.

My specs:

P4 2.54 Ghz

512 MB

ATI Radeon 9600Pro

20" Widescreen Philips LCD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...