Jump to content

desk com stopped working


audiolab
 Share

Recommended Posts

is anybody else having problems with the desk com thingy all it does is try to log on and say news unavailable at this time ,ive tried uninstalling it ,rebooting and trying again to no avail.something tells me it could be a problem at ubi's end <_<

Link to comment
Share on other sites

I have to admit I have taken my vesion off aswell.

I seem to get the news near or at the same time anyway.

The competition side is coool though.

Its buggy with certain AV programmes.

This is not official though, some forums have peeps saying they got probs.

When you uninstal make sure you delete its folder too.

Sorry Guys. :(

Link to comment
Share on other sites

I have to admit I have taken my vesion off aswell.

I seem to get the news near or at the same time anyway.

The competition side is coool though.

Its buggy with certain AV programmes.

This is not official though, some forums have peeps saying they got probs.

When you uninstal make sure you delete its folder too.

Sorry Guys. :(

officially binned :thumbsup:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...