Jump to content
Ghost Recon.net Forums

Need Help Troubleshooting


Recommended Posts

I decided to bring my PC home from school over Thanksgiving break.

When I got home and plugged it in I got some really wierd noises from it. I got two different "siren" noises. One was higher pitched than the other. I've had this problem before and usually unplugging it and plugging it back in helps, but this time it didn't.

I finally got the noises to stop and I get a POST beep. However, I can't seem to load past the BIOS screen. Usually it says what my processor is, then my memory and my devices. I only get my processor and nothing past that.

Here's a list of steps I've taken...

1. Replaced the PSU. I did a massive downgrade from a 300W to a 145W but it's all I had handy.

2. Reseated the RAM.

3. Added thermal paste to my heatsink rather than that crap that came with it.

4. Checked device seating, seems fine.

5. Unplugged and replugged everything.

6. Pulled out the CMOS battery, turned PC on for about 1 sec, turned it off, installed the battery and restarted (attempt to clear CMOS).

I did not install anything new or add drivers or anything of the like. My PC has not changed except for adding a few songs in the last month or so. The only difference was that I unplugged it from my school and brought it home.

I'm at a total loss and MUST get my PC running ASAP (like in the coming hours) if I can do it without buying new parts.

All specs are in my signature... I'm in between classes right now or I would list them myself.

TIA,

Edited by Ruin
Link to post
Share on other sites

I'm fearing this is my Mobo, which I hope it's not.

I just tried getting into BIOS with no luck...

I also just noticed that frigin is censored... odd.

Anyway... guys I'd really hate to have to buy parts if I don't need to. Please help me out! :D

Link to post
Share on other sites

First off, when resetting the CMOS by pulling the battery, NEVER start the PC up with no CMOS battery. Best case, it will start with factory settings. Worst case, won't start at all.

All you need do is pull the battery for 30 seconds and CMOS clears without starting or any extra effort on your behalf.

It sounds to me like the mobo.

Although, it could also be a keyboard.

The only things that will keep a PC from POSTing is a keyboard, RAM, CPU, or a video card.

I think he built this PC, but if you can tell me what the POST codes are, I can get a translation for you.

A PC should POST with no drives in it at all. What you can also try, is yank the IDE cable off the HDD(s) and the floppy(Make sure you pull the IDe's from the mobo, as some mobos detect the cables), and try to boot again. It will(if working) return a 'No drive attached' error, but willl still POST.

Did you by chance leave your keyboard and mouse plugged in while transporting? If you did, and the keyboard was rattled around, it could have fubarred the keyboard PS/2 port, in which case you would fail to POST.

But right now, all points to a mobo. It could still be PSU, and that 145 just doesn't have the juice to fire her up for ya.

Edited by Specter
Link to post
Share on other sites

POST is a sinlge beep, just like it's supposed to.

Come to think of it, I'm not sure my floppy drive is plugged in to power, but even then I should get an error saying so shouldn't I? It's not detecting ANY drives, or my RAM. Only my processor, and it's detecting an 1800+... I think I have a 2400+... but now I'm not certain, it's been so long. All I can remember is that it's 2.0GHz.

I'll pull the CMOS battery again... last time I did it I was so mad I don't think it was a full 30 secs.

What's so wierd is that I get the POST beep, which... to me... indicates it's not my Mobo (last time I toasted a mobo I just got a spinning fan), which should be some good news I hope. I guess I'll completely dismantle and then reassemble/clean it while I can. Maybe that will help...

Oh, I noticed that on my mobo there are some Leds that display two digit messages. Sometimes I was getting 25 and 26(or 2b) and then sometimes I get FF (which to my knowledge means fully functioning). Any idea?

Thanks guys, I'll give these a shot and then report back.

Link to post
Share on other sites

According to the manual, FFh or CFh indicate a dead/misflashed/missing BIOS chip/code, or general catastrophic mainboard failure. On the more positive side, it could also just represent an add-on card that is not properly inserted. Reseating all your cards might be the solution.

26h is failure due to overclock. 2Dh is a failure of the video BIOS or a mis-inserted VGA card.

Link to post
Share on other sites

No OCing here...

Tore the ###### apart, piece by piece, and then yanked out the CMOS battery.

After I reinstalled everything I put the battery back in. I had some issues to start with... mainly some ID-10-T errors on my part (it's been a while since I've done this). But after correcting my mishaps, I'm back on track.

Everything is whole, and in one piece. Not sure what did it, but I'm all set.

Thanks for the help guys...

Oh, I realized I forgot in my previous post... I have a wireless keyboard that I did not take with me. I've got my old one at home. ;)

@WK... Manual? What? :D I left that sucker at home in my box of goodies that is my PC.

EDIT: Mo-Fo is censored too?! :o:lol:

Edited by Ruin
Link to post
Share on other sites

Cool.

Probably like Dannik said, just reseating everything. PC's generally don't like being moved and jostled around.

As for the manual being left with the box of goodies, I do that as well, once I look it over quick to make sure that there are no special jumpers or anything. Then in the box and under the stairs it goes.

Glad ya' got 'er workin' again.

Remember: Patience is a virtue when diagnosing PC's.

Don't succumb to the rage. Rage can destroy you. Become one with the 'puter.

Deeeeeeep cleansing breaths. HOMMMMMMMMMMMMM. :thumbsup:

Link to post
Share on other sites

Not all is hunkydory yet...

PSU fan stopped spinning. My time is limited before it over-heats and shuts off.

Any way to fix this without replacement? It JUST happened when I swapped out so surely it's something mechanical, not electrical. Any suggestions?

I've been very happy with my Mobo personally. :D

Link to post
Share on other sites
or switch the fans from the PSUs??

Ooh. Dangerous plan. PSU shells are not intended to be opened by consumers. The capacitors can hold lethal voltages long after the unit has been unplugged. PSUs are more or less designed to be disposable for that reason.

Link to post
Share on other sites

:huh: you mean :lightning:

so i got lucky so far with my experiments then :rofl:

hey, Ruin doesn’t want to go shopping, what can I say

It’s like NASA trying to help some cosmonaut out in space

Got to go with what you have

:lightning: …Houston… we have pRoblem

:tv:

Link to post
Share on other sites

Do NOT do anything crazily stupid like opening that PSU ! !

Extremely DANGEROUS ! !

Even shops won't open them up. So unless you are an electronics major with hands on experience, go and buy a new one, or put the 145 back in there, and cross your fingers that it keeps working harder than it was intended to.

But, DO NOT open that PSU.

That would be majorly FOOLISH ! !

Edited by Specter
Link to post
Share on other sites

So I went dumpster diving... I found it. It's running good for now. But this is only temporary.

I've downgraded from a 370W to a 140W and want my nice quiet 370W back.

Any suggestions for this fan? Or am I simply SOL and need to replace it?

Link to post
Share on other sites

Yeah... I don't want to crack open that case either. I've tried to give it a spin while it was on to see if that helped, haha, not a bit.

I have noticed another problem as a result of this that I briefly touched on.

For whatever reason my PC thinks I'm running an AMD Athlon 1800+ at 1.5GHz, which is wrong... I should be running at 2.0GHz... any idea where this is coming from?

Link to post
Share on other sites

When you go to the Advanced Chipset Properties in the BIOS, there should be a setting for the multiplier. You should be able to set it an FSB of 166 with a multiplier of x12. If you really do have an XP 2400, that will give you a speed setting of 2.0gHz which is what a 2400+ runs at.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...