Jump to content

Nvidia Det Drivers


Herd
 Share

Recommended Posts

Hey Folks,

What version(s) of the Nvidia Det Drivers have you folks with GeForce 4 cards found to the best with GR? I'm running version 40.72 and think that there are probably others that are better matched for GR play.

Thanks.

Herd

Edited by Herd
Link to comment
Share on other sites

tho ive gotten better benchmarks with the 30 and 40 series drivers, the only drivers i use for gaming are the 29.42 old but stable driver ,ive found the 40 series to have bugs in them atleast in my case and a benchmark score does not guarrantee a smooth game.

i play gr bf42 ut2003 unreal2 earth and beyond and freelancer all with this driver without any loss in performance or eye candy, GR set at 1024x768 85 hz refresh rate i get a constant 85 fps on most maps all settings high except shadows which i turn off

Link to comment
Share on other sites

Guest DeLeyt {AlphaSquad}

I use the 40.72 aswell and I get a 78 framerate on 1600x1200x32 with all graphical options on maximum (including all shadows on)

Gonna try the 41.09 soon tho.

Link to comment
Share on other sites

The "40" series Det Drivers are crap IMO. I have used the 40.72 and 41.09, but they have given me nothing but trouble. Blue screens, lockups, games doing this :wacko: . I currently use 29.42 and FPS are higher than the "40" series with alot more stablility in apps.

JMO

Link to comment
Share on other sites

I'm using 41.09 with my old Viper 550 and GR seems fine to me (well, as fine as my Viper 550 can do). The advanced NVIDIA display properties give me the option to run 3D apps at any FPS I choose up to 120Hz. I use that one because my monitor supports even higher than that - it's a nice ViewSonic. I don't know if these are the actual FPS I get in the game because I don't have any benchmark tools, but at least the driver properties list the option.

Link to comment
Share on other sites

just go inot the optionsxlm file in GR and change it to show fps

FullScreen>TRUE</FullScreen>

<VideoResolution Width="1024" Height="768" BitDepth="32" />

<ShowFrameRate>TRUE</ShowFrameRate>

<UsePrimaryDisplay>FALSE</UsePrimaryDisplay>

<UseDisplayDeviceGuid>FALSE</UseDisplayDeviceGuid>

<DisplayDeviceGuid>{00000000-0000-0000-0000-000000000000}</DisplayDeviceGuid>

<CompressTextures>TRUE</CompressTextures>

<HumanShadowDetail>0</HumanShadowDetail>

i was wondering about hardware issues but inm my case i dont think thats the problem ive used everything from ECS to MSI and gigabyte mobos and various cpus and audio and video cards nothing seems to fix this error , my games dont crash i just get funny displays even my desktop looks slightly wavey, i usualy play at 85hz refreshrate and 1024x768 high details but with all 40 series drivers at that setting i get a display at 60k by some weird number.

if i go to 100hz it goes back to 1024x768 same as if i run at 75hz , im actualy starting to wonder if its a monitor issue im running a dell 17 inch not sure who made the tube probaly sony any help on this would be apreciated

quick update with 41.09 1024x768 32 85hz i get a desktop display of 60k by 85hz or so my monitor says

Edited by snakebite1967
Link to comment
Share on other sites

GenHunteR,

You can also check out some of the above posts on this issue, and as stated earlier, it depends on your system.

Try this:

1. Check out this link for the latest GeForce WHQL Canidate XP/2000 driver. Go ahead and install it (AFTER you UNINSTALL your existing GeForce driver and reboot). See how GR runs, as well as other graphic applications. If it crashes or creates problems with your computer, you should revert to an earlier driver.

2. This link is the XP/2000 Driver Archive. Snakebite1967 and myself are using the 29.42, and is performing great. If you have problems with the 41.09, try the 29.42 driver. If that doesn't work, try some of the other drivers on the list. Chances are you will find one that works best with your computer, though it might not be the latest release.

Important: Be sure to uninstall your existing display driver and then reboot BEFORE installing a new driver. After the reboot, a New Hardware Detected dialog will come up, just click cancel once or twice. Proceed to your downloaded nVidia display driver and install it. Be sure to reboot after for changes to take effect.

Good luck!

For those of you that wish to view the Frames Per Second in Ghost Recon, you can choose the option that Snakebite1967 posted. However, if that seems too complex, here is a simpler way:

Start up Ghost Recon and proceed to the in-game screen. Once in-game, hit your Enter button on the 10-Key portion of your keyboard. This will bring up a Command Prompt type box in the upper portion of your screen. Type "toggleshowframerate" with out the " ", hit Enter again, then hit Esc. Your display card and FPS will now be showed in game! To disable the feature, just redo the above steps. :)

Link to comment
Share on other sites

I suppose i should try here too, since i'm asking everything everywhere else!!

I've got a crappy wee Nvidia RIVA TNT2 model 64/ model 64 pro and i was reading about the detonator drivers. Could i get them for my computer, would they help and what would be the best one?

OS - Windows XP Pro

Proccessor - 733Mhz

Graphics - Riva TNT2 model 64 pro

Sound - Sondblaster live! 5.1

Hard drive - ST240016A 38162MB

D Drive - Mat######a DVD-ROM SR-8585

E Drive - WPI CDRW-4424

Internet - Cable modem 600Kb (ntl connection)

anything else i need to add? :D

:ph34r:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...