Jump to content

Need a little help


Jaxe
 Share

Recommended Posts

Last weeK I started again, with modding characters. It's been a while since I created my last one, and now I can't remember everything :'( .

I attached the model to the bones (after merging), edited the envelopes en exported it to GR. When I choose the chr in GR, it shows-up in game, but the model ain't moving.

I can see the rifle moving. but the chr is just a static mesh.

ps. I forgot to use the orginal head.rsb for his head (but this has todo with the blinking stuff......I thought :unsure: )

Jaxe

Link to comment
Share on other sites

Thats odd. Ive never heard of something like that. Make sure you attatched the bones correctly and make sure your using the rigt bones file. Chr modding is one of the trickiest things to mod because if everything isnt perfect something goes wrong. Check out the chr modelling tutorial in the recoin section of this site, because you might have forgotten something tiny. I have used that tutorial to get started and i got working chrs first try. Keep at it, and good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...