Jump to content

Help Actor cmpatibility?


Recommended Posts

I need some advice.

I have been trying to make a battle using actors from Island Thunder with the original caves map from the 1st GR. I go into Igor and set up my bad guy company, platoon, and teams using FDG soldiers from Island thunder, and then save.

Then I exit Igor and go to run Ghost recon with Island thunder enabled in the mods...., And then the bad guys are missing!

Is there a reason that I cant use them with an original map?

Thanks

Link to comment
Share on other sites

Did you check your default in the mods menu?

I am not sure what you mean. I have gone to the Mods window and tried it both ways by turning Island Thunder, and Desert Siege on, and I have tired it with both of them turned off.

When I did this I had the original GR disk in my drive. Would that really matter? I also tried it with the Island Thunder disk in the drive as well. I still cant get them to show.

Have you ever run into a problem like this?

Thanks

Link to comment
Share on other sites

When you open Igor, before anything else, go to your file menu and select mods about half way down the list. This brings up a box detailing all the mods that you can select material from. Make sure that MP1 and MP2 boxes have a check mark in their box, if any others have a check against them eg. blakops_opfor.vehciles uncheck them unless you will be using material from that mod. Once the mods you wish to use are checked, hit Close and Refresh and this will take you back to the main scripting window.

Once you start scripting a mission you cannot AFAIK go back to add/subtract mods to this .mis.

Edited by *NexuS*
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...