Jump to content

GR Mod Manager v1.1

Recommended Posts

I have been using GR MOD MANAGER for about three months now without a problem. However, for some reason I am getting an error message stating "you must specify path". In addition my mods screen is blank.

I have tried uninstalling and reinstalling with the same result.

Does anyone have any knowledge concerning this? :wall:

Link to comment
Share on other sites

Is it the one by GAK_Firestar ? (if not Click here to download it)

If so;

If you look in your mod manager folder you will see a File called “grpath” (no extension) just delete it.

Start “GR MOD MANAGER” (without GR being active)

Navigate to the location of Ghost Recon folder, (not the mod folder)

Select OK

it should now retain this setting. If not you may have a problem with GR's "modsset.txt" file


Link to comment
Share on other sites

After creating and editing your Mod (folder, etc) using IGOR, is it really necessary to use a Mod Manager? Why?

Well I use it a lot to activate mods without having to load GR so I can open the missions in Igor without it crashing.

Now that the Mods options has been improved in GR I generally use it now, when wanting to activate mods for playing them.

@connie lingus - when you set the path are you setting it to GR root directory and not the mods directory? EDIT: Oops sorry - I see Pave Low already asked that. Can you change mods normally in GR? And does it retain it? If not maybe your modsset.txt has been made read only somehow :wacko:

Cheers, Jack :)

ps: nice handle you got there connie :wub:


Edited by Jack57
Link to comment
Share on other sites

Hmmm . . .This is weird.

1. When you start mod manager do you get the following error (should only get this if grpath file is not in the mod manager folder;

Error: You must specify your Ghost Recon Path… This will only happen once!


2. When you launch the mod manager do you get another box beside it titled “select GR directory”?

In the middle of the Mod Manager screen you should see a box titled “Ghost recon folder path:”

3a. Is this always blank or is something filled in there?

3b. If it is filled in please post exactly what it says

4. Open the mod manager folder and see if it contains the following files


Ghost Recon Mod Manager.exe




5. Right click on the GRPATH file, select properties, see if the read only box is checked.

6. Make sure the GRPATH file doesn’t have any file extensions (.txt ETC.)

Navigate to the root of your GR folder

7a. Right click on the modsset.txt file, select properties, see if the read only box is checked.

7b. Open the modsset.txt file and check if it looks like this




Or are there any other symbols or other letters on the page.

Link to comment
Share on other sites

Dear Pave Low,

Thanks for your response!

In answer to the first question;

Yes I get the error message.

Second question:

Yes--GR Directory Box appears.

Third question:

This is blank.


MM folder contains all those files


modsset.txt file cannot be read--says it was corrupted, this is after re-installing.

Lastly the Mod Settings page is blank.

Link to comment
Share on other sites

No the "grpath" file should not be read only


modsset.txt file cannot be read--says it was corrupted

There's your problem right there. :)

1. Delete the corrupt "modsset.txt" file

2. Start GR

3. Activate or deactivate a mod (and accept)

4. Close GR

It should now have created a new modsset.txt file which should be OK.

5. Launch mod manager and once you put in the path (hopefully for the last time) it should work OK.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...