Jump to content

Recommended Posts

I'm using sockets too and nowt, I'm looking at the servers on ASE and under mods they all say RES and I can join all of them, Paves server says RES;@GR.NET, I'm clutching at straws here but I'm at a loss to explain why I get no error message, it just moves me back into the server selection screen.

Link to comment
Share on other sites

There isnt a folder in there called @gr.net is there? I'm looking at the servers and if theres a mod running, FDF, SOC, WGL its listed in the mods so it looks like the pave server is running one called @gr.net which could be putting a proverbial spanner in the works.

Link to comment
Share on other sites

tried ofpwatch too mate and no joy there either, it shows the server but because it isnt an ofpwatch server it doesnt show what mods/addons are running on it. What makes me think it isnt us is that we can both join other servers no problem and if we try to join a server where we dont have the mods the server tells us.

Link to comment
Share on other sites

Yeah, it's most likely because the server has connection options or something that conflict with yours. I've been googling all over the place but I can't find any decent troubleshooting sites. I don't know how you feel about taking your firewalls down, but have you tried that?

___

problem:  What ports need to be opened in a firewall to play (or to host) online?

Solution: Direct X will need either TCP and UDP port 47624 or 6073, both incoming and outgoing as well as TCP and UDP ports 2300-2400, both incoming and outgoing. OFP itself requires TCP port 2234, both incoming and outgoing.

The first thing to check is if you're behind any type of firewall.

If you're sure that's not the problem and you're using OFP's DirectPlay MP interface, run the DirectX DXDiag utility on your system and click on the NETWORK tab. Make sure that the entries (especially the TCP/IP related entries) in the left-hand Registered DirectPlay Service Providers list are all marked OK in the list's REGISTRY column.

Make sure you check your OFP multi-player port setting. You'll find this by clicking on MULTIPLAYER on OFP's main menu. On the next screen, look for the word PORT towards the bottom center of the screen. Click on it. If using OFP's DirectPlay MP interface, the default port number is 2234. Change it to 2235 and see if that helps. Of course, once again, if you're behind a firewall, make sure this port is open.

http://www.theavonlady.org/theofpfaq/

Dunno if that would help any.

Edited by 2nd Ranger
Link to comment
Share on other sites

Me too mate, it all worked and I didnt change a thing. I'm probably more confused than ever now but at least it works and when it does work its bloody good fun, thanks to Sart and Ranger for breaking me in gently to the art of sitting in a tent, looking enigmatic against a skyline and turning my head like I'm in the exorcist. :ph34r:

Link to comment
Share on other sites

It seems it was indeed a mod thing, Zebb. The reason you weren't getting in was something to do with an addon used in the mission that was running. All I did was go in and change the mission to a stock mission, and you both got in. Then Crow was able to play some missions using the HYK/Marine/Humvee mods. No idea why you weren't getting an error message about addons.

Anyway, maybe you'll drop by next time. Good games, Crow.

Edited by 2nd Ranger
Link to comment
Share on other sites

No idea, since you weren't getting a message. You can both join when there is a stock mission running, or one of our campaign ones. I assume you got a message about CRS_Islamic or something, that time you tried to join when I was in there? That was because I was running a mission that only ran one addon you didn't have. We'll have to give it a little test later on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...