Jump to content

patch problems


Recommended Posts

Can you give us some details ? EG:

  • What is the version of Ghost Recon (launch GR and look in bottom right corner for version number).


  • Which of the patches are you trying to install ?


  • Did you get your Ghost Recon CD with an MSI graphics card ?


  • Have you moved GR since you first installed it, maybe to a different drive/partition ? (the registry will still point to the original location and that is where the patch will try to install it).


  • You are using a retail version of GR from a CD and not some copy, yeah ?


  • You haven't changed the original .exe file for a "modified" one have you ?

Link to comment
Share on other sites

  • 9 months later...

I also have the same problem of patch 1.3 not recognizing my game. My answer to the questions would be:

*What is the version of Ghost Recon -v1.0.0.0.

*Which of the patches are you trying to install? -v1.3

*Did you get your Ghost Recon CD with an MSI graphics card ? -No

*Have you moved GR since you first installed it, maybe to a different drive/partition ? -No

*You are using a retail version of GR from a CD and not some copy, yeah ? -Yes

*You haven't changed the original .exe file for a "modified" one have you ? -No

Thanks in advance :thumbsup:

Link to comment
Share on other sites

Which one between 1.2.5.0 and 1.2.10.0 will I install first? Because I have the latter and it still won't detect my game. I even tried 1.1.5.0 and still the same problem :wall:

I don't have any of the expansions installed just the original game. I also tried reinstalling the game to the default directory like some people I asked instructed me to do so.

Link to comment
Share on other sites

Hello everyone - just a quick query but after having to buy a new PC (old one bought the farm [and the orchard by the look of it !]).

I need to get the address where I can download the relevant patches to bring a "basic" GR installation up-to-date.

I have GR, SD & IT (plus loads of mods on my old hard drive if I can get it read) so where can I get the 4th patch/do I need the 4th patch ?

Ok, thanks again I'll try to do that.

So I don't need the 1.1.5.0 patch anymore right?

Link to comment
Share on other sites

Did you install the addon packs too? Desert Siege and Island thunder, if you did then you'll need patch 1.4

:wacko: I have a silmilar prob as silentscope. I had to uninstall GR to add on my DS & IT but when I tried to install patch v1.4 it says that I needed v1.3 first. I tried to install v1.3 but it stated "You already have a newer version, setup will now exit" What gives? Is it because I previously dl'd the Standard Update mod (this was before I reinstalled)? Thanks in advance, you all that respond so quickly!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...