Jump to content

101st Mod


morninWood
 Share

Recommended Posts

Trying to play IT, multiplayer, and both of us have the 101st mod active. On the setup screen for the first mission, I switched to select a solder and weapon and noticed that the guy did not have a face on him, it was just all white/gray. Anyway, I didn't think anything of it and when the first mission started, the game just quit and I had to restart GR again. The guy that I was playing with said that he noticed the same thing and his game stopped also. The only way we were able to play IT in multiplayer was to deactivate this mod. Has anybody else seen this or know how to fix it? We were able to play the original missions as well as DS with this mod and had no problems... Thanks in advance for any advice.

Link to comment
Share on other sites

Thanks for the reply. I guess we will just have to play without that mod. The weapons in the mod are really nice and it just would have been nice. Oh well... It really doesn't make a difference, this is still the best game that I have ever played. Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...