Jump to content

FPS problem


fish
 Share

Recommended Posts

on some of the maps with lots of trees (caves,farm,wilderness,stronghold etc.)i get horrible FPS around 10-12 on caves,and 5-6 on farm and some of the other maps,i tried the togglemovetrees,but it did not boost my FPS up at all. i even tried settings everything on low,but still no difference.This is only on the maps w/trees though,i can get up to 90-95 FPS on embassy,and 100-150 on day docks,and around 60-70 on castle day.i downloaded Direct X 9.0b the latest drivers,but it seems everything i do,it nevers boosts my FPS up at all.

Please Help.

thx.

EDIT: i have a geforce 4 MX 420,256 megs of RAM

Edited by fish
Link to comment
Share on other sites

when i said i tried the tooglemovetrees command,i entered it right,the trees stopped swaying,but it still remained a 6 FPS,it didn't change it at all.I tried all of the things from the post,but it still didn't help,i even set all the graphics on low.It still didnt improve any thing. :blink:

Link to comment
Share on other sites

What is your CPU clock rate? (MHz)

Fact is, it will vary on the map and mission being played. Some missions are very "tango intensive". Some maps have an immense amount of detail to render.

Those are average rates for your hardware.

The other thing I can mention is, be sure you close all other applications before launching Ghost Recon. Things like browser windows, Office applications, or Photoshop all draw on system resources.

Link to comment
Share on other sites

Turn your shadows to none. it helps alot in all kinds of environments. I do it on boom missions or i get overwelmed and can drop to 16fps. I like all the other eyecandy though and my ti4600 usually runs between 40-90 fps respectively except for on boom missions. also you can reduce the tree quality in the graphics options but i find the shadows off should do the trick. Also the toggle tree movement does not help you on online games as it does not function...if it did it would be a cheat.

Link to comment
Share on other sites

@fish: what are your video card settings? You may want to turn off anti-aliasing and anisotropic filtering, that should help some. Also you might want to play at 800x600x16 resolution. Plus i highly recommend using Omega drivers for your Nvidia card, set to performance. You should notice a nice increase in fps with those drivers alone. Hope this helps you out. :thumbsup:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...