Jump to content

nothing seen after rebooting


Cpl Ledanek
 Share

Recommended Posts

less than a week after I bought a new monitor and I must have done something with either

the screensaver or turning off monitor when not used, coz after turning off my CPU and turning it back on this morning, all I see if the Asus flash screen, heard the voice of system rebooting , then DOS set up, the XP loading screen, then nothing afterwards. then I get a signal from monitor saying its turning off in 5 secs...now its in the shop. :( and maybe 1 week of no GR for me :wall::wall::wall:

my spec

XP PRO

2.2Athlon

512DDR PC 2700

80GB HD

ASUS A7N8X Deluxe

Link to comment
Share on other sites

I tried my older monitor, and same thing happened...saw up to the XP loading status screen, then blank.... :(

should I be at least happy its not the blue screen of death? :P

anyhoo, my pc in the shop...any further suggestion would be appreciated folks....

thanks for the rescue guys :thumbsup:

will post any updates...just in case this happens to someone else...

Link to comment
Share on other sites

I'd be interested in knowing the results. My guess is either the video adapter frequency setting is too high, echoing what Hotdog mentioned, or possibly your VGA output on the video card took a dump.

Is your video card a dual-output model? (VGA-Out for CRT, and Digital-Out for LCD) Coulda tried the DVI to VGA adapter for kicks - ah well.

Let us know.

Link to comment
Share on other sites

PC shop gave me a hint on what happened, but their going to do a 24hr burn in-like to make sure what happened.

It may have to do with me fiddling with increasing graphics settings, or

forgot to turn on my Nort AntiVirus, while leaving my WinXP PC LAN connected to my Win98SE which my has its AntiVirus on but was still connected to the net.

Conclusion tom....

Link to comment
Share on other sites

Official Result:

Virus/Worm got into my WinXP PC (AntiVirus was off) thru a physical LAN connection with my Win98SE (Antivirus was on).

PC Shop, said, not certain which one infected, me. Coz they can only go thru Safe Mode, they were able to get a message indicating the C drive was corrupted.

So.

Reformatting HD, and start fresh. Maybe, NOW, I can do a proper Rescue Disk.

Hmm...should I do a Recovery Disk on DVD? :devil: Great excuse for a new DVD Burner :devil::devil:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...