Jump to content

Faceman

Members
  • Posts

    57
  • Joined

  • Last visited

Everything posted by Faceman

  1. Ok, that's it. After reading the press release about this game and seeing that trailer just now, I'm out. It doesn't even resemble a Ghost Recon game. I could live with the stupid monocle and "MRC", but wearable Predator-style camouflage? If this game has any tactical element and real-world weapons I'd be surprised.
  2. I'm all for using Far Cry 2's Dunia engine, as long as they dont take the Far Cry 2 route of boring, repetitive game-play with ever re-spawning enemies in the same locations Really ruined the game for me, which is a shame because it looked BEAUTIFUL and ran rather well on my mediocre system.
  3. Can I just ask something; what's with all the love for GR1? From what I remember it was way more handicapped than the sequels. You were stuck with "kits" instead of being able to change individual load-outs. No first-person weapons. REALLY bad graphics and AI. The only benefit was the fact there was no "hero" element IMHO. I would like to see a game just like GRAW on PC without the futuristic and hero elements along with more and varied weapons/customizations and bigger maps.
  4. While not technically "one thing", it is in a general sense... I would wish for more weapons and customization options.
  5. I'm getting the exact same problem. Is this just a problem with the bundled version?
  6. In that case, can I ask that you separate the draw-distance changes into a separate mod or release a version of your mod without the draw distance changes so it is playable in SP?
  7. Wolf, I run the game with the following settings... Resolution: 1680x1050 @ 32bits Physics: Normal Texture Quality: High Texture Filtering: Anisotropic 8X Effects Quality: High Dynamic Shadows: High Dynamic Lights: Ticked Post Effects: High Anti-Aliasing: Edge Smoothing ...on my system, which is configured thusly... CPU: Core 2 Duo E4300 (OCed to 2.25GHz) Mobo: Asus P5K-E RAM: Corsair 2x1GB DDR2-800 OS: Windows XP Professional Graphics: nVidia GeForce 8800 GTS Audio: Sound Blaster Audigy 2 Here's a quick run down of the kind of Frames Per Second I get with your mod and with Brettzies mod (ie: not your mod) when playing Mission 6. Average FPS* range with Wolfsong's mod: 4-30 Average FPS* range with Brettzie's mod: 32-66 So basically, I think the draw distance increase is effectively cutting our frames in half. I wouldn't mind playing around with it myself and testing each mission to guage a nice draw-distance balance. What XMLs do we need to edit in order to change the draw distance Wolf? * FPS measured with FRAPS
  8. Nutlink: Definitely, in fact I;m working on a mod with a lot of those things already just for myself. Can even combine some of the stuff I've done if you want.
  9. Wolf: Which XML file did you edit to change the weapon restrictions for the AI teammates in SP? Also, is the AI specific to each team mates "speciality" (ie: Brown is heavy weapons) or is that just a facade? If the AI is specific, is there a way to change it (ie: so Brown is a sniper expert)?
  10. Looking good Snow I can't really notice much of a difference at the different settings on the normal map textures. The only thing I could see is a slight difference in the shadow on the weapon's rail behind the HOLOsight, but even then it took some real scruitiny and in my opinion the older settings looked better (more subdued and realistic, the new settings look to harsh, too sharp). But maybe that's just me. As for the rail on the M&P, what about a Laser Aiming Module? There might be a way to simulate it by using the flashlight effect but changing the "light" color to red and focusing the beam to a really small point? Just an option off the top of my head, but really I'd be happy with just a sound suppressor
  11. Nice one! I gave that a go (unbundling and putting it in the local folder) and presto! The mod works perfectly. I tested both SP and MP and (A) I no longer get the crashes about missing soldier templates and (B) in MP CoOp I can see AND SELECT the new classes. I dunno why, but for some reason running the mod as bundle with the provided batch file doesn't work in XP Wolfsong. If anyone else (Rocky) is having the same problems, try unbundling it and running the mod "old-school" style. Cheers
  12. Wolfsong, I was just playing a single player campaign with your mod and it crashed with this error: Crash in application version: 30899.3048 data\lib\managers\groupmanager.dsf(-1): No soldier template named "HUME_m04" SCRIPT STACK: data\lib\managers\groupmanager.dsf(0) data\lib\managers\groupmanager.dsf(0) data\lib\script_network\gametype\gametypecampaign.dsf(0) data\lib\script_network\networkmanager.dsf(0) data\lib\setups\setup.dsf(0) data\level\level.dsf(0) Renderer: threaded Physics : threaded
  13. Hey Snow, can't wait till you update this to work with the 1.05 patch. In my opinion, if an attachment isn't going to offer anything functionally, don't bother adding it. The Masada looks beautiful all in it's own right; "broken" ATPIALs or flashlights will just detract from it's beauty... it should be a crime And I don't understand why you'd want a flashlight on your weapon anyway... you have NVGs! And besides, it'd just give away your position the whole time. BTW, any chance we'll see that "texture pack" with the black skins that you were working on a while ago?
  14. Nope, nowhere. Searched my whole hard drive again with the string "init_game.*" and nothing was found. My context.xml has exactly the same text for that line... <?xml version="1.0" encoding="ISO-8859-1"?> <context> <script base="data" exec="Menu/Menu" editor="false" language="english"/> <!-- <threaded_renderer value="false"/> --> <layer_config file="\data\settings\layers.xml"/> <scene_config file="\data\settings\scenes.xml"/> <unit_database file="\data\units.xml"/> <sound settings="/data/sound/settings.xml" /> <network settings="/data/settings/network.xml" /> <static_texture_scope file="\data\settings\static_texture_scope.xml"/> <skeleton_def file="\data\objects\def.xml"/> <animations def="\data\anims\anims.xml" state_machine="\data\anims\state_machines.xml"/> <texture base="\data\textures" /> <effects file="\data\effects\effects.xml"/> <decals file="\data\effects\decals\decals.xml"/> <!--<keys disable_windows_key="false" />--> <default_shader_config file="\data\shader\default_shader_config.xml"/> <default_render_templates file="\data\shader\default_render_templates.xml"/> <physics settings="\data\settings\physics_settings.xml" fps="60" physx_effects="hardware_or_disabled" multithreaded="true" /> <global_materials file="\data\settings\materials.xml" /> <gui file="\data\gui" optimized="true"/> <camera shakes="\data\settings\camera_effects.xml" cameras="\data\settings\camera_settings.xml" /> <bundler make_logs="false" /> <nls_lookup size="64"/> <installer use="false"/> <calc_video_mem_adjust value="false"/> <advertisements value="true"/> <!-- Set all compile flags to false when running bundled version --> <compile xml="false" texture_db="false" mopps="false" scripts="false" /> </context>
  15. Hmm, I don't have an init_game.xml Where or how is this usually generated?
  16. Oh, you can only use a whole set of animations for a weapon? I was under the impression you could specify which animation to use for each action, ie: reload animation = MRC reload animation, aim animation = SCAR aim animation, etc.
  17. Why doesn't the bundler just pre-compile these XMLs at the bundle stage? Seems kind of redundant having duplicate (though compiled) files, let alone all over your machine instead of one central location don't you think? And how much processing time can really be saved on reading "compiled" over flat-text XML files? I might be missing something, but it seems like a very odd "round about" way of doing things IMHO. All the same, it could be this very issue (that XP seeems not to compile and cache these XMB files) that could be causing the problems Rocky and I are both experiencing... Just out of curiosity, NoQuarter were you testing the mod in XP or Vista?
  18. Just curious, but why does XP need to store these XMB files? I gather they're are somehow just compiled XML files for the Diesel engine to read, but why cant it simply read straight XML files in the first place? I've searched through my entire hard drive, specifically double checking the My Documents and my Documents and Settings folders recursively and no other XMBs turned up. BTW, I don't have an english folder in my local folder... just bp_weapons_pack_v1.41. Could this be an issue? Rocky, I'm guessing thats a temp folder for WinZip or whatever ZIP program you use to store stuff you've viewed or extracted from public_tools.zip?
  19. That's what I get. Could be your XMB files in the user folder. I had that before I cleaned them out. Umm, where's this user folder? I'm running XP and did a search on my entire C:\ drive and the only XMB file I found was the mod_version.xmb in the public_tools/bundler folder. Weird.
  20. Yorkshire, copy the bundler.exe from you public_tools/bundler folder to your bundles folder then create a folder called data in the same place. Next, open a command prompt, change to the bundles folder I just mentioned and run the following command: bundler extract -r patch.bundle data data That should do the trick. Anyway, back on topic... I thought maybe the animation was there but for some reason wasn't being used (ie. not polished enough or something like that). Anyway, is it possible to use the Aimpoint aim animation from Brettzies M4 Super 90 for this M4 Super 90?
  21. Hey Bret, cheers for doing this Just a quick question, is it hard to change the reload animation for you Benelli M4S90 to those of the M1014 included in the 1.05 patch rather than the weird MRC ones? On the same note, have you thought about switching to the "buckshot" like that used with GRIN's M1014 or are you going to stick with the "slugs" for your M4S90?
  22. Success! I was able to add the Aimpoint back onto it as an accessory too (looks like they originally intended on including it but didn't for some reason). Only problem is; there doesn't seem to be any associated animations for it or something as when you right-click to "aim" nothing happens. But the model appears fine, correctly aligned, etc and the UI and HUD graphics are all there. Strange.
×
×
  • Create New...