Jump to content

Stinger1693

Members
  • Posts

    5
  • Joined

  • Last visited

Stinger1693's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. I got the game to work It was a soundcard issue. Here is the things i did: 1. Disabled the onboard soundcard "Realtec" in BIOS 2. Installed Creative Sound Blaster Audigy unified series Beta driver with OpenAL support 2.08.0002 3. deleted the game and installed it again. I also installed Directx 9.0c from GR:AW even though I already had the same version. Bingo, it worked
  2. ok guys. Now I've tried to uninstall the Starforce drivers with the official SF removal tool. It did not help, and now I have ######ed up two of my other games in search of an answer to why GR:AW doesn't work The only thing that changed is the bluescreen string. Now I only getting complaints about some 3. party software. starting to get sad and upset All this trying and no solid results
  3. No. The overclocking feature is not even enabled on my graphics card. This goes for my Mainboard, RAM and CPU as well.
  4. Yea. I run a lot of heavy games. Toca Race Driver 3, Doom 3, F.E.A.R and so on. I have never experienced any types of reboots with a game before. I have a Cooler Master Real Power 450w PSU. OK. I have disabled the autoreboot and I get the boring bluescreen with the string page_fault_in_nonpaged_area. This does not happen while running ANY other software (games or programs) that I have installed on my computer! I haven't got any spyware,viruses or trojans on my computer either.
  5. Hi guys. since I haven't found this topic on the forum search earlier I just have to ask myself. I was so looking forward to try out this demo and after clicking on the exe shortcut my computer takes a hard reboot. I can't seem to figure out why. Tried many steps like updating ageia, but none of them seems to work! My computer specs: Asus P5LD2 mainbord Intel P4 3,2ghz socket 775 1GB ram XFX GeForce 7800GTX 256mb ram Creative SoundBlaster Audigy 2 Windows XP Pro build 2600 fully patched. Bios is uptodate. Ageia is running on ver. 2.4.2. Nvidia driver is currently on ver. 84.21 and creative soundcard driver is on ver. 02.08.0004. (without OpenAL support) I'm really frustrated because this is a game I have been waiting for! Just like any other G.R fan... Hope any of you can help me out with this
×
×
  • Create New...