Jump to content

ETE_Eddie

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Location
    The Netherlands

Contact Methods

  • Website URL
    http://www.ete-gaming.com
  • ICQ
    0
  • MSN
    gr_eddie@hotmail.com

ETE_Eddie's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. 1280x1024 @~40 Fps Tried 1600 x 1200 but that gave me ~5fps. P4 3.2Ghz 1GB DDR x800 PRO Greetings, Eddie
  2. and do you have textures on high and did you by any chance edit the XML for the textures settings ? Thanks for qiuck reply. After reloading the last quicksave it does not crash anymore but have no idea why. I thought I'd post it anyway because maybe more people have this problem. CPU: Pentium 4 3.2 Ghz RAM: 1024MB GFX card: Radeon X800 Pro As is detected by GRAW in the data/render settings file: adapter = "RADEON X800 PRO" driver = "ati2dvag.dll" resolution = "1280 1024" windowed = "false" refresh_rate = "85" I have textures on Medium, underneath is the rest of the render settings file: I did not edit anything in the xml-file. <variable name="aspect_ratio" value="0"/> <variable name="brightness" value="1"/> <variable name="dynamic_lights" value="true"/> <variable name="effect_quality" value="high"/> <variable name="max_anisotropy" value="4"/> <variable name="post_effect_quality" value="medium"/> <variable name="shadow_quality" value="high"/> <variable name="texture_managed_backdrop" value="false"/> <variable name="texture_managed_buildings" value="false"/> <variable name="texture_managed_buildings_low" value="false"/> <variable name="texture_managed_characters" value="false"/> <variable name="texture_managed_default" value="false"/> <variable name="texture_managed_effects" value="false"/> <variable name="texture_managed_ground" value="false"/> <variable name="texture_managed_lightmaps" value="false"/> <variable name="texture_managed_no_lod" value="false"/> <variable name="texture_managed_plants" value="false"/> <variable name="texture_managed_player_vehicles" value="true"/> <variable name="texture_managed_props" value="false"/> <variable name="texture_managed_props_bump" value="false"/> <variable name="texture_managed_props_high" value="false"/> <variable name="texture_managed_silhouettes" value="false"/> <variable name="texture_managed_sky" value="false"/> <variable name="texture_managed_vehicles" value="true"/> <variable name="texture_managed_weapons" value="true"/> <variable name="texture_managed_weapons_third" value="false"/> <variable name="texture_quality" value="medium"/> <variable name="texture_quality_backdrop" value="high"/> <variable name="texture_quality_buildings" value="medium"/> <variable name="texture_quality_buildings_low" value="high"/> <variable name="texture_quality_characters" value="medium"/> <variable name="texture_quality_default" value="medium"/> <variable name="texture_quality_effects" value="high"/> <variable name="texture_quality_ground" value="medium"/> <variable name="texture_quality_lightmaps" value="high"/> <variable name="texture_quality_no_lod" value="high"/> <variable name="texture_quality_plants" value="medium"/> <variable name="texture_quality_player_vehicles" value="high"/> <variable name="texture_quality_props" value="high"/> <variable name="texture_quality_props_bump" value="medium"/> <variable name="texture_quality_props_high" value="medium"/> <variable name="texture_quality_silhouettes" value="medium"/> <variable name="texture_quality_sky" value="high"/> <variable name="texture_quality_vehicles" value="medium"/> <variable name="texture_quality_weapons" value="high"/> <variable name="texture_quality_weapons_third" value="medium"/> I did notice now that there is a crashlog file. In that file I had it once before previous patch. Mon May 08 14:40:08 2006 Crash in application version: grpcrc1.02 Could not load geometry because IDirect3D9::CreateVertexBuffer failed. Direct3D could not allocate sufficient memory to complete the call. SCRIPT STACK data\lib\managers\viewportmanager.dsf(0) data\lib\setups\setup.dsf(0) data\levels\mission02\mission02.dsf(0) Greetings, Eddie
  3. Good day, I was playing Co-op in Singleplayer mode(normal) and the mission was Bulldog. The crash happened after quicksave 4 (when the blackhawk gets shot down). GRAW aftercrash report: Crash in application version: grpcrc1.06 Could not load texture because IDirect3D9::CreateTexture call failed. Direct3D could not allocate sufficient memory to complete the call. SCRIPT STACK data\lib\managers\viewportmanager.dsf(0) data\lib\setups\setup.dsf(0) data\levels\mission10\mission10.dsf(0) If any other info is helpfull plz let me know. Greetings, Eddie
  4. The squadleader has C4. So if you are in control of your team you walk up to the yellow/grey mark in the centre of the bunker and press the usebutton. Then start running out of the bunker to get clear. Have fun Eddie
×
×
  • Create New...