Jump to content

Dragonl0rd

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Dragonl0rd

  1. Hum... just came out of a game. I was prone on the side of a little mound, and was still not able to aim low enough to shoot tangos running on the other side... so I got killed. Logically, I should be able to find a position where only my head and gun are exposed... seems I have to be half-torso exposed to be able to aim low... Please comment on the "almost 100%"... are there specific conditions where it is fixed (like it's fixed for walls and staircases, but not mounds) ?
  2. Well, yesterday, we had a small Lan Party... total of 9 players... just to pass time on a rainy day, playing the BF2142 demo, some Flatout2 and of course: GRAW. I'm still a big fan of GRAW, been playing on and off with my gang, sometime in private games, sometime on BDA or other servers. So we have used most of the regular maps. Time for something new. So for the Lan, I downloaded all the [GR] new maps, several of the top other maps, and we all installed that and started to play. I had read that the more maps you had, the longer the loading time would be, but who cares, it's only a 'one shot deal' at the start of the game... or so I thought. We started a first [GR] game. 'Closed casket'... Nice looking map.. but the loading time... on a LAN ?!? Took more than 5 minutes to join everyone... but hey, we're in the map, it's tough, we are having a challenge... After a few minutes, a player got disconnected. Then we reach our respawn limit... So let's have a go again... Oups... the server crashes on the reload of the same map... Ah yes... had read something in the forum about that. No problem, lets load a Siege game, on a regular map. Another 5 minute wait. Whops, one of the new guys did not select a kit... he's stuck with a pistol at first... Whoa, the map is too huge... there are only 8 of us in it... impossible to protect all angles... after 2 minutes, the siege ends... And the server crashes again... That was the end of it. We went back to the BF2142 demo... run, gun, die, respawn... run, gun, die, respawn... very tactical !!! But it works! It's easy to join, it does not crash. I don't understand why a game would take longer to load because there are more maps. What is it doing ? Checking every file before loading? That's a bit absurd. Why isn't there a better interface to load mods, to change games on the fly. That was so simple in [GR]. Why do we have to wait until a game has loaded in order to exit that game ?!? Why do we have to reselect our kit every time ? I still love the game, when I'm in the gameplay. But I beg for a better lobby interface. If it's a pain to join, it kills a good part of the fun.
  3. Hi, the name of several team members where not apperaing on screen during game. That happened on a fresh server, not after a crash. On subsequent games on the same server, some of the guys who had their name correct lost them and some of the others who were not visible did reappear... Out of the 12 players (in [GR] Recon), I'd say that about half had their name visible, the rest where not.
  4. Ok... how do you quit a MP game ? So far, I was pressing ESC and the ABORT, during a game. At the debriefing screen, between games, I can't call that screen up.... have to wait for the next map to reload... Am I missing something ?? and I would like to set my Firing rate to one bullet, by default... is there a way to set that up ???
  5. I have not read all 25 pages of this thread, so maybe it has already been answered... is there an mission editing tool with this patch ?
  6. Hello had the same problem with the Anticheat not letting me join servers that were AC protected. Reason was I installed the early version of the Siege mode and the small application that allowed to enable MODS... That was way before patch 1.10 Since there was no 'uninstall' feature, I search this forum and someone mentionned that removing the LOCAL directory found in the GRAW game directory would help. I did find a SIEGE directory in that LOCAL directory. I deleted this SIEGE directory and restarted my game and could join all the MP games I wanted (even the UBI servers, that are AC protected). That was 2 weeks ago. This morning, strangely, I started to have the 'Don't have the same files' message again. So I went and moved the LOCAL directory out of the GRAW directory and bang, I can join again. The AC is acting a bit weird, if you ask me. I am not looking forward to have to re-install. I have purchased the game from Direct2drive and did not keep the original download... I know I can download it once again, free, but I can't keep a 2-3 gig file idle on my drive, just in case (and i don't have a DVD writer... I know, I'm a bit out of date) Anyway, hope this will help people to fix that problem without re-installing and maybe would give GRIN an idea on how to improve that AC...
  7. I also had that message "game files didnt match the servers". That is the AC doing it's job. For me, I had installed that Beta MOD loader designed to play "Siege". Check in the game directory, there is a folder called "Local". In it, there are several folders labelled French, English... If you have another folder called "Siege", simply delete it.
  8. Well... it's summer... (at least on the northern hemisphere) Time to go outside and play in the sun. (or rain...) At least, that were all my gaming partners are... I'm still hoping that by the time fall comes by, there will be sufficient patches, mods and new stuff to be really enjoy GRAW to it's full potential. The game looks good, the AI is tough, the potential is all there. I'm hoping UBI does not pull the plug on their support for GRIN. You never know how 'suits' will react... Come on GRIN, keep your moral up, finish the coop mode and give the modders the tools they need to make it a landmark in gaming, as [GR] was.
  9. 20-30 fps - 800x600 75hz (well, more like 20-24 fps) Auto detect to MEDIUM setting Athlon XP-M 2600+ OC to 2.2ghz Radeon 9600 Pro OC to 525mhz 1gb (2x512) Samsung 3200 ECS K7S5A 3.1 Creative Soundblaster Live ! 24 bits (losing sound from time to time...) I'm a bit surprised I can play at all ! JP
  10. Similar problem: I'm using TEAMSPEAK and playing MP with a few friends. Once in a while, i stop hearing some of the sounds. Sometimes, it's my gun, but the other sounds are there. Some other time, I loose the music... But mostly, I lose the TEAMSPEAK. My buddies still hear me, but I don't hear them. When I notice it's too quiet, during a game, I then go into the AUDIO OPTION screen and i press AUTO-DETECT and then APPLY and at that time, I will get all sounds back for another while... I loose it many times during a game (3x in the last 10 minutes...) I have an Soundblaster Live 24 bits with the latest drivers. EAX is currently on... I'll try to turn it off to see if it has an impact on this problem. Tried it and still the same problem... Excellent music and effects, btw...
  11. Yep, same here. Solved. Thanks everybody.
  12. Hello for a long time, whenever I start GR, I am getting 2 icons in the taskbar. If I try to delete either one of them, the game stops. Seems the icon on the left is the real one, while the icon on right is a shadow. I tried removing/reinstalling the game and it still does that. I compared my registry with a friend, and we have the same entries. no doublecounts there... On the other hand, I can play the game fine, it's just weird and I wonder if it has an impact. I sometime crash during multiplayer game, but it looks like it is related to specific mission on a few mods (like mission 2 in Frostbite, the one with the boat...). Here are my specs: Athlon 2000+ ECS k7S5a 1x 512meg of pc2700 Windows XP Pro Geforce 4 MX 420 PCI thanks
  13. Hello... looks very good. A question: there are 2 campaign mission I can't find in the multiplayer map selection for COOP play. Can't remember the exact mission names, but they are something like hx5.mission.0 and hx5.mission.00. Am I missing something, like a different map name ?
×
×
  • Create New...