Jump to content

JIGGER

Members
  • Posts

    24
  • Joined

  • Last visited

Profile Information

  • Location
    Canada

Contact Methods

  • Website URL
    http://
  • ICQ
    0

JIGGER's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. Well, I uninstalled/reinstalled everything as you suggested and...... Ta Dah!!.......[GR:FS] loaded up as it should with all of the "bells and whistles" pertaining to Nvidia PhysX Properties etc.! Looks like it was all about user error, on my part, for I had removed and reinstalled all drivers before. Again, I thank you for your time, patience, and kindness in helping this 59 year old gamer out. You're a fine asset to these forums and all the best to you. Cheers!
  2. Clicked on Nvidia Corporation and all I see is Nvidia Monitor. No Nvidia PhysX Properties exists!
  3. Right. Did as you instructed. When I clicked on the 8.08.01 physx install package, an uninstaller window appeared! Checked with the Add/Remove pgm. and it indicates this driver is installed.
  4. Hello. I went to the Control Panel (Windows) and never saw a Nvidia PhysX control panel. Certainly hope I checked in the right place! Also, thank you for taking the time and effort to try and assist me.
  5. The Install: Installed the Nvidia PhysX pack for Graw2 without a hitch. Within this pack, Video driver 177.78, PhysX driver 8.08.01, and the Graw 1.05 patch are there. The Problem: After clicking onto the Graw2 desktop icon, the game proceeds to load up for the Menu Screen. At about 80% loading, a message appears: "Crash in application version: 29980.2562 GRAW2 requires an up to date version of Ageia PhysX and associated DLLs. Please install latest PhysX runtime." Renderer: threaded Physics : threaded I'm certain I have the rig to run this game with the Nvidia PhysX driver. Especially since Graw2 is an older game. Here is my computer: ------------------------------------------------------------------------------------------ <<< System Summary >>> > Mainboard : MSI K9N Platinum (MS-7250) > Chipset : nVidia nForce 570 SLI > Processor : AMD Athlon 64 X2 6000+ @ 3000 MHz > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM ) > Video Card : NVIDIA GeForce 8800 GTS > Hard Disk : NVIDIA (640 GB) > Hard Disk : MAXTOR (40 GB) > DVD-Rom Drive : HL-DT-ST DVD-RAM GSA-H54N > Monitor Type : Samsung SyncMaster - 22 inches > Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2 > DirectX : Version 9.0c (December 2008) >Power Supply: 650 watts Is there anyone who can help me out? I've been trying to solve this problem for 2 days. Cannot seem to find a solution anywhere on the net. (Believe me I've tried!) A solution will be very very much appreciated. Cheers!
  6. Oh yeah! You know it! A super mod with even more neat improvements. Realistic ones at that! It just keeps gettin' better, doesn't it?
  7. Nice work! Like the looks of the new cammies alot! More realistic. Character appearances are improved.
  8. Try the BP 1.2 Version. That should do it.
  9. Another fine piece of work! Love the music intros to your mods. Reminds me of the [GR] campaigns. Super! Please don't create new threads for existing discussions, thanks. Post merged.
  10. You're obviously trying the Method2 installation. I used the Method1 procedure with no problems at all. Be sure to make a copy of your original Local file. Store it for safekeeping just in case the install does not work. Just follow the instructions carefully. Especially the renaming of the Local Files. Any problems, just holler.
  11. Super results on your work, so far, Brettzies! At last, a weapons mod with some real sound!!! Not the "watered -down" default GRAW sounds I've had to put up with for so long! I'm talkin' sounds with lots of mmmmph behind 'em! (Kind of reminds me of the [GR] days where weapons mods flourished.) Also, great looking weapons with all of their intricate detail. You are one talented modder no doubt about it! Playing in SP only. I tried Agent Smith's Effects Mod in combination with your weapons mod but it was a "no go." However, I can live with that, not a problem. Keep it up Brettzies!
  12. Greetings to all GRAW2 enthusiasts! Back when I played GRAW, I then had an SB Audigy2 ZS sound card. At that time, the firing, loading, and reloading sounds seemed very "weak." They didn't have those positive solid sounds which are so prominent in other FPS games. For GRAW2, I find the exact same problem once again, concerning sound quality. This time, I'm using a Sound Blaster X-Fi Extreme Audio sound card with the same results. Is this the way GRAW2 sounds are intended to be?! Do other GRAW or GRAW2 gamers experience the same type of problem? I certainly hope there is a solution to this, as it seems to "take away," in the quality of the this great game. All other sounds, to me, seem to be alright. So what gives?
  13. That is great! However, I want "Single player" content. I don't play the MP or coop (yet), so I would like to see something for those of us that play SP. Couldn't agree with you more Rbrad1! I certainly can appreciate the MP mode of the games...if that's one's preference, however, in the mods dept., I do find the SP side definately lacking, in variety, of any mod type.
  14. That's a very good question mot73. I would certainly like to know too!
  15. Thank you! Oh ,Thank you! Finally a solution that works! I looked high and low, for about two weeks, seeeeeeeeking a solution to the mysterious GRAW v1.10 Mouse Interface Problem. Thanks again! Cheers!
×
×
  • Create New...