Jump to content

ThreeTwelve

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by ThreeTwelve

  1. The weird thing is I've just redone the same mission bearing in mind what you've said and when I passed the cursor over the general location of the NPCs it didn't crash. It didn't even show the NPCs at all on the map, just the Ghosts. Would a fresh install do anything?
  2. I'd like to say what a fine job you've done ApexMods. This mod is fantastic and reading about the upgrades that you're working on makes me very excited. Thank you for your effort!
  3. No, the game doesn't seem to crash when I play with HU deactivated, but I'll keep playing it with HU deactivated to see if it happens so we can exclude that issue. It first crashed on the 3rd mission of the original GR campaign and then on the 4th. Yesterday it crashed during single mission in one of the HU maps (the one with the house from Rogue Spear) when I was well into the mission (10 mins+) When I experienced the first crash, it did so when I was a few minutes into the mission, but now that you mention the command map issue, I do remember the game crashing when I opened the map. Although, I also remember using the map during that mission before it crashed and everything being ok. Is it a crash that happens every time you open the command map or is it random? I've edited the ikecrash out of the previous post so as not to clutter the thread. Edit: Again, crashed whilst playing campaign with HU active. I immediately copied the ike.log file: ***** User's system configuration ***** CPU: GenuineIntel 2393 MHz Pentium III Coppermine RAM: 3972 MB O/S: Microsoft Windows NT Family 6.2 build 9200 Ghost Recon (RELEASE) version = 1.4.0.0(0) RSDisplayMgr::CreateGameWindow: Creating a 1366x768 window at 0,0 on monitor Generic PnP Monitor attached to Intel® HD Graphics 4000 RSDisplayMgr::CreateGameWindow: Game running on primary display Generic PnP Monitor attached to Intel® HD Graphics 4000 HAL (hw vp): Intel® HD Graphics 4000 X8R8G8B8 RSFILEDATA: FindFile could not find file ike_fx_fire_type2.tga RSFILEDATA: FindFile could not find file ike_fx_fire_type2.rsb Unable to find ike_fx_fire_type2.tga anywhere. RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb Unable to find lighthalo_effect3.rsb anywhere. RSSoundMgrPC: Selecting sound device Speakers (IDT High Definition Audio CODEC) driver is {0.0.0.00000000}.{e4da87ea-9841-4b92-8e1e-d0ed84fe91ca} RSSoundMgrPC: Selecting sound device Speakers (IDT High Definition Audio CODEC) driver is {0.0.0.00000000}.{e4da87ea-9841-4b92-8e1e-d0ed84fe91ca} Loading map c:\program files (x86)\red storm entertainment\ghost recon\mods\origmiss\map\m01_caves\m01_caves.map SimGun: Gun node elite machine gun has no camera offset helper point. Failed to Reset Device Loading map c:\program files (x86)\red storm entertainment\ghost recon\mods\origmiss\map\m02_farm\m02_farm.map RSFILEDATA: FindFile could not find file anim00.rsb RSFILEDATA: FindFile could not find file anim00.rsb Unable to find anim00.rsb anywhere. Failed to Reset Device Loading map c:\program files (x86)\red storm entertainment\ghost recon\mods\origmiss\map\m04_village\m04_village.map SimGun: Gun node Fixed MG 01 has no camera offset helper point. It crashed at the end of mission 4 when I opened the command map.
  4. It doesn't seem to happen when HU is disabled, no. @ wombat: gotcha, found it. Edit: It now happened during single mission. lke.log: ***** User's system configuration ***** CPU: GenuineIntel 2393 MHz Pentium III Coppermine RAM: 3972 MB O/S: Microsoft Windows NT Family 6.2 build 9200 Ghost Recon (RELEASE) version = 1.4.0.0(0) RSDisplayMgr::CreateGameWindow: Creating a 1366x768 window at 0,0 on monitor Generic PnP Monitor attached to Intel® HD Graphics 4000 RSDisplayMgr::CreateGameWindow: Game running on primary display Generic PnP Monitor attached to Intel® HD Graphics 4000 HAL (hw vp): Intel® HD Graphics 4000 X8R8G8B8 RSSoundMgrPC: Selecting sound device Speakers (IDT High Definition Audio CODEC) driver is {0.0.0.00000000}.{e4da87ea-9841-4b92-8e1e-d0ed84fe91ca} RSSoundMgrPC: Selecting sound device Speakers (IDT High Definition Audio CODEC) driver is {0.0.0.00000000}.{e4da87ea-9841-4b92-8e1e-d0ed84fe91ca} Loading map c:\program files (x86)\red storm entertainment\ghost recon\mods\heroes unleashed\map\grs01_chalet\grs01_chalet.map RSFILEDATA: FindFile could not find file opposing_force_33.atr RSFILEDATA: FindFile could not find file opposing_force_400.kit Loading map c:\program files (x86)\red storm entertainment\ghost recon\mods\heroes unleashed\map\grs01_chalet\grs01_chalet.map _Todd D'Agostino: I'M STUCK AT <215.042, 192.104, 1.62737>
  5. Recently I've decided to give GR a go together with the Heroes Unleashed mod. Everything was working fine until I've decided to stop doing random single missions and went into campaign mode. First two missions had no issues, however, at the start of the third mission I got a CTD. After that things quickly went downhill and now everytime I continue the campaign I get a CTD with the following message: GhostRecon.exe has stopped working I'm running the official GR expansions and the HU mod in the correct priority. I've also installed the 1.4.0.0 patch and the HU version is the 1.0.0b8. Here are the specs: TOSHIBA SATELLITE C50-A-1C6 Windows 8.1, 64 bit Intel Core i3-3110M, 2.40GHz 4GB RAM IDT High Definition Audio Intel HD Graphics 4000 1792 MB Video RAM Also, another issue (probably just my computer ineptitude): I've tried looking for the IKE.log file but I can't find it? https://i.imgur.com/8BkWgkr.png Thanks for your time Edit: It appears to happen only when I play campaign. I've been playing single missions, especially the ones where the game crashed and everything works out.
×
×
  • Create New...