Jump to content
Ghost Recon.net Forums

waltzing_corpse

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About waltzing_corpse

  • Rank
    Recruit - 3rd Class
  • Birthday 07/07/1989

Profile Information

  • Gender
    Male
  • Location
    nz auckland
  • Interests
    gaming....

Previous Fields

  • Favourite Ghost Recon Mod.
    dont have on yet
  1. send it as a zip to this virtual guy

    helmuth.fishmonger@gmail.com

    I'll take a look at it this weekend if I get it by then

  2. send it as a zip to this virtual guy

    helmuth.fishmonger@gmail.com

    I'll take a look at it this weekend if I get it by then

  3. if you can send me your email address in a message ill send you the file

    cheers

  4. yea i have that file in there. its an added area iv put onto and older map that i had made. thanks for the suggestions
  5. send me the map, or a link to grab it. I would need to see what is going on before I can tell you what's up. I assume you didn't choose the night sky or any of the darker mission skies? They do look brighter in the editor than the final render. The number of passes does not affect brightness, just the quality of shadow maps drawn on objects. The lighting is mostly related to "sky en...

  6. hiya i was wondering if you could help me as you some what of a LEGEND. iv made a ogr map but when i play it it is really dark iv done 5 passes at the highest rez but it doesnt seem to do anything if you could help me it would be much appreciated thanx

  7. hi when i create a map and iv exported i go in and play the map i notice that it is really dark. adding street lights does not help and in most areas i can't even see the ground i have no idea why. also i noticed that the match does not last very long at all even though iv set it to 90 minutes any ideas why??? these maps are all for ogr. thank you in advance to anyone who replies
  8. thanks heaps for the replies they really helped a lot cheers!!!!
  9. Can someone please tell me what is wrong with this script. its supposed to activate a area and then the enemy that is placed just up from the area but nothing happens the game starts and runs the map but no enemies show up when i run through the area??? and its just me that is playing this on LAN. area name is :area1 enemy id is:temp_wave please help!! the script follows: <?xml version="1.0" encoding="ISO-8859-1"?> <World> <!-- World --> <load_scene file="/data/levels/custom_levels/my_level/my_level.diesel" use_lightset="true" materials="/data/levels/cu
×
×
  • Create New...