Jump to content

m.i.m.i.c

Members
  • Posts

    12
  • Joined

  • Last visited

m.i.m.i.c's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. Here's a slew more... Crash in application version: 30899.3048 data\lib\script_network\member.dsf(-1): Unexpected type in variant call. SCRIPT STACK: data\lib\script_network\member.dsf(0) data\lib\script_network\gametype\commands.dsf(0) data\lib\script_network\gametype\commands.dsf(0) data\lib\script_network\gametype\gametype.dsf(0) Renderer: normal Physics : normal Crash in application version: 30899.3048 Unhandled exception - access violation C STACK: graw2_dedicated (???) : ??? Renderer: normal Physics : normal Crash in application version: 30899.3048 Unhandled exception - access violation C STACK: graw2_dedicated (???) : ??? ??? (???) : ??? ??? (???) : ??? Renderer: normal Physics : normal Crash in application version: 30899.3048 Unhandled exception - access violation C STACK: graw2_dedicated (???) : ??? Renderer: normal Physics : normal Crash in application version: 30899.3048 data\lib\units\extensions\huskinventory.dsf(-1): cant find member: do_reload in type <ShotgunWeapon> Renderer: normal Physics : normal Crash in application version: 30899.3048 data\lib\script_network\networkdamage.dsf(-1): cant find member: _instance_descriptor in type <void> Renderer: normal Physics : normal Crash in application version: 30899.3048 data\lib\script_network\networkdamage.dsf(-1): cant find member: _instance_descriptor in type <void> Renderer: normal Physics : normal Crash in application version: 30899.3048 Unhandled exception - access violation C STACK: ntdll (???) : RtlSizeHeap graw2_dedicated (???) : ??? graw2_dedicated (???) : ??? graw2_dedicated (???) : ??? graw2_dedicated (???) : ??? ??? (???) : ??? SCRIPT STACK: data\lib\managers\scriptlightmapmanager.dsf(0) data\lib\utils\worldunits.dsf(0) data\lib\setups\setup.dsf(0) data\lib\setups\setup.dsf(0) data\level\level.dsf(0) Renderer: normal Physics : normal
  2. Need a little more help here. Our server is fairly popular, but it crashes at least once a day. We have a batch script made up that restarts the game server if it crashes so it's not a huge deal, except for the fact that everyone will get disconnected for 30 seconds while the server software restarts. I'm going to start posting the crash logs when it happens and hopefully you all can help me out. 2/8/2008
  3. I moved the server onto a new box and it resolved the problem. P4 2.8 Ghz 2GB DDR2 WinXP Pro 32-bit The config is identical to the old box. So it's nothing to do with that.
  4. I tried your suggestions, even though I doubted they'd work. And they didn't. Removing 2GB of RAM did not resolve the problem, neither did running the CPU at stock settings. I did solve the problem though. It was not hardware related at all, nor was it the fault of Vista, or the fact that I'm running 64-bit. The problem was caused by third-party software called OpenAL. I had to uninstall OpenAL to benchmark my system using 3DMark06. I was scanning through the list of installed software on my system and realized I'd uninstalled 3DMark06, but not OpenAL that came with it. I uninstalled it, rebooted, and tried running GRAW2, and it worked. Loaded immediately and the game works perfect now. I guess I should say thanks for all your help, but you guys really didn't help at all. Instead you sent me on a wild goose chase trying to prove that Vista, or my new hardware was the source of the problem. Call me a Vista fanboy if you want, but you all are way to quick to jump to conclusions and blame Vista. Even though I stated in my posts that I had GRAW2 working on this exact same version of Vista on my old system using the same amount of RAM and the same graphics card. Try reading a little more thoroughly, and keep a more open mind next time. And for anyone who has the same problem as me... OpenAL + GRAW2 = BAD.
  5. I doubt it's RAM related as my old system had 4GB as well and it worked fine. I just recently overclocked, it wasn't working prior to the overclock. Every other game and application that I use (some are very memory intensive) works flawlessly. GRAW2 is the ONLY program that I have a problem with.
  6. You're correct. This is the only program I'm having problems with. Every other game and application runs perfectly. I have not tried a registry cleaner or CC program. What would those do?
  7. I still have not resolved this problem. I downgraded video drivers to the version I was using before the hardware upgrade, and it still freezes while loading. I made sure DirectX was fully updated. And I've tried re-installing the game about 3 times. I've also tried running the game with Administrator rights, and in XP Pro 32-bit compatibility mode. No dice. Please... some help would be appreciated.
  8. I need some help getting my GRAW2 working. I just upgraded my computer, and have re-installed everything from scratch. Newest drivers for all my hardware. Intel Q9450 @ 3.2Ghz 4GB PC2-8500 Asus P5K-E Asus Xonar DX PCI-E Audio BFG GeForce 8800GTX OC2 Windows Vista Ultimate 64-bit Now before you guys go ragging on me saying it's Vista. It's not. I had this exact same version of Vista running on my old system, with the same video card. The only thing I changed during the upgrade was CPU, Mobo, and RAM. The problem is that GRAW2 will freeze while starting up. I double click the icon on the desktop. I get the loading banner and the progress bar starts to move along. It gets about 1/3 the way along and the screen goes black and then the banner shows up again. The progress bar gets about 1/2 way and then stops. It won't go any further. I've left it for over 10 minutes to see if it would make it through but doesn't. I have to CTRL+ALT+DEL and kill the process. I have downloaded the latest PhysiX drivers from nVidia. The problem happens even when patched to 1.05. Any idea's?
  9. I think the max is 5000. Not sure though. That's what I run our server at.
  10. The server is hosted on a 100Mbps connection. Not from my house, but from an actual datacenter. A internet_speed of 5000 should be fine on that type of connection. On that note, we have tried lower settings with no resolution. Went as low as 2500. Also, I should have mentioned. We have tried two different boxes. The first box was an AMD Athlon XP3000+ with 1GB of RAM. The only consistency between the two systems was the config file.
  11. Hey guys! I need some help. I'm running our clan's GRAW2 server, and it is kicking everyone off the server at the end of the round randomly. The server does not crash, and players can re-connect and pick-up where they left off. Server Specs: 2 Dual-Core AMD Opteron 265 @ 1.8Ghz (7.2Ghz total processing power) 4GB RAM Tyan S2891 Motherboard 80GB Seagate 7200.1 HDD 100/100Mbps Internet Connection dedicated_game_info.xml Does anyone see anything that could be causing this problem? In the server log files it just says the players disconnected. On the player's side, it just says they were disconnected from the server. No error messages.
×
×
  • Create New...