Jump to content

mattocaster

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by mattocaster

  1. Hey thx for the reply, I have PCI Express. Hoping to spend no more than $150 on a new card. I'm starting to wonder if that's possible; seeing some of the prices out there. Although, like from the link from my previous comment, I saw this card that was listed in the forums as being a very suitable card for less than $100. I would like to get a card that will grow a little with me as well. If I decide to get into GRAW2 or something. I have Company of Heroes from last year and my card barely squeeked through it. Is it better to stick with an nVidia card if that's what I'm currently using or is switching brands OK?
  2. hey guys, would this be a good choice to replace my Geforce 7300LE? http://3btech.net/msiatirax1pr1.html
  3. Thx, Although, the driver link was for Vista, I'm currently running XP Media Ed. I did the uninstalls and sweep of all drivers. Then I re-installed the nVidia XP driver, but still no dice. Although, I did manage to squeek out abotu 5 minutes of play when I created a LAN server and played by myself. But under the Campaign, I still never make it to the ground after parachuting. Has there been any processor issues; I have the INTEL CORE 2 CPU 6300 @ 1.86GHz 1.86GHz, 1.00 GB of RAM
  4. I am currently using a GeForce 7300 LE card in my XPS 410 Dell. Obviously, GRAW does not run for me...updated drivers and all. I keep getting the dreaded error: Crash in application version: grpcrc1.02 Could not load geometry because IDirect3D9::CreateVertexBuffer failed. This device does not support the queried technique. SCRIPT STACK data\lib\managers\viewportmanager.dsf(0) data\lib\setups\setup.dsf(0) data\levels\mission01\mission01.dsf(0) Any suggestions on a new nVidia card or should I switch to the Radeon?..if so, which one has everyone been lucky with? Or am I barking up the wrong tree?
  5. Is anyone having any luck with a GeForce 7300 LE sound card? I'm not...same error as posted by others on here.
  6. my problem was a little different to that cause i was crashing in the singleplayer as well , But like i said since i upgraded to vista i havent had any problems ... , Maybe try using the latest nvidia Beta drivers http://www.nzone.com/object/nzone_download...betadriver.html Download the one for windows xp they just made a new released driver yesterday .. make sure you use driver cleaner pro aftar you uninstall your old driver I'm using the GeForce 7300 LE card on a Dell XPS 410 w/ 1Gig I have the same problem. It's looking like the 7300 LE is not supported, unless there has been a fix. Will the BETA driver work on my SC (7300 LE)?
×
×
  • Create New...