Jump to content

weepiglet

Members
  • Posts

    2
  • Joined

  • Last visited

weepiglet's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. Ok, I have done all of this and it is still happening haven't tried the new 163.67 beta drivers available off NZone!! What I have discovered though is if I go into the Nvidia control panel (right-clicking desktop) and reducing the colours to 16 bit instead of 32 bit then it will load ok albeit with loads of pixels flashing on the screen. Does this suggest that my graphics card cannot handle the game? It is a 7950GT so I thought it would be full proof for a few years!! Is there anyway I can get full resolution, true colour (or 32 bit) by cahanging any other settings? Thanks for your help guys.
  2. Hi there, hope someone can help me? I am running Windows Vista, Dual Core 6600, Gainward 7950GT, 2gig RAM with a Viewsonic VE710b display which normally runs fine. I have installed "Ghost Recon Advanced Warfighter 2" and although everything went fine, as soon as I try to launch the game my display shows horizontal lines that are sometimes multi-coloured and sometimes greenish. I can still hear the music etc but cannot get the screen back to normal so always have to do a reset which is not good for the PC. I have updated the drivers (non-signed) from viewsonic website, followed instructions on the NVidia site for the microsoft hotfix and new Forceware Release 163 drivers but nothing works! Anyone got any suggestions cause I am going mad?
×
×
  • Create New...