Jump to content

Disarmed

Members
  • Posts

    11
  • Joined

  • Last visited

Disarmed's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. I have been so busy lately that I haven't had time to work any of the maps. I will more than likely start back here in the next few weeks. I wasn't sure if people were actually going to like this map or not, so I didn't bother with coop. If anyone is still interested let me know and I will jump back into it. Peace.
  2. Thanks, I have my server up running all 4 types in rotation right now for anyone who wants to try it out. Look for "Whisper Map" as the server name. i will try to leave it up for most of today and as much as I can after that. Come check it out and let me know what everyone thinks.
  3. Thanks Rocky! I am going to put some in game shots up as soon as I get the rest of my clan on here to play. My old screenshots look a bit different than the map looks now. I switched this map from day to night to day. I have also changed the environment several times. The map should be Hamburger Hill, TDM, Deathmatch, and Siege. It worked fine when I loaded it onto the server last week. I will check it out and try to fix whatever is wrong. Thanks.
  4. Here is the link to my first map (Project Whisper). Download Here I hope that everyone enjoys it. If there are any bugs report them to ameares8@hotmail.com Any and all feedback is welcome also. + =
  5. I removed it from the editor files and made it work in the custom_levels folder. I cannot exceed my resolution of 1024 x 768, so I am sending the files to a squad member with a bigger resolution to create the minimap for me. Hopefully that works, otherwise I am screwed. Thanks again guys.
  6. Hmmmmm....exactly where am I supposed to put that line at? I opened up all the texture scopes, put the line and did ALOT more than I care to type out. Basically i got it to load minus the road. For some reason it is still gray (i.e. no texture). At this point I don't give a hoot. If someone has an idea let me know otherwise I am going to let it flow. Thanks for the help.
  7. Thanks Tinker. I will give that a shot and see what happens. (fingers crossed)
  8. Ok, so I got past everything except making my minimap. I bundled everything right, put it in my custom levels folder, and started the server. It works except for the fact that my buildings, mountains, and everything but myself and the sandbags are gray. What do i do to corret this problem. Thanks for any of your help. Ok, so I got past everything except making my minimap. I bundled everything right, put it in my custom levels folder, and started the server. It works except for the fact that my buildings, mountains, and everything but myself and the sandbags are gray. What do i do to corret this problem. Thanks for any of your help.
  9. Thanks for all your help guys. I took my file and moved it from the custom levels folder and put it in my mods folder. Then I edited the content.xml with the line <mod_bundle name="Whisper"/> . I opened up the game started a server up and it worked. The only problem i have now is that I am running a 15" monitor with a resolution of 1024 x 768, and to create the minimap it says I need a resolution of 1024 x 1024. Is there any way around that? The only thing I can think of is to get someone with a bigger monitor to create the minimap and send the file back to me. Any suggestions would be great. Thanks again.
  10. Here is the message I get when I start GRAW 2: Crash in application version: 0.2989 Custom level bundle whisper contains an invalid file path Here are my file paths for my map: data/ levels/ custom_levels/ whisper/ ambient_cubes.bin environments.xml massunit.bin mission.xml texture_scope.xml unit_list.xml world.xml world_info.xml textures/ custom_levels/ whisper/ cube_map/ 1.tga 2.tga 3.tga 4.tga 5.tga 6.tga silhouettes/ sil/ billboard_wood_general.tga dam_guardplatform_cliff_01.tga dam_powerplant_01.tga dam_shack_01.tga ind_guardtower_01_var01.tga ind_hangar_small_01_bunker.tga ind_office_medium_01.tga ind_storage_medium_01.tga ind_storefront_3m_01.tga ind_storefront_3m_02.tga ind_watertreatment_01.tga ind_watertreatment_plant.tga ind_watertreatment_plant_base.tga sha_hutmix_01.tga sha_hutmix_02.tga sha_hutmix_03.tga Can anyone tell me where I went wrong? Any help is greatly appreciated.
  11. Could someone please help me figure out how to fix this? I started working on my first map from scratch. I got through doing all of the landscaping, buildings, etc. and I decided to take a break, so I saved and closed the editor out. This has not been a problem until now. When I try open the editor it sends me this message... Crash in application version: 30621.2989 data\lib\units\types\vehicles\blackhawk.dsf(-1): cant find member: play in type <void> SCRIPT STACK: data\lib\utils\worldunits.dsf(0) data\lib\utils\worldunits.dsf(0) data\lib\utils\dev\editor\editor.dsf(0) data\lib\utils\dev\editor\editor.dsf(0) data\lib\managers\genericstatemanager.dsf(0) data\lib\managers\genericstatemanager.dsf(0) data\lib\managers\genericstatemanager.dsf(0) data\lib\setups\setup.dsf(0) data\levels\editor\editor.dsf(0) Renderer: normal Physics : normal What should I do? Any help is appreciated. Thanks, Disarmed
×
×
  • Create New...