Jump to content

DownUnder

Members
  • Posts

    18
  • Joined

  • Last visited

Everything posted by DownUnder

  1. Can someone please help me i always get crashes client out of sync or alterated game files found this is retail game i bought from the local pc shop ive installed all the patches for the game and it still does it ive tryed reinstalling the game ive got the latest graphic drivers for my 8800 gts im getting 100 fps i can play graw 1 fine with no problems - my connection is 512/128k adsl1 , Please help i would like to play this game P.S This happens on every server ive tryed and its not on map changes it just while playing . I havent tryed a coop server yet tho
  2. Hey - i created a server and when you diy you have to wait 7 seconds to spawn again i tryed to change it to 3 seconds using this command /set_min_respawn_wait 3 ive also tryed /set_min_respawn_wait <3> it doesnt appear as and invaild command it justr doesnt cahnge the timer ?? i want to be 3seconds
  3. Does any 1 know if any one is working on a fix for the black screen bug that effects some maps it allows you to see through walls and the hole screen goes black... I have confirmed this with other people using the 8800 series card and vista the main map you see it on is the church map and a few others - It can be really annoying one minute your about to sh0ot someone then you walk into a black screen spot...
  4. good job mate .. i dont see how you wont be able to use the card tho it should be a pci card ?
  5. just use any email address blah6848499@hotmail.com
  6. http://www.nvidia.com/object/winvista_x86_163.71.html download the latest drivers these are for win xp 32 bit ^^ support 7300 LE remember to uninstall your old driver and aftar you uninstall it i suggest you use driver cleaner pro to remove any left over files then install the new driver http://downloads.guru3d.com/download.php?det=745 driver cleaner pro ^^ download install then open it up and slect cleaning for nvidia then click more details then click Start ...
  7. Go to the windows update site and download the latest updates for windows
  8. Try the latest BETA driver from nvidia http://www.nzone.com/object/nzone_download...betadriver.html
  9. Vista is running graw for me pretty good, 30 FPS with 16QXAA and 16XAF im using the latest vista BETA drivers http://www.nzone.com/object/nzone_download...betadriver.html
  10. my problem was a little different to that cause i was crashing in the singleplayer as well , But like i said since i upgraded to vista i havent had any problems ... , Maybe try using the latest nvidia Beta drivers http://www.nzone.com/object/nzone_download...betadriver.html Download the one for windows xp they just made a new released driver yesterday .. make sure you use driver cleaner pro aftar you uninstall your old driver
  11. using the 8800 gts 640mbs with every thing on high 16 X AF & 16QX AA i get 30 fps and the game looks great !! once some decent drivers get released for vista i should be able to pull 40's fps , nothing slows this card down it OWNS !!!
  12. Aftar installing vista & using the latest nvidia beta drivers the problem has gone by the way whats with that black line that you see in the missions when they talk to you through the video com thing that black line that starts at the top and slowly goes down the little video screen in the right hand cornor works its way from the top and goes down to the bottom & starts at the top again .. Take a look at this youtube video of someone playing graw you can see the black line http://www.youtube.com/watch?v=f8_vaPds_l0...ted&search= The same issue is in f.e.a.r some parts of the game there is a tv playing and there is the same black line that starts from the top and slowly works its way tot he bottom and starts back up the top
  13. im stuck on the vip mission where you have to go up on the parking lot roof & get supplies from the chopper... then you have to blow the tank up but in the supply chopper there is no rpg rockets to blow the tank up ? is there a gun i should be using that i have overlooked
  14. While playing graw the nvidia display driver crashes & the game exits to the desktop & everythink look real funny like its running in 256 colours.. & then the monitor goes black & reports no signal.... i can be playing graw for some times 20 mins before it will do it .. sometimes 30mins , It dosnt seem to do it in multiplayer team death match solo etc.. last night i decided to try coop & as soon as i did that 4 mins into the mission the sound went all funny & then the display driver crashed & monitor reported no signal... The game is fully patched with the 1.35 patch im using 8800 gts 640mb's graphics card with the latest nvidia xp 32bit drivers my computer specs Cpu: intel pentium d 935 3.2ghz dual core Ram: 1gb corsair 667mhz Gfx Card: 8800 gts 640mb
×
×
  • Create New...