Jump to content

*FW*Casper

Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by *FW*Casper

  1. Well it appears that there is no remote control panel available at least from the lack of responses but thanks anyway
  2. I'm sure by now this has been asked is there a remote server manager utility available for GRAW 2 similar to the RCON used in COD4 ? So you don't have to hit the tilda button and run the server that way. I would have thought someone would have come up with some utility that you could D/L and install pur the IP in and put you user name and PW in and change the setting of the server. Any help would be appecaited. [Thread moved to GR:AW 2 - Server Operators forum]
  3. Ok I found out where I could D/L all the versions. But I found something out all the servers that are running the Dam map are running the first version LOL
  4. Well, that didnt do it I'm assuming that folks are running versions from 1 thru 7 with no idea which one is on the servers. I s there a location that all the different versions can be D/L?
  5. Attempting to enter Bull ring on XE server got his crash 3 times in a row the 4th attempt I got in. Unhandled exception - access violation C STACK: graw2 (???) : ??? Renderer: threaded Physics : threaded I do not have castle installed by itself
  6. WOW, didn't know that it was that far along is this the same as the snake pit maps? Thanks for the info.
  7. I need a little help here. I have downloaded the Day and night v3 of the coop dam map. I see servers on the server menu with coop dam. I attempt to enter the game but I get a message that it cant find the map. Is there another map pack or map not listed in the DL section? Thanks
  8. Lightspeed, thanks for all your efforts. I downloaded this last night but haven't installed it and it appears you are making changes. Are you going to patch those in or do we uninstall the old version and place the updated version in the folder? Thanks again from an [GR] Old Guy LOL
  9. I have heard the following sentiment when reading posts on the forums mind you not in this thread but after trying to see the servers in the server menu several time over I feel compelled to post this: You know I keep hearing well, this is not the first game to have problems. That still doesn't make it right. When GRAW came out I played the demo and never, repeat never bought the game that's how bad I thought the game was. We as consumers need to start putting some pressure on game manufactures. Everyone will say they will just pay more attention to the console market. Well guess what not purchasing games from a company such as UBI effects more that UBI. It's a snow ball effect just think of all the computer parts that don't get purchased to play the "enhanced graphics". We and, I say "we" cause I bought this ####$###%% game as well. We are Lemmings and the game companies know it as long as we put our hard earned dollars on the counter for subpar games the companies are going to continue to make them that way. Where is the incentive to make them better? There is none. Just look at the junk on the market. Yet we shell out 400.00 for state of the art video cards, 300 + for new mother boards, 400 for new ram, 400 for new monitors, just to keep up with what? A $50.00 game that can't even keep a server menu up and running. Sure Gamespy shares a part of the responsibility here but UBI made the hand shake and it's not any big secret about the track record of Gamespy dating back to GR. You may disagree with my thoughts but until we stop enabling the game companies this is what you will get.
  10. I would like to use your modded weapons and it appears from the read me file that they should work for multiplayer. I installed them in the local file and renamed the original english file as x_english and the modded weapons file as english. I went online and attempted to join a server. I got a message altered files cant join. Is there a work around for this? I checked the posts here I may have missed it. Or do I need to install them differently? Thanks
  11. Sorry I mistitled this it should be crashed computer Anyone experienced this problem? Start Mission 10 on Hard goes through the opening video, get to first save point. Mithcell dies early in the firefight so I resart the mission. Starts to go through the Mission 10 video Blackhawk flying over customs checkpoint. Then the screen turns black and my computer reboots. It did this several times using the load saved game option. So I just started from play mission selection and it didn't crash. I didn't look at the Windows error logs but I will and post them here when I get the info. My specs: AMD 64x2 4400 Asus A8N 32-SLI Deluxe 2 gig Kingston Hyper X 160 Seagate HD EVGA 7900 512 Video Card 620 W Enermax PSU Sony Opticals Windows XP SP2 Checked the windows dump file no errors listed
  12. Wow, you have twice the RAM I have. I would also point out that I had shut down my anti virus and I have cut down the number of processes for Windows to 18 so it's not like I have programs running in the background. Seems to me there maybe something to this. Any comments from the developers?
  13. I have a concern that I would like to get some feedback on. Last night I was playing in a Lan Campaign mode in a server that I had created. I was playing alone I noticed that as I got further into the campaign that the movements of my ghost started to get very jerky. So I alt-tabbed out and went into my Task Manager to look at the performance. I'm running a AMD dual core, I found that both CPUs were running at 80% so I restarted the game and the same thing happened. I've seen this with other games and the cause was attributed to a memory leak. The manufacturer put out a patch and the problem went away. Has anyone had a similar problem to the symtoms I experienced? ASUS A8N 32 -SLI Deluxe 2Gig Kingston Hyper X RAM AMD 64 x 2 4400 CPU Seagate 160 Gig HD Enermax Liberty 620 W PS EVGA 7900 GT 512 Windows XP
  14. Set up an on line campaign server last night. Friends were able to join and play. However, hosting and playing from the same machine does cause some connection and ping issues for those players connecting to game. I don't think it's a bug I just think there is alot of info transferring causing bottlenecks. But the online campaign does work
  15. Well, that was an issue for me with 1.03. I would host coop maps and my firends pings would go off the charts. Haven't tried coop since the new patch. I did do some Campaign online with a friend and the game seem to run fine.
  16. No it's out GRIN Thanks for your hard work I cranked up a campaign server and my friends joined awesome thankyou I know folks have been hard on you including me but now we got the game we paid for thanks again
  17. and this surprises you why I'm surprised they knew the game was actually out and that there was a 1.03 patch Maybe you should link Fred up with the URL where GRIN are fully aware and as previously posted working on the solution Pave, I guess that your response makes it all the more frustrating. To think, that a corporation is that far out of synch.
  18. I just got off the phone with UBI Tech Support in fact the guys name was Fred. I inquired about the issue with the 1.03 patch and getting the error message cannot connect to server when attempting to set up an on line campaign server. I was told that ther are NO KNOWN ISSUES WITH THE PATCH 1.03. What is going on?
  19. Hey UBI is participating in the PAX expo in Seattle this weekend at the Convention Center the Fragdolls are suppose to be there maybe for those of us in the area a face to face request would make some impact.
  20. Thanks Wolf, just trying to keep folks informed on what has happened. I know you are working the problem and will do your best to solve it. If you would rather that I not post anymore regarding this I can oblige.
  21. I guess it depends on the day, Phase of the moon, tides, and any other variable that can be established. Because We ran on his computer then took a break came back and it wouldn't work. So I tried got to the second mission extraction point and I got in the chopper just fine. But my 2 friends told me I got in 200 feet above the ground and they could not get in. So I got out, They told me I dropped from the chopper to ground and walked away. LOL I then restarted the mission but guess what? It would not connect
  22. One of my fellow FW members hosted a Co-op Campaign server today (no Hamachi) it was just the two of us. When the server came up on the menu there was no info just a blank for the name, 0 players and no ping I checked the server info and that's how I located it. We ran campaigns 1-5 just fine then took a break. It seems to run fine on his system. LOL he's got a single core AMD older but it does the trick. Guess older is better sometimes
  23. Isnt this obvious everyone? Why do people incessantly request this? I mean i wish i had the feature as well, but isnt it obvious that the relationship with Gamespy and the need for strong anti piracy checking through that system will likely never release this? If you want to do this, get your server setup on Hamachi and tell freinds you trust how to connect to that "IP". Becuase i dont see gamespy's business model, or Ubisofts contractual relationships with them, changing anytime soon. Sleepdoc, I think this should be seperate thread. It will bring up alot of good discussion and may open peoples eyes to how many of us are out there that would like to have this feature. To answer your question in short the ability to connect by IP is great thats why people are asking for it. I'd rather put the CD in everytime and have the ability to connect by IP then the [Thing that should not be spoken of here IAW Forum Rule 3.7] start up. On the topic of this thread, last night I went in and did a defrag on my HD and then went in and started up and online campign server. It worked, I went through a couple of campaigns that were ones that people have been not be able to host. Anyway, In the process I died so I hit quit to menu so I could get my friends on to play. Well, that ended that hope it would not work after that. Which makes me think that the files for the maps when defragged are close enough together for load up before time out. However, once those files are accessed it fragments just enough to cause a problem. Just a thought.
  24. Jack, You had my hopes up LOL I went in and installed the program, created my network, went into the game, clicked the Lan at the bottom of the Login screen, Set up the server. Then It ran the 1st mission so I tried misson 3 No GO . I got the same can not connect to server. So I went out and tried mission 5 same thing. Needless to say I uninstalled Hamachi GRRRR LOL I was so hoping that would work.
  25. Tinker, Thank you for your direction as I have been following this thread for a while. Since UBI sent me the response I wanted some feed back and since it related to this issue I posted it here. I was aware that Grin has been working the issue but I thought there may have been some benefit from getting some feed back from a very knowledgable community. BTW I did host a Co-op game tonight eventhough it was bit laggy It still worked. As for XRW_Magoo I Liked the idea of not going through Gamespy as time went by in the beginning it was useful but then it went down hill and our group went strictly to IP. I'm not sure what the reasoning is behind the choice of Gamespy. But I believe that option would be helpful.
×
×
  • Create New...