Jump to content

ARUJackal

Members
  • Posts

    31
  • Joined

  • Last visited

Everything posted by ARUJackal

  1. Bit more info. On Monday 4 of our clan downloaded the patch and played Online coop. Ran perfectly. We played 4-5 campaign coop maps. Even the heli landed, although only just, at the end of mission 2. Since yesterday we haven't been able to load up a campaign coop except the 1,2,7 maps. This morning I cant host anything but DM mode. It seems to be degrading as time goes on. I have never seen a patch do this and I am beginning to wonder if it is the patch or something to do with GameSpy. I don't know how GameSpy works but I know I have to keep login back in to it every time I get this error as it kicks me out. I have a screen shot of the error message if you need it. Since the patch I have made new rules for my firewall to allow it. I can join games but not host them, except DM now. I have tried to host a single map, 2 maps and all together. My modem does the same with each. Send and receive lights flicker for 25 seconds, then receive pulses while the map load screen is on screen, about 1 1/2 minutes then a flurry of Ethernet, send, receive lights for 3 seconds then the error. Then I have to log back in to GameSpy to see the server list again. Hope this helps some how.... Jack
  2. Also Colin there could be 10,000 people playing happily on servers. It's the people trying to HOST the campaign coop servers that are having issues. And as you may know this mode is not supported by the dedicated server side. Player=someone joining a server to play. Host=Some one running a server and maybe also playing on it too. Hell of a difference there. So while all you players are running around enjoying the game, we that try to host sit here wondering what went wrong! I did notice that after the "happened upon and unknown error" showed I had to re-log in to GameSpy. The error box was crowned with a "log in failed". So is GameSpy the problem? And why only with maps 3,4,5,6,8,9,10?!? This is ridiculous. Jack
  3. Same problem here for hosting non dedicated ONLINE CAMPAIGN COOP.... Same can not connect error. Same "happened upon unknown error". Same 1,2 and 7 maps loading fine. Same for 6 other members of my clan who bought this game. Same lets blame something else other than the patch responses! Worked well, excluding bugs, under 1.2. Added the patch and now left with 3 of 10 campaign coop maps to play. Haven't tried LAN yet but hoping, no preying, it will work via Hamachi online LAN software. If you can HOST the other maps in CAMPAIGN COOP then please acknowledge it and where you are from. Could this be a localization issue? I am from UK, 1 clan member, also having error, is from Finland. Is there a timeout setting in the files somewhere? Jack
  4. I would totally agree with the bugs etc brought up in this thead but I would recommend instead of not playing it anymore, mabe playing it more and giving some feedback to Grin. This way they have a lot more to work with. Yeah games should be released thet play smoothly but no big multiplayer game can be 100% on everyones machine. It's down to us to give information back to the developers rather than throw dummies out the cots.... As with GRAW 1 we need to work together to get the ruffles ironed out dudes.... Jack
  5. Thought I would post any crash errors I get as I play. Best to give feed back I guess. Not sure if anyone knows how to fix these? Crash in application version: 30292.2673 data\lib\managers\instancedescriptionmanager.dsf(-1): cant find member: add_weapon in type <void> SCRIPT STACK: data\lib\managers\instancedescriptionmanager.dsf(0) data\lib\units\extensions\groupunit.dsf(0) data\lib\units\extensions\groupunit.dsf(0) data\lib\units\extensions\groupunit.dsf(0) Renderer: normal Physics : threaded Thanx Jack
×
×
  • Create New...