Jump to content

natebomb503

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by natebomb503

  1. I cant find the other files that are mentioned in the log that are unable to be found. I'm not even sure those missing files are the problem. To be honest I'm not sure what I should be looking for. This is what my log shows: ***** User's system configuration ***** CPU: GenuineIntel 1010 MHz Pentium III Coppermine RAM: 1408 MB O/S: Microsoft Windows 2000 5.1 Service Pack 2 build 2600 Ghost Recon (RELEASE) version = 1.4.0.0(0) RSDisplayMgr::CreateGameWindow: Creating a 1280x1024 window at 0,0 on monitor Plug and Play Monitor attached to NVIDIA GeForce FX 5200 RSDisplayMgr::CreateGameWindow: Game running on primary display Plug and Play Monitor attached to NVIDIA GeForce FX 5200 HAL (hw vp): NVIDIA GeForce FX 5200 R5G6B5 RSFILEDATA: FindFile could not find file ike_fx_fire_type2.tga RSFILEDATA: FindFile could not find file ike_fx_fire_type2.rsb Unable to find ike_fx_fire_type2.tga anywhere. RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb Unable to find lighthalo_effect3.rsb anywhere. RSSoundMgrPC: Selecting sound device SB Live! Wave Device driver is emu10k1m.sys RSSoundManager: EAX 2.0 Support Detected RSSoundMgrPC: Selecting sound device SB Live! Wave Device driver is emu10k1m.sys RSSoundManager: EAX 2.0 Support Detected RSFILEDATA: FindFile could not find file darkmap0mainmenu.rsb RSFILEDATA: FindFile could not find file darkmap0mainmenu.rsb Unable to find darkmap0mainmenu.rsb anywhere. RSGameStateMgr::ProcessMessage() duplicate state change request Any ideas??
  2. Hello all. I'm having a problem. When I try to play mission 8, the afghan mountain, GR CTD. It will start to load and just when it seems like it's going to start the mission, crash. IT, DS and CENTCOM mods running, nothing else. I have no idea why this is happening. Anyone have any ideas or thoughts?
×
×
  • Create New...