Jump to content

[NH]4x

Members
  • Posts

    50
  • Joined

  • Last visited

Everything posted by [NH]4x

  1. Well,......the poo is hitting the fan over in the UBI AC2 and SHV forums. Seems that what I and others predicted about UBI servers being unstable, is hampering people from playing their SINGLE PLAYER games and there are some unhappy campers. Typical UBI response............"We're looking into it" ( Backs out of here,wondering how long UBI will defend their user unfriendly DRM )
  2. I understand what you're sayin.......kinda .But what I never understood about the AW series,was why design the game in the first place that would make a reduction of coop slots for the PC version .The AW-PC version was developed by GRIN and wasnt a console port so the "focus" was on the windows platform..........I guess. I agreed.....there is NO point (for me),if the use of dedicated server files and mod tools arent allowed................,and by the looks of the DRM......that probably aint gonna happen. I cant imagine a pleasureable experiance being possible using UBI's servers,with their history of being unstable,plus the possible fact of not being able to game with who I choose and how I choose.
  3. Thank you ScOpE,for saving me time it takes typing,to say what you did...........all are valid points,that I think some who are not having a problem excepting said DRM,may be over looking. UBI can use this DRM all they want..........but...........they aint selling me a game that includes it,cause I aint buying into this BS.
  4. Kleaneasy, It may have seemed that I was replying only to you ,due to the fact that I only quoted you,and that wasnt the intent of my post..to just call you out.Other's have posted in this thread discussing the console version coop number as well , which I dont understand,because this site/forums ( unlike UBI's forums for GR:FS) has PC and console discussions seperated. Concerning Lighty's post..............I really didnt understand his point,but I'd be willing to place a bet that he was talking about the PC version,because I'm pretty sure he's a PC only gamer. The fact that the pc versions of AW coop was reduced to 4 slots,while the xbox supported 16players ,left me( and quite a few others here) really dumbfounded . No,I wont buy any of the excuses givin for the decission to do so either, I've played Arma coop with 6 to 10 players and now playing Arma2 with the same amount..............gasp,on a dailup connection. My point.........if a little ole developer like BIS can offer coop ,that handles WAY more than 4 players and can be played on a dailup connection ( with the server being in Romaina and me being in Mississippi) ...........well,I dont think it'd be every hard for other developers to do,IF....they really wanted to. Ramble over.......for now
  5. We are NOT talkin about the console version. This is the "GR:FS (PC)- Gereral Discussion and we are talkin about the reduction of coop slots in the (PC) AW series ( which was one of the main reasons I did not buy or play them,along with other "away from GR roots" reasons)and the possibilty of the same being the case in the (PC) FS series. Although,it's a mute point now,because as I've already stated, UBI's DRM will reason enough for me not to waste any of my cash .
  6. Even if the coop slot numbers were brought back to 9 players on the PC version,which I doubt will happen,UBI shot themselves in the foot, as far as I'm concerned, with the DRM that's going to included , requiring us to be connected to THEIR servers. I dont WANT,nor am I going to connect to their server................I want to be able to connect to my teams' server or Alpha Squads server. It's plain and simple............no 9 or more player coop,no direct IP connection, a requirement to connect to UBI server(even in SP mode) = no sale of GR:FS to 4X
  7. Thanks for the link WK..............and thank you Don,for the package,will be looking for it.
  8. I havent read all the replies to this thread,so excuse me if this has already been stated. The one thing that I'd like to see "added"...............which isnt a correct term,because it was there in the 1st GR but removed from the AW series..................is 9 or more player coop. I won't get into the "remove" part of the question...........except to say ,take out ALL the AW crap that wasnt in GR1...........ie hero character,"your're leaving the battle area" ect,ect,ect,ect,ect,ect. And while I'm here,I'll say one last thing.....................dont even think about adding a DRM that requires a constant connection to UBI servers to be able to play,mp OR sp.................that is a sure loss of sale to me,I aint puttin up with that,period!!!!!!!!!!
  9. Don, That is the correct addy. Thanks Rob,for your input......I think I can figure out the "key" and use disc that came with mother's pc. However.......the more I think about the time it's gonna take to copy all the data that I want to save.........I'm leaning more towards getting another HD and add it to system......Arma stuff has almost filled this one up already and the "end" isnt even in sight. I guess I could pickup a thumb drive dohicky or two........copy all data to those..............do a fresh XP install/format AND add a second HD..........probably would be the best thing to do. Edit :................If My memory serves me correctly,the xp recovery disc that I have DOES NOT have SP1 on it........yeah it's that old.....kinda like some of us here - Leaving for now ,scratching my head,trying to make up my mind.
  10. No "recovery disk" ,Don..............hmmmmm where do I look for/find "WindowsXP-KB835935-SP2-ENU.exe" ?
  11. Don, My Os is windows XP Media Center Edition ( I assume 32 bit)...........After I bought pc,I DLed sp2 from MS site and have also DLed many a "security" updates as well during the past few years.....also DLed sp3 from MS site when it was made available. "Rocket scientist"..............who me?LMAO,I do good to find the choke and starter button on this darn thing......that's why I asking ya'll. Also,"Dell" didnt send a hard copy of OS with PC,but somewhere,someplace,I'm "supposed" to be able to"revert back" to origanal state.......excusing myself for now wondering"how's this gonna work out".............. Just thought of something......I do have a XP OS disc that came with mother's PC....(years ago),wonder if I'd have any problem using it. I get the feelin I'm getting in over my head (tech knowledge).....It cant be very hard to do want I'm thinking about,but I sure do need an instruction manual. All help/support is appreciated
  12. I'm back......with another question. I'm thinking about reformatting /reinstalling (what ever it's called) my win.XP media edition OS.However, I sure dont want to have to spend the time (on dailup connection) to DL Sp2 and 3 and all the other "security" updates that is on my pc. Question:.............. Is it possible to save all of it to disc and install them after OS reinstallation , without having to DL from MS site,and if so......how would I go about the installment of said "updates". The reason for wanting to reinstall OS, is just have a "clean" install and not have pc bogged down with about five years of poo,.........plus make more room on HD to put more Arma 2 stuff on. Thanks in advance 4X
  13. I've been reading the feedback about this in various forums (UBI SHV is up to 10 pages),and as Rocky has stated ,most of it is NEGATIVE. It seems the main emphasis is people not wanting to HAVE to connect to play SP mode of games,which is a valid concern and one that I agree with. I've only seen WK mention UBI's track record of server stability..... Their forums are riff with complaints of "server down" threads. I've stated my position in this thread,I won't buy/play any UBI game that requires a connection, already. I just wanted to secound WKs concern ,comments about UBI servers..............not something I'd depend on,nor put up with one sec. Backs out of thread wondering," why so many have a problem with having to have disc in drive to play a game".........I'd rather endure that ,than any of the alteratives,ie..what's being discussed here.
  14. Well............this news is in no way suprising to me,and I'm kinda at a loss for words ( not really,just can't post/say what I liked to,because there'd be a lot of cussing) Krise M summed up and posted my thoughts in a civil way. So,all I'll say is............. I dont' care if GR4 turns out to be a true sequel to GR1 and is the best game ever made ( IMO,and I doubt THAT ever happening in the first place)........I AINT BUYING IT.The reasons why, have already been posted. Thank you UBI,for shooting yourself in the foot.
  15. I fixed Corel Photo's ###### ................................... I Unistalled it ...........didnt used it anyway......it was Dell bloatware . Still dont know why it started acting like a horses' ###### after I replaced DVD drive.......it'd never done it before. Now "sonic " is doing the same thing............. .......both programs came loaded on pc ...............and I never had this issue until I replaced dvd drive. I dont use sonic either.......and it's ###### is about to get the ax ,too. But I still wondering.............why this is happening,although it really doesnt matter,because both drives are working just fine.
  16. Thanks for the replies and help. More searching revealed.................."The rear of the ND-3540A is pretty straightforward. By looking at the picture below you can see the drive's IDE interface, power connector and audio output connectors. Starting from the left of the IDE connection you'll see the jumper switch for master, slave and cable select. By default the drive's jumper comes set to master. Next to the jumper block is the analog audio connector. To the left of this is the digital audio output.The connector on the far left is undocumented and is most likely used for diagnostics" That helped me to be sure of the positions of jumpers. I know for sure that I have the jumper on the Select cable . My Pc has two drives...............the one I replaced was at the end of the IDE cable,which should be the "master" and the other drive should be the "slave"........I understand this.But what's confusing me is................The old drive I took out was jumped on the "select cable"....so, the 2nd drive should be jumped on the Select cable ( I can't say for sure,because I didnt fool with it) ,too ,for every thing to have worked right these past few years...right? I'm not understanding what's wrong with my install,because everything is back just like it was before .( Both drives jumped on the cable select) I'm not trying to be hard headed and I appreciate the help.........maybe the problem is,this new drive just doesn't like to be jumped on cable select and wants to be THE MASTER........soooooo,I'm gonna follow the advice ya'll have given and have a Master and a slave.....and see what happens. I'll report back tomorrow ,after I get it done ,with results. Again, thanks for all the help. Oh yeah................................"You have successfully installed ArmA 2" .......game is working Edit: I have a "master and slave" setup now..........booted PC ........logged on.........Windows + e..........right click on new drive (the master).......press "properties".............corel photo album 6 wants to install..............same problem as before. Any ideas?
  17. I'm back..........bought new drive today at local PC repair shop. Carried old one with me to make sure the sizes and plugins were the same ......all looked good at store,so I came home with it. Now......I remember someone saying to make sure that the mater/slave "jumper" was correct ,when I install new drive.....at the time I didnt know what in the world that was all about ........but now that I got to looking at old DVD drive I see/saw,what I THINK the poster was talkin bout,because it has on the back an option for " Cable Select or Slave orMaster",with a little dohicky( "jumper"?) on the "Cable Select" pins . I looked at the back of new drive ( no writing on it,like old one) and the jumper was on the "Master pins"( using old drive as an example).........sooooooooo I move the jumper to the "Cable Select" pins.......put new drive in slot....hooked up IDE and power cables. Boot PC,it finds "New Hardware" , I say yes to "Install" and Awaaaaaay weeee goooo. Get the message "New Hardware installed". I hit the "Windows + E ,just to see if new drive has the same letter as old one (which it does) and what happens?....................."Corel Photo 6" tries to install but wont because of some error........ BUT,I already HAVE that program installed.........I have to go into Task Manager to Close it out ,but it keeps poping back up anytime I click on the new drive.................What's up with that?.........anybody have an idea as to why this is happening? And how to get it to stop?( it quits when I close (whatever it's called when one hits the Windows+E) Window. ANYWAY.............I put my Arma II disc in and drive works fine...........started installing game........well it got halfway and a "Error" popped up.....................just like it did with the old drive ( I've read about others having the same issue). I'm going to try my SRV dvd and see what happens,as well as the movies that old drive wouldnt recognize/play. Will report back with results. But in the meantime..........will someone post ideas as to why I'm having issues with "corel photo" trying to install? Thanks Edit: I forgot to mention what Drive I purchased,it's a "NEC DVDRW ND 3540A".....When I bought it,I didn't know anything about it,and still dont know much,but I used our ole friend google,and from the info I've seen, I think I got a pretty good buy for $45.00. However,I'm thinking the "Cable select" and "Master" "jumper" are reversed from my old drive,(but not sure,because there's nothing on the back of new drive,so I know what is what) from reading about it on http://www.cdrinfo.com/sections/reviews/sp...articleid=14916 , and made and "boo boo" when I switched jumper to same postion as old drive and( thinking to myself this might be the reason for the "corel photo" debackle whenever I right click on new drive to pull up the properties window). What do ya'll think...........put jumper back where it was ,before I switched it? Drive came with a Nero disc,but I havent fooled with it yet. SRV dvd plays without skipping ,like it'd started doing with old drive................other dvd movies that I've never been able to watch on old driver plays fine and I'm almost a "happy camper" ( besides the fact that Arma II still wont complete installation ,due to "copy errors" popping up)............... Help is still needed though,trying to figue out this "corel photo"........ "issue".If ya'll help me get that sorted out.....I'll leave ya'll alone ..........................until something else shoots craps.
  18. Must've had one of those "senior moments" and not able comprehend what I posted above............yeah and I know it's late "over there" when you posted........been in them adult beverages ,too,ain't cha. Rob, Head set is working perfect.......thanks for your and others' input........PM me [NH]s TS server IP numbers......I'll talk to ya'll next Sunday,if you're playing with eachother......um.........I meant, gaming...that sounds better...........folks imagination might go into overdrive , using the phrase "playing with eachother" around here
  19. Rob and Buehgler, After ya'lls answers,I rechecked scant "instructions" which consisted as I stated above "Plug into Sound Card"that's IT. The back of box reads "Didital sound,Cushioned Comfort,On Ear Controls, USB Plug and Play,Fast Mic Mute,and Crisp communication"."Designed for ease of use,with plug-and-PlayUSB connection and one touch,on ear controls,this headset delivers the quality audio and comfortable fit you want for all your PC audio needs-------music,internet call podcasts,DVDs,games and more"...........I'm tired of typing bet ya'll are tired of reading, too I plugged headset into USB port that I've always used for my old Headset (Plantronics DSP 400),hell I tried all 4 USB ports on this machine.....nothing..fooled around in Control Panel>Sounds and Audio................it's not recognized. I'm stumped....as to how to proceed.HEEEEELLLLLPPPPP Edit: Just plugged them into USB port and got...........Found New Hardware Wizard window popped up..........dont remember that happin last time......maybe two too many beers.......anyway, " install the software automatically" OR "Install from a list or specific locations" are my two choices. And since it didnt come with any software,I dont have a clue as to how to advance. Need help here,please. 2nd Edit: Never mind...........I have sound coming from headset ................Rockin to Alman Bros "Rockin Horse"....................."backs outta thread grinnin" 3RD and Last Edit: Jumped in Alpha Squad TS server and spoke with "Billy bob".......so Mic is workin also............One problem fixed,one more to go. Buehgler ,I'll catchup with you when I get DVD drive replaced and Arma II up and runnin..........may need one of those USB storage thing-a-majigs for all the Arma mods/patches,after all.
  20. @ GreyHaired Rob,This Dell XPS 400 came with the Sony DVD installed. PC came with the usual Dell bloatware loaded also,of which is a dvd burning program,I think?,which I've never used but.................this thing hasn't even hiccuped since day one and it's got to be around 5 years old or somewhere close.................time flys. The only thing I've done to since new, is upgrade the Vid card to ATI 1950 pro. Havent made up my mind as to which name brand Drive I'll purchase yet,probably whatever Bestbuy has that will do what I need it to and fit /hook up ..................... Don't need anymore problems to go with the ones I already have
  21. I have a thread in the "self help"below, talking about replacing my DVD drive........and since I'll be going to pick up a new drive one day this week,I thought I'd "kill two birds with one stone".......Here's what I have going on in the "sound department " of my PC. My old Plantronics ,model DSP 400 Headset is in need of retirement due to the fact that only one side is producing sound.This headset has seen many hours of gaming use and has served my needs well.......until one of the speakers quit working.I picked up a replacement set a few weeks back,when I bought Arma II ,a new mouse (due to short in cable,causeing it to work only when cable was in the "just right " postion),and children's "Santa Clause"( one 360 Elite,one Wii)........OUCH to pocket book. The new set is a Plantronics,model "Audio 655".It's a USB set.......kinda sorta like my old set......with mic. I get them home,open them up........hmmmmm,no software......like old set had. "Thinks to self",Oh well,just plug em in to USB port like you do old ones and try em out. Nope.....nothing......they're not recognized anywhere by my PC............Time to read scant instructions that came with them........." Plug USB into "sound card" ".....yelp, that's all the instructions had to say. But guess WHAT........I dont have a sound card,I have "onboard sound". Sooooo, My question is........if you were in my shoes,would you return this headset and get one that will work with "onboard sound"..........or, keep what I have,buy a sound card and install it?,and if you'd purchase a sound card.......which one? AND,how do I confirm that I can install one in my PC ......never been down this road before. "Let the opinions begin"
  22. Thanks for all the input/replies.............more is welcome. I took a look see at owners manual and I dont think replacing the DVD drive is over my head.However,I do have a question for those in the know...........When I purchase a new DVD drive,will it come with software.......or is this one of those "plug and play" deals ,where as, when I get it installed ,my PC will recognize it and it will "just work"?...that is,if I install it correctly. Again ,thanks for all the help,input,replies and suggestions. Edit: Dumb question time...............After viewing the two links that WhiteKnight posted,<Thanks,............What is the difference between CD/DVD Burners & Media and CD/DVD Burners? One More ?: I presume that the "DVD+R DL" and "DVD-R DL" that I see in the specs of the Liteon,mean that it's "Dual Layer"............However,that is listed in the "write" specs of drive and not the "read" specs. Remember,I'm needing a "Dual Layer"DVD drive so I can install my copy of Arma II( requirements on box) and watch DVD Movies.........so,shouldnt I see the "DL" in the 'Read" section on the specs also,to be able for it to read my Arma dvd?
  23. @ wombat50 Hello Don,nice to hear from you. I checked the properties of said drive and it's IDE..what ever that means....it's all "greek"to me. Also followed your instructions,"In the Device Manager window expand IDE ATA/ATAPI controllers".......and have three entries :"Intel[R] 82801G {ICH7 Family] Ultra ATA Storage Controllers-27DF"...it's "enabled"....:"Intel[R] 82801GR/GH SATA AHCI Controller"....it's disabled ,and : "Primary IDE Channel"......enabled. All of the above is way over my head,and I have not a clue what any of it means(will leave settings "AS IS"),but posted the info so ya'll know what's there. @ NoQuarter PC has two drive bays ( DVD......CD),both used equally,I'd guess....time wise. CD drive bay works fine though.Not sure if there's SATA cables available inside for bay drives or not......maybe above info confirms yea or nea,for those in the know,but I have not a clue.....time to have a look see at "Owners Manual" and/or open this baby up to find out. Also,I'm with you,NoQuarter, about not putting anymore disc in bay....only to be ejected with more scratches,I'd cry a river if I rendered my SRV dvd unplayable/watchable. Decision to replace DVD drive has been made......however,I'm still not certain as to what to ask/look for when I go to purchase..........it needs to be " Dual Layer Compatible" per Arma II requirements. Will all the DVD drives available at stores meet this requirement,or is this something to make sure that it is? Probably a dumb question,but want to make sure,before I go purchase and bring the wrong one home. Thanks for the continued input...more is welcome. I'm "Chomping at the bit" to get this thing fixed ,so I can install Arma II ,and jump in the Alpha Squad server ,for a coop fix...these DTs are about to drive me to drankin.
  24. @ firefly......dont have any compressed air handy,but it is time to pick some up,because pc is in need of a good dusting. @ CR6.........yes it is a DVD-ROM. I googled it to make sure it is "Dual Layer Compatible",as that is a requirement for Arma II and this confirms that it is.......I think... http://support.dell.com/support/edocs/stor...ecs.htm#general. What's strange is.....the first few attempts(a couple weeks ago) to install Arma II..nothing happened........drive wouldnt "spin up" nor was game recognized in the drive. I continued trying and drive finially spun up(but sounded like it was going to "throw a rod"),got to install screen and after entering "key code" started installation...but an error popped up midway of install(can't remember what it said) and aborted installation. I try a few more times......same thing happened ,until the last time......when I entered key code......got message saying incorrect code. Last night,before starting this thread,I tried to watch a "new out of box"dvd movie that my girlfriend got for Christmas......a no go. So I"hmmmmed"it a few seconds and put my dvd of Stevie Ray Vaughan ,playing at Austin City Limits ( Thank you Greyhaired/Rob) that I knew would work,in and now it's "skipping",when it wasn't a couple weeks ago,because I tried it when Arma II wouldnt install,and it worked fine then. So,I'm not sure if my drive is on it's last leg or if what you say ........"Good chance that with all the new copy protection on games these days your drive won't be able to keep up, and it's unlikely Sony is still producing firmware updates as they probably want you to buy new hardware."........is the case. I've never changed/installed a drive........is there much to it? And have no idea as to what name brand to get,should this one need replacing,which I'm thinking is the case.Would appreciate some opinions. Thanks for the responses.....would like to hear more thoughts,before I make a decision as to how to proceed.
×
×
  • Create New...