Jump to content

Sailindawg

Members
  • Posts

    15
  • Joined

  • Last visited

Sailindawg's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. Interesting points. I really liked the graphics in GRAW and the [GR] COOP. Glad to hear that they are incorporating the COOP again. However, I do really believe that they left GRAW out to dry. I find that disappointing. When this comes out, GRAW is done. This is one that I'll be waiting on to see how it all turns out. It will be interesting if there is a Dx10 version of GRAWX this time next year or if GRAW2 is patched to Dx10. Also, comparing to ARMA just does not wash. ARMA is a military sim. GRAW is not. [GR] was a mil sim, especially in the COOP mode. One had to use real tactics to accomplish objectives. But trying to compare GRAW and ARMA, just doesn't cut it. Two different games/simulators that appeal to completely different audiences with a bit of cross over from both groups.
  2. Will this be a DX9 or DX10 game ? Also, does any one know what the system requirements will be for GR2 ?
  3. I'm new to [GR] and would like to try the MP. When I try to enter a MP game, I don't have the mooded maps that the server is running. I know that the game has been around for quite some time. What are the more popular maps packs? Also, are there any servers that just play the stock maps? I have been using the Ubi game finder, I tried Xfire, but need to reload it. Xfire seemed to list many more servers than the UBI browser. Any suggestions here? It's too bad that the All Seeing Eye got bought by Yahoo and run into the ground. Thanks.
  4. Eh.....I was surprised that both decided to go about the same time. I knew the ROM was getting on because it was starting to make grinding sounds. However, the burner was a surprise. Just glad to get to the bottom of it.
  5. My original posts here and here. The underlying reason for [GR] installing, but not running ( as well as my other DX8 games ) was that both of my optical drives were dying. One drive was a DVD ROM that was about 5 years old and the other was a BENQ DVD burner that was about 4 years old. I had given up on [GR] thinking that the conflict lie in the newer drivers, etc.. However, I kept getting too many DVD burn failures. I swapped the DVD burner out with a known good burner and I could burn with no problem again. Hmmmm, I thought, let's give [GR] a second chance. It installed, then it loaded and ran. Installed Disk 2 to get the 2 mods and to patch it to 1.4. Bingo, it ran and continues to run well. I ordered 2 new optical drives and I'm set to go. I have not tried any other vid drivers than the nVidia 91.47's. The official 93.71's seemed a bit too buggy for me, however the 93.81's seem a bit enticing. Bottom line, my optical drives were dying on me and sending out corrupted data. [GR] runs well. Now to find some mod maps to play on line !
  6. You know, I'm pretty new to the Ghost Recon series. GRAW initially caught my attention, but I bought [GR] for very little money. Finally, I had found what had been missing from all the FPS's that I had played, even Brothers In Arms. A tactical FPS that one could control the movements of your squad AI. I liked the ROE and the game play. I tried the GRAW demo, similar game style, but the graphics were very incredible. I bought GRAW. I eventually upgraded my pc from the NF3/6800 GT to a NF4/Dual Core cpu/eventually Gx2 vid card. GRAW never looked better. All Dx9 games run like a banshee. HOWEVER, [GR] will not run. Seems with the SLI enabled card, all DX8 games find a conflict with the vid driver some how. I reinstalled XP several times. Minimal drivers, minimal programs, [GR] (and all DX8 games) still won't run. For [GR], I get an IKE log error of unable to create 3D environment. So, GRAW doesn't have some of the features that [GR] had, like ROE Orders, however, the AI is a tad smarter than before and it runs on new hard ware. Disappointingly, DX8 games may be a thing of the past, expecially, once one goes to VISTA and DX10. So far, it has been said that VISTA will not support the older 3D surround sound programs that the older games came with. GRAW may not even play on VISTA because of this. As good as [GR] was/is, as you upgrade your pc, DX8 games may no longer be supported. It was fun while it lasted, but it mat be time to move on. I'd like to see the modding community turn GRAW into what [GR] once was. So far, the modded [GR] GRAW maps are fun to play on. That's my favorite MP mode.
  7. My earlier post. Update: Whelp, reinstalled XP, loaded [GR], installed it, ran it, set my vid preferences and exited. Restarted it and it ran, even played a bit of a mission from one of the ex packs. Restarted pc, all was fine. [GR] seemed to be running fine. Installed GRAW, played that for a bit and turned off pc. Came back the next day, figured I try some [GR] multiplayer, since I had the time available to d/l mod maps, and guess what happened? The splash screen dot, then no [GR]. I was back to my original problem on the old XP install. I thought that I had tracked the problem to possibly to a conflict with either RivaTuner or nHancer. Reinstalled XP a second time, this time omitting RT and nHancer and guess what? [GR] exhibted the same characterisitics all over again. Splash screen, then quit. Like I have said in my earlier posts, all Dx8 games behave similarly on my set-up, while all DX9 games run like a banshee. The IKE log basically states that it cannot create the 3D environment. The only other error I got was a "redundancy check" error about 9% of the way into a reinstall. I had followed the advice on the sticky for a complete uninstall, manually cleaning out files and the registry. That error was the last straw. I believe that I have a hardware conflict with the GX2 or the GX2 and drivers and/or the dual cpu/dual cpu drivers. Ran the game on my NF3 board with a 6800GT and it ran well. It ran along side RT, nHancer, DxTweaker and A120%. No problems. Even ran it on a virtual drive. It also ran with the GRAW demo installed. I upgrade to just below cutting edge and all DX8 games can not run. Even on the clean install. I've come to the conclusion that it's time to say good-bye to my 5 and 6 year old games. It will truly be over once VISTA cames and I eventually upgrade to that OS.
  8. Well, I figured my problem out. I need to reinstall WinXP. When I upgraded to my 4400 X2 cpu, I had been running a San Diego 3700 cpu. Now most forum advice says that you should reinstall XP when going to a dual core cpu. I did not. I just put the X2 in, cleared CMOS, set my BIOS and booted to Windows. Once in Windows, I did all the right things for the X2. I installed the AMD drivers, the MS hotfix and installed the AMD Optimizer. All my Dx9 games ran great. I had only run the 3700 for about 3 months before the X2, I thought that my XP install was fine. Not until I tried to install [GR]. [GR] will not start and neither will ANY Dx8 game. I installed every Dx8 game I had and they all acted the same. Splash screen, then nothing. Not only did I upgrade the cpu, but also my vid card. Went from a 7900 Gt to the GX2. Too many hard ware changes I think. I basically grabbed a spare hard drive, unplugged my current HD's and installed XP, drivers, etc....Now came the big test !!!! Install [GR]. [GR] installed and ......PLAYED! Problem solved. I need to reinstall my operating system. Regarding the ike.log files, I found those and the game cannot create the 3D environment. Some where, some how I think a few files got crunched. The only thing now is that buggy UBI malware for going into mp games. I tired to get into one server, version unknown, that locked up the pc. I rebooted and now UBI gives a message that I can't reach the game lobby because their server is down ?? Whelp another day for that one. Bottom line is I need to reinstall XP. Go figure. All Dx9 games run very well. So I guess this is resolved. Regarding the gentleman that posted about the 93.71 driver, I switched back to the 91.47's. More stable driver for me. In my reinstall on the spare HD, Iused the 91.47 drivers. When I do a formal reinstall of my main HD, I'll go stil use the 91.47's. Thanks all.
  9. Glad to hear that you are running the game on an Opty. Brings me back to my initial thought that I'm having a vid card driver issue. I half-heartedly tried to run my card in single card mode, but that did not help at all. The game still went to the splash screen, then quit. It seems that the game is not building an options.xml file to get the game started. Regarding driver installs, I always use Driver Cleaner Pro (in Safe Mode) to clean out old drivers before installing new ones. I also install the new driver in safe mode as well. I may go back to the 91.47 driver just to see of [GR] will fire up. I'll try running my vid card in single card again. I do like the IQ of the 93.71's over the 91.47's. Thanks much.
  10. @ SierraNovember6 Here I've started a thread, however, I have no solution yet. The game may just have issues with dual core cpu's and SLI mode vid cards.
  11. My vid card is a 7950 GX2. I could mod the driver .inf file so that the 97.02 drivers would run with my GX2, but the 93.71's are a better driver for the GX2. The 97.02 were made for the 8800's only.
  12. Whelp, I got the [GR] Gold Edition slightly before GRAW came out and really enjoyed the singleplayer missions. I got GRAW, then rebuilt my pc to a dual core X2 and got a GX2 vid card. GRAW plays sweet, but [GR] will not fire up. Tried pretty much everything. I can see it fire up in Task Manager, then it just quits. Seems it has a conflict with the dual core cpu or the vid card drivers. I can't seem to figure it out. [GR] played well on my NF3 board and 6800GT. Seems that maybe some of the older games are just not compatible with the newer hard ware.
  13. Yep, my Gold Edition seems to be patched to the 1.4 version. At least that's what the README file states. I've switched to both DVD ROMs that I have, tried starting the game with the Desktop in 16 bit mode, then 8 bit mode. What I don't get is that I had this running on my NF3 machine with a 6800GT. Ran nice at 16x12, 4xAA, 8xAF. Then I rebuilt to the Nf4 board and a 7900GT that traded for the 7950 GX2. I just tried to install GR1 since I rebuilt. I can fire up the IGOR.exe map editor, but not the game. It acts like there's an incompatibility with the 93.71 driver. Heck, I was bumming out because VISTA is not going to support Direct 3D Sound, EAX and most of the audio codecs most games use. Heck, I upgrade my vid card and cpu to the latest and greatest and I can't get a 3 year old game to run !!!! Shucks, at least GRAW runs like butter at 1368x768, all settings maxed. Is there like an .cfg file that I can hack to get the game to start at a different resolution ?? Ther are no similarities with GRAW. I tried to find a video configuration file, but couldn't find anything related. It exists, but I'm not familiar with the file structure of this game. I'm open to any ideas.
  14. LOL.......I was playing it on a 6800GT on my NF3 board and really liking it. I got GR late, like a few months before GRAW came out, but I really enjoyed the SP missions in GR. I wanted to go back and play some MP on GR because I really like the [GR] Coop Maps in GRAW. Figured that the GR ought to play real well on my current system, however, I can't get past the splash screen. I'm really beginning to believe that it's a vid card driver issue. Thanks !
  15. I upgraded my pc as follows: DFI LP SLI-DR Expert (06/04/2006 BIOS) Big Typhoon 4400 X2 2x1024 Mushkin Redline pc4000 OCZ GamerX 700 EVGA 7950 GX2 1-Seagate SATA 120 G 2-Seagate IDE 120 G RAID 0 X-Fi Xtreme Music WinXP Home The system is stable. I use the RAID 0 as a game drive. I run all current games with no issues. I currently run GRAW, COH, BF2, Far Cry, HL2 and it's spin offs. I tried installing the Gold Edition on my pc, no problem during install. Game install s fine. When I go to run the game, I click the icon, the cd-rom spins the disk up, I get a bit of HD drive activity, then nothing. The game does not run. Things I have done: - uninstalled/reinstalled the game, cleaning the registry and folders out each time followed by multiple reboots. - tried installing every patch in combination. Seems that the Gold Edition has all patches up to 1.4. - created a vid card driver profile - I even installed the Dx8 drivers, again. I'm current to all Dx9. - followed the sticky here for reinstalling the game. No luck. My pc is current. I'm running the 93.71 vid drivers. All other drivers are current. Any ideas ? I have even tried just installing the Ghost Recon disk by itself and patching to 1.4. Still no go. Enjoyed the GR1, would like to reinstall it if possible.
×
×
  • Create New...