Jump to content

az_sniper

Members
  • Posts

    8
  • Joined

  • Last visited

About az_sniper

  • Birthday 17/01/1974

Profile Information

  • Location
    Mesa, AZ

Contact Methods

  • Website URL
    http://www.elitebda.com/

az_sniper's Achievements

Recruit - 3rd Class

Recruit - 3rd Class (2/13)

0

Reputation

  1. Wow this is great news! Dang I also did not know GR.net had a CoD4 section. Hey Medic, long time no see brother, it figures you like Nvidia over ATI.....you always were kinda funny.
  2. MP 45-60 e6400 @ 2.9GHz x1900xtx 512meg @ 790MHz 2gig's DDR2 12meg down / 1meg up connection.
  3. Mine is anytime I get to kill Archdevil or IEATLEAD, dam it feels good to kill those guys!
  4. It sounds either like you have connection issues (ISP or cableing) or you are going onto very distant higher ping to you servers. Our server is in Dallas. On the disconnect issue; my connection is not slow, I have a fast system, this system stayed connected with the last patch, my average ping to my clan’s server is 70ms, it happens 90% of the time and only between map changes, it happens to quite a few members on the server and most importantly I can stay connected to other online games with no issues. I believe it has something to do with the anti-cheat, almost like it disconnects you if something does not respond within an allocated time frame which is not long enough. I am not the only one with this problem there are quite a few people playing on our server that have it. I will play a couple more servers and see if it continues to happen and I will report back. Thanks for the suggestions Roco.
  5. Disconnects are happing A LOT. If you try to host a server without being a dedicated, game crashes between rounds. The nade physics are horrible, you see the nade you throw go over a wall but you still die.
  6. In Game Setting: Resolution: 800x600 75Hz Textures: Medium AF: 16x Dynamic Shadows: Low Dynamic Lights: On Effects: Low Post Effects: Low Game AA: Off Connection: Cable, 9 mb/s down, 1 mb/s up With new system and the 6.7 Cats: 45-60 fps CCC 3D preset: Optimal New system: Core2 Duo e6400 @ 2.2GHz Abit AW9D-Max bios 1.2 Corsair 2x1gig xms2 6400pro Ati built x1900gt 256mb overdrive on 580/600 Western Digital 250gig sata2 16mb X2 550 psu I ran the 6.9 Cats with an awesome 60-80 fps but the driver was unstable as hell affecting all sorts of stuff. With old system and 6.5 Cats: 25-40 fps CCC 3D preset: High Old system: P4 HT 3.0e @ 3.2GHz Abit AI7 bios 19? Kingston Hyper X CL2 2x1gig PC3200 Ati built x850 256mb oc’ed to 540/580 Western Digital 80gig sata1 8mb X2 550 psu
  7. Yeah I have often wondered if the BDA server was adding to the problems as we seemed to have more server crashes than others with the A/C on. However since the 1.20 patch release the A/C enabled does not appear to be causing server crashes, just the usual disconnects for "altered game files found". I have only seen "cd key rejected" once but the "altered game files found" kicks are now happening mid game and we to are loosing handfuls of people at a time come a round or map change. Additionally it appears that once you have experienced an altered game files kick it seems to "target" that individual throughout his whole gaming session resulting in the person getting frustrated and leaving the server with a bad taste in their mouth. Personally I love the game and hope things get worked out soon. I'm looking forward to seeing what comes our way this summer; keep up the good work Grin!
×
×
  • Create New...