Jump to content

cobbbbbb

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by cobbbbbb

  1. Griz I cant wait to get the game NOW! Nice interface
  2. do you mean the 4 pane view in 3dsmax? If so you can click on the icon in the bottom right corner and that should give you all 4 views. As far as the other error you are refering to, I have not had that problem, sorry
  3. Sure, I stuck them on my site http://myadsense.ws/GRAW/Ground.zip
  4. I've noticed that i havnt got any help what so ever on any question i have posted lately,maybe cause i just make TDM maps and im not an [GR] fan i have no clue,hopefully someone will answer us soon . Hang in there !!
  5. If i knew i would shure help you,I would like to learn how to do the terrain thing myself. I have made several maps but i have not been successfull in making a terrain from scratch.. Thanks for replying.
  6. Hey guys, I have made a new map from scratch and am having a hard time getting it to show up in the editor. I followed the tutorial as best I can, but it's a little confusing. So I would like to list the steps I took, along with the xml's and maybe some of you can point me in the right direction. 1- exported to diesel (tried with and without material.xml) 2-extracted quick bundle, put in ..\Ghost Recon Advanced Warfighter\Data\ 3- ..\Ghost Recon Advanced Warfighter\Data\levels\custom_levels\your_level\ texture_scope.xml: <texture_set name="atlas_world/atlas_ground_ghetto_mission04_remade/atlas_gg_m04_remade_rock_diffuse" /> <texture_set name="atlas_world/atlas_ground_ghetto_mission04_remade/atlas_gg_m04_remade_rock_bump" /> 4- ..\Ghost Recon Advanced Warfighter\Data\objects\city\custom_level: has these 3 files lookout.diesel lookout.xml: <?xml version="1.0" encoding="iso-8859-1"?> <dynamic_object xmlns:xi="x"> <diesel file="/data/objects/city/custom_level/lookout.diesel" orientation_object="root_point" materials="/data/objects/city/custom_level/materials.xml" viewports="default|crosscom"/> <body fixed="true" name="lookout" template="static_ground" max_walk_angle="35"> <object name="root_point"/> <object name="lookout" collision_type="mesh_mopp" hidden="false" material="concrete"/> </body> <editor_marker_manager> <marker name="lookout"> <offset x="0" y="0"/> </marker> </editor_marker_manager> <decal_surfaces static="true"> <ds_mesh object="lookout"/> </decal_surfaces> <lightmap> <object name="lookout" height="1024" width="1024"/> </lightmap> </dynamic_object> materials.xml: <materials> <!-- Landscape --> <!-- Dirt and sand--> <material name="dirt_mud" src="landscape" decal_material="dirt"> <diffuse_texture file="gg_dried_mud_xy_df"/> <bump_normal_texture file="gg_dried_mud_xy_bm"/> <self_illumination_texture file="gg_dirt_xy_df"/> <distorsion_texture file="gg_dirt_xy_bm"/> </material> <!-- Cliffs and sand --> <material name="cliff_mud" src="landscape" decal_material="dirt"> <diffuse_texture file="gg_dried_mud_xy_df"/> <bump_normal_texture file="gg_dried_mud_xy_bm"/> <self_illumination_texture file="gg_rock_xy_df"/> <distorsion_texture file="gg_rock_xy_bm"/> </material> <!-- Sand and grass --> <material name="dirt_grass" src="landscape" decal_material="dirt"> <diffuse_texture file="gi_grass_xy_df"/> <bump_normal_texture file="gi_grass_xy_bm"/> <self_illumination_texture file="gg_dirt_xy_df"/> <distorsion_texture file="gg_dirt_xy_bm"/> </material> </materials> 5- ..\Ghost Recon Advanced Warfighter\Data\units\city\ u_custom_level.xml: <?xml version="1.0" encoding="ISO-8859-1"?> <units> <unit type="static" name="ghe_lookout_01" slot="35"> <model file="/city/custom_level/lookout.xml"/> <script_class name="base" class="Base"/> <script_class name="editor" class="Editor"/> <stats block="base_data"> <var name="lightmap" value="true"/> <var name="no_silhouette" value="true"/> <var name="ambient_points" value="155"/> </stats> </unit> </units> When I try to place the custom static landscape it kicks me to desktop, but no crash log is generated. What am I missing, or did I completely screw it up? Any and all help would be appreciated greatly Thanks
  7. I assume you downloaded the latest version ? I actaully don't know what to blame it on... I have absolutely no clue as to why its doing this. I appreciate the input, like I said... I'm considering scrapping it. thanks Hey Jason, I'm pretty sure I have the latest version. The size is 6246kb. dated 9/22/06.
  8. Hey, my brother and I were playing your rescue bud map, and it crashed when we tried to manuver around to by NW corner. here is the crash log. Tue Oct 10 20:51:45 2006 Crash in application version: grpcrc1.30 data\lib\units\ai\soldier\smovelogics.dsf(-1): cant find member: search in type <void> SCRIPT STACK data\lib\managers\aihivebrain.dsf(0) data\lib\managers\aihivebrain.dsf(0) data\lib\managers\aihivebrain.dsf(0) data\lib\managers\aihivebrain.dsf(0) data\lib\managers\aihivebrain.dsf(0) data\lib\setups\setup.dsf(0) data\levels\custom_levels\rescue_bud\rescue_bud.dsf(38) It did it twice, once when he hosted and again when I did. I dont know if anyone else is having this problem. It looks like a great map to play. Maybe there is a problem on our end? Any ideas?
  9. no harm no foul. I feel the same way sometimes. I'm looking foward to the tutorial if you get the time
  10. I am working on a map and when I try to save, it gives me this error: Crash in application version: grpcrc1.21 data\lib\utils\dev\editor\staticlayer.dsf(-1): cant find member: get_objects_by_type in type <destroyed c++class> SCRIPT STACK data\lib\utils\dev\tools\editor.dsf(0) data\lib\utils\dev\editor\worldeditor.dsf(0) data\lib\utils\dev\tools\editor.dsf(0) Even when I go back to a previous save, that saved okay, it still kicks in this error. Is this a by product of the update or is it unrelated?
  11. Would anybody know if there is a chain link fence in any of the graphic sets? Or if not would someone be able to make one? I assume you would need to know 3d max for it, and sadly that leaves me out I'm attempting to make an army base with roads leading in and out, and would like to use chain link fence around the outside. Thanks guys for any help you can give.
  12. I add the sewer entrance, the top part is at ground level and the other is below ground. But when I go to add the next section of straight sewer it's at ground level not underground. How do I get it down to meet the first section? Thanks in advance for your help
  13. It's from mission 4---strong point--- I took the world.xml from that mission removed everything but the landscape unit, and was trying to build off that. But I cant seem to get rid of the yellow and blue cubes. Grin_Willie I tried your suggestion, no go. Any other ideas. I can post all my info if you need to look at it or I can pm you. Thanks for the input, I appreciate it.
  14. Guys I'm at my wits end here. For two weeks I have been unable to get rid of those unsightly yellow and blue cubes, please can anybody help me? I am posting my world_0.xml contents so you may see what might be the culprit...... I start with a new map, ghetto, set 1, day, save it and exit. Then I replace the world_0.xml with the following info, save it and reload the map. <worlds> <world name="world" max_id="1" level_name="bunkers"> <player name="first"> <unit name="ghost_player" vehicle_id="none" mod="OnFoot"> <position pos_x="13599.97" pos_y="-4900.0215" pos_z="-498.88498"/> <rotation yaw="0" pitch="0" roll="0"/> </unit> </player> <sky name="first"> <rotation yaw="0" pitch="0" roll="60.924473"/> <setup sky_name="mission01"/> </sky> <static name="first"> <unit name="gg_mission_04_landscape" unit_id="1" name_id="none"> <light force_light="false" light_on="false"/> <position pos_x="-250" pos_y="-250" pos_z="0"/> <rotation yaw="0" pitch="0" roll="0"/> <lightmap scale="1"/> <spawn_points> </spawn_points> </unit> </static> </world> </worlds> As you can see I only have one item in it. I then export as draft 1 pass..... In game.yellow and blue cubes 2 pass draft.........yellow and blue cubes 3 pass draft...........etc, etc 2 pass medium same results I have exported with every combonation and still I get those God awful colors. One of you fine people must have an answer (I'm hoping) If your curious about the unit that I'm trying to use, it's from the strong point mission (bunkers). Any ideas at all?????
  15. I took the mayday map and deleted all the lamposts, the trees that lined the streets, all the phone booths, trashcans, sandbags, gun placements, flowerbeds, etc. making it more open. The map started with 4869 unit numbers, now it has 462. Do you think it might have something to do with the description.xml. I dont know which set was used..... this is mine.... <set value="city"/> <set_graffiti value="0"/>.....should it be a different set? or does that matter? Or could I possible just replace each line item that I want to lose with a place holder of sorts? like this....... <unit name="shanty_tree02" unit_id="227" name_id="none" cover_off="false"> <position pos_x="-21700" pos_y="3100" pos_z="-223.17871"/> <rotation yaw="0" pitch="0" roll="135.0013"/> </unit> <unit name"(blank space here)" unit_id="227" name_id="none" cover_off="false"> <position pos_x="-21700" pos_y="3100" pos_z="-223.17871"/> <rotation yaw="0" pitch="0" roll="135.0013"/> </unit> therby avoiding a conflict with shading. Any ideas?
  16. Any ideas on how to fix this? I took a prexisting map and simply deleted the lines out of the XML that I didn't want and left everything else untouched. Loaded it up in the editor then exported. Am I missing something? Do it have anything to do with the unit id's #? I read something on that in an earlier post, but am not sure if this pertains to me. If anyone can be of help it will be very much appreciated. http://img259.imageshack.us/img259/7412/g4hf.gif Thanks and Happy Fourth Of July everyone.
  17. Sorry for the delay in getting back to you guys...computer experienced some hiccups...everything seems to be back to normal now..... I am using the xml from mission01 for testing. I found and deleted these 2 lines from the file: This will allow you roam a little further away from the scripted route. <area_group name="return_to_area" area_name="return_to_area" group="players" interval="1.0" condition="1"/> <area_group name="mission_failed" area_name="mission_failed" group="players" interval="1.0" condition="1"/> <area_group name="return_to_area02" area_name="return_to_area02" group="players" interval="1.0" condition="1"/> <area_group name="mission_failed02" area_name="mission_failed02" group="players" interval="1.0" condition="1"/> there are 2 sets of these lines so you have to remove both of them Please remember to back up your files before you start editing. Peewee678 is correct, the further you go from the mission area the less the textures are. (Also Peewee, I edited out the tutorial part, and when I landed I had free rein of the city, no ghost team or bogies, I guess I took out the trigger mechanism for the mission start..interesting things you may be able to do on these files) Now for the save game check points............. I added a couple more of these lines in various places in the xml file: <element type="SaveGame" name="check_point01" start_time="2.0"/> As you add these points you have to make sure and change the checkpoint occurences along the way so they increase incremently. For ex. suppose you had 6 check points on a mission <element type="SaveGame" name="check_point01" start_time="2.0"/> <element type="SaveGame" name="check_point02" start_time="2.0"/> <element type="SaveGame" name="check_point03" start_time="2.0"/> <element type="SaveGame" name="check_point04" start_time="2.0"/> <element type="SaveGame" name="check_point05" start_time="2.0"/> <element type="SaveGame" name="check_point06" start_time="2.0"/> but you wanted to add 3 more.......so when you insert the new points you have to rename the other check points as follows: <element type="SaveGame" name="check_point01" start_time="2.0"/> <element type="SaveGame" name="check_point02" start_time="2.0"/> <element type="SaveGame" name="check_point0*" start_time="2.0"/> this is now 3 <element type="SaveGame" name="check_point03" start_time="2.0"/> this is now 4 <element type="SaveGame" name="check_point0*" start_time="2.0"/> this is 5 <element type="SaveGame" name="check_point04" start_time="2.0"/> this is 6 <element type="SaveGame" name="check_point0*" start_time="2.0"/> this is 7 <element type="SaveGame" name="check_point05" start_time="2.0"/> this is 8 <element type="SaveGame" name="check_point06" start_time="2.0"/> this is 9 If you will follow the script in the xml file you can see where you might want to add a few check points, just remember to add them under an event name, this is where the first check point is.... its where you land after parachuting out of the plane..... <event name="player_landed"> <element type="DebugString" msg="player_landed" start_time="0.0"/> <element type="UnitVisibility" name_id="player_parachute" action="show" start_time="0.0"/> <element type="MissionCommand" name="tutorial" action="start" start_time="1.0"/> <element type="EnableHud" start_time="1.0"/> <element type="SaveGame" name="check_point01" start_time="2.0"/> <element type="Backdrop" action="hide" start_time="3.0"/> <element type="RemoveVehicle" vehicle_id="c130"start_time="5.0"/> It may seem a little hard for some to edit these files, If you want I will send you my files as I finish them....just be patient, as I have only worked on this first mission...as I said earlier my computer went crazy and I'm just getting back up to speed on this.
  18. Hey guys, dont know if this has been touched upon yet, did a search and didnt come up with anything so I thought I would post it here, but I found a way to remove that annoying "your leaving the mission area Mitchell". I was able to move all over the area without hearing the general. This will give us a chance to find different avenues to attack from, I hope..... I also found out how to adjust those check points(Save Game) areas. I was able to add more check points or for you hardcore war guys take some away. Still am working on this and will keep you posted on results.
×
×
  • Create New...