Jump to content

ElChino

Members
  • Posts

    16
  • Joined

  • Last visited

Everything posted by ElChino

  1. wonder if you played it on lan without a wan connection open or with wan open on router ? i did some test : dedicated server coop win2003 local pc xp sp1 +sp3 i have connection problems to all internet servers included my own dedicated hosted on lan. connect without internet login but via lan only, same connecting problems shutdown wan connection on router within 2 minutes logged into my dedicated coop server via lan only change it to TDM no connection possible ??? changed it to defend no connection possible ??? went back to coop within 2 minutes logged into my dedicated coop server changed the coop .xml to tdm en defend gametypes seems to me that the game is always looking voor internet connections even if you want to play lan only, els i can not explain the connection problems when playing lan only putted down firewall no connections posible, putted my pc on dmz no connections possible. played R6Vegas2 on same pc no problems. i am also out of ideas
  2. Have the same problem after a HD crash. Installed the latest nvidia drivers (178), installed the game and could not play at all. Installed the 163.15 drivers and at least can play the campaign. Router configuration is still the same with known ports to graw2 opened, even tried with firewall down, on dmz and on lan server but still the same connection timeout. could it be the dotnet 2.0 ? well have to look further on this ....since there is little reply lan server game_log says: 11:05 Elchino has joined the game. 11:07 Elchino Joined IP:192.168.1.2:16250 11:07 Elchino Disconnected IP:192.168.1.2:16250 11:07 Elchino has left the game. duocore 6400 nvidia 8800 gts 2 gig mem used 178.14 nvidia now back on 177
  3. you never said where your friend is ? on the net on a lan ? ever tried to ping your firends ip adress ?
  4. after all these creative posts, all i can do is add my own GRAW2. with a local =CNR= greedy twist to it
  5. This kind of "out of sync" happened unintensionally with the older games when playing online with modems. Sometimes the oos was caused when there was a lot of packet loss or when time outs appeared. imho i think its the way the games of today handles timeouts and lag issues causes the core to accept speed hacks. for example anyone tried to replay a C&C3 skirmish on hard mode ? Well the AI is cheating in speed and when you try to replay it the game tells you its out of sync
  6. from my server there is no download activated at all .. am i missing something? is the map_downloads.xml the only thing thats needed to activate a download anyway ? thanks, Ed
  7. Got the same error's again even installing it on other pc patching 1.30 making a zip of it and copying it over my 1.31 beta causes "key invalid error" while joing multiplayer ????
  8. hmm well i am thinking of installing my red hat lunix version onto my dual xeon already and get some of my wine versions from under the dust. Get some chips and coke (cola, dont worry) find me some spare time and get the job done..
  9. Well i can add my 25 cents to this topic. still no news on the ded files ? i would like them to pup op before our lanparty in october because i cant install GRAW onto my dual xeon server because it has no agp slot ! To me it doesnt matter win or linux just let them be dedicated server files To add a remark to the win and linux discussion, i work on a oracle dba, linux/unix systems and oracle based applications. Also do some api en flatfile interfacing developement. All of our FTP services and jobs on behave of those apllications are done on and from (L)unix except for 1 comming from france and it's working on a win 2000 server env. and that server is giving me headeaches almost every time there are some security patches installed. Maybe its badly managed by our network or system admins (windows) but thats just what it does: stopping ftp services, stopping scheduled tasks without any clear reasons. My linux/unix services only stop when i shut them down. And for wine, just find yourself a working version i had some gameservers in the past and got ravenshield working on 1 of them but the only thing that did not work was de game working with PB sadly but that is accounted to how pb was/is developed....
  10. Go to download.com and try downloading something big. See if you have the same issue. Clear out your temp internet files... maybe it didn't fully redownload it but gave you the same corrupt one from the temp files. Could also be a ram issue... why did xp crash the 1st time? XP crash was forced by a defect southbrigde on my MB so i bought a new MB and just did a new XP install not wondering if a system backup reinstall would work. as i told in my first topic i reinstalled all my games downloaded all patches from my lan server but after this occurrence i downloaded the GRAW patch new from 3 other sides and tried them all. Clear the temps and try from our site. www.attackforcez.com Click downloads in the upper right and follow the GRAW links. solved the problem: i have downloaded the patch files after the XP reinstall to a lanserver (sata) and onto a local drive(sata) and installed the game onto a ide drive . Well i downloaded the patches 1.20 and 1.21 onto that ide drive and the error did not occur again.... well it's nice to know, it may be written somewhere on the net, that exchanging data between pata and sata after a XP install can give these errors.... thanks for your replies guys.
  11. Go to download.com and try downloading something big. See if you have the same issue. Clear out your temp internet files... maybe it didn't fully redownload it but gave you the same corrupt one from the temp files. Could also be a ram issue... why did xp crash the 1st time? XP crash was forced by a defect southbrigde on my MB so i bought a new MB and just did a new XP install not wondering if a system backup reinstall would work. as i told in my first topic i reinstalled all my games downloaded all patches from my lan server but after this occurrence i downloaded the GRAW patch new from 3 other sides and tried them all.
  12. hello can someone help me out with this 1 ? after a XP crash i reinstalled XP and now reinstalling my games wich all went well. Except for GRAW. I reinstalled the game from scrap putted patch 1.21 on top of it and got this error: ......bundles/patch.bundle An error occurred while trying to copy a file: The source file is corrupted click to try aagin blah blah it all makes perfectly sence except for i downloaded the 1.21 patch from 3 differend sites with all the same error message. uninstalled GRAW, cleaned registry, changed dirs, drives did defragmentations, nothing helps still the same msgs. What am i overseeing ? i have never experienced this kind of strange occurence since i started online gaming in 1994.
  13. my 50 cents: Whatever ded files there may be, the thing is that a game community needs them if we want to run those servers based on economic matters. Buying highend graphic cards for ded servers is crap and everybody knows it. A few years ago i was renting Servers(all on linux btw based on stabillity ) myself and they were very expensive to buy. having said that, i think when no graphics are needed by using the files they may well be run on wine althoe surely all linux favorites prefer them as linux binaries instead of Windows.
  14. overall i get shot by people still in running scenes with their weapons still at their hips. People how have pings of 40 ,50 and 60 to me. I wont call that lag but a major problem in the code.
  15. to asume that a fool is downloading something wrong, makes you more foolish dont you think ?
  16. Local Ports UDP 15250 UDP 13139 UDP 15250 can someone tell me how you're opening 2 identical local udp ports .. should there be one TCP on 15250 ?
×
×
  • Create New...