Jump to content

GHOST_fatguy

GR.net Supporter
  • Posts

    52
  • Joined

  • Last visited

Everything posted by GHOST_fatguy

  1. Like most of you, I've spent a great deal of money building a top-of-the-line gaming rig. Under no circumstances will I purchase another game which does not fully support wide screen gaming. Glad to see this issue is being addressed.
  2. LoL, I didnt know that thats some Yep, we are having the same problem too from time to time. One dude with a social disorder can bring down an entire server in minutes and make everybody leave the server and some leave the game for good. Simply tweak your server settings XML to limit the number of TKs a player can commit befor e they are kicked.
  3. Funny, I have that same thought every time I visit these forums!
  4. FYI, the "correct" way to update video drivers: 1. Uninstall in windows via control panel 2. Reboot into Safe Mode 3. Use a driver cleaner program 4. Reboot into Normal Mode 5. Install new drivers.
  5. Thanks viiiper, I'm still on the 84.56's, will try the .66's this weekend
  6. Yes, these are BETA drivers...you can see them all at http://www.guru3d.com. Specifically: 87.25 / 87.08
  7. Has anyone with a dual core setup tried the new beta 87.08 or 87.25 ForceWare Drivers? Supposedly, people are seeing a nice little FPS bump with GR:AW...
  8. I wouldn't count on it...it seems to me that this would be a very involved process.
  9. Yes it will work (~50-60% improvement I'd say), yes you need the exact same card (for now). You just need to setup a custom profile for GRAW under the nvidia settings.
  10. That's good news, somebody else will get to enjoy the game at a significant discount.
  11. We have one of our guys experiencing the same issue.
  12. Review is fair, game definitely needs some touch-ups...but man what a start! I'm in the camp that is happier they released an unfinished game then wait another month for a more polished version. I'm having a blast with the MP and COOP.
  13. I have to agree, the sound in this game is the best I've seen (heard) to date. Congratulaions Des on a job very well done. I hope you enjoyed your vacation, you and the rest of the team definitely deserved it.
  14. Wow, those are some nice screen shots! Good luck running that on your 9800 pro.
  15. huh? ← VPU= Video Processing Unit MOBO= Motherboard ← You're running an ATI card on the nVidia SLI chipset...I guess it works, just seems strange. Nice rig otherwise
  16. CPU: AMD Opteron 170 @ 2.6Ghz (260x10) GPU: 2x7900GT 256MB DDR3 RAM: 2GB Mushkin DDR500 @260Mhz 3-4-3-8 SND: X-FI (latest drivers) DRIVERS: 84.56 (www.guru3D.com) SETTINGS: Resolution: 1920x1200 (Widescreen) Texture Quality: MEDIUM Texture Filtering: AF16X Effects Quality: MEDIUM Dynamic Shadows: LOW Dynamic Lighting: ON Post Effects: MEDIUM EAX: ENABLED Audio Quality: Extreme TWEAKS: Memory Mananaged Textures nVidia Control Panel Tweaks PEAK FRAMES: ~70 AVG FRAMES: ~50-60 MIN FRAMES: ~40
  17. This is an indication that the server is unable to process the physics. My guess is that people are trying to play on the servers they're hosting...which doesn't leave much power for physics.
  18. I only have ventrilo problems when I'm hosting a server, which leads me to believe it's CPU related. Onboard sound requires CPU cycles for audio processing. PCI add-on cards (Audigy, X-FI) offload a lot of this processing, which is why people who do no use on-board sound see better frames. Here's a great article describing it: http://www.twitchguru.com/2003/04/05/sound...dous_for_games/
  19. The lag report came from the players bro... ← I have the same upload pipe speed, how many players did you run?
  20. Sounds to me like you played the retail on an internet server...does that mean I win the bet?
×
×
  • Create New...