Jump to content

DoubleArd

Members
  • Posts

    55
  • Joined

  • Last visited

Everything posted by DoubleArd

  1. This is my post from the pinned bugs thread; I only ever play coop and only ever use rifleman kit 8, apart from the odd demo 13 when needed, and it's happened on all 3 coop maps
  2. I just came here to post that, it happens to me after about the 3rd respawn in coop, it's ok up 'til then though You can hear the switch but the rate doesn't change, hopefully they'll sort it out but for the moment you can just go in to options>controls and remap the button when it happens and it temporarily fixes it
  3. No it is not written like that. The fence can take some bullets though as it is semi solid... I'm sure it's not meant to be like that, but there definitely seems a short period when you can't harm them, it's nothing to do with lag either as I've just been practising on my LAN server I know what you're saying about fences etc. being quite tough, but you can shoot them through it when they see you. I fired at least 20 rounds at an enemy with no effect until I moved out and he saw me, then the same rounds in the same place took him out
  4. The enemy AI (in coop) seem to have a small period of invincibility. If you drop them from a distance with small arms fire and they start to get up there's just a fraction too long before your next rounds get registered on them so they can almost get to their feet before you can damage them again. I've also noticed on a few occasions that you can't shoot some AI behind objects like fences at times until they can actually see you.
  5. Cheers mate, I had middle mouse mapped to scope so didn't even think of using it
  6. A confirmation sound would be good when scrolling through each different kit in TDM
  7. So they are, I couldn't find them even using the search Cheers
  8. If you mean like this: then that is just a driver setting, you need to disable overriding the application's AA settings in the Nvidia control panel and leave it on Application Controlled. Apart from a mouse wheel problem it runs fine in Vista for me
  9. I can't find them, they're not in settings>profiles like they are in XP, anyone know?
  10. When I bring up the weapon list I can't scroll up or down it using the mouse wheel so it's useless, this only happens in Vista 64 and works fine in XP. The mouse wheel works if mapped to another command just not on the weapons list
  11. Try a driver update bro Im using the .48 http://forums.guru3d.com/forumdisplay.php?f=47 Ive sussed what it is, you can't override the applications AA settings in the NCP (I had it set at 16xQ) you have to leave it on Application Controlled. 4 more things that have been covered but need sorting: The double cursor after alt tabbing is annoying. I can't bind the weapon select keys to anything other than 1-9, would like to be able to do it to a mouse button for instance. Can't save audio settings with a SB XFi, same happened in GRAW initially so it should be easy to rectify. The compass needs changing, I'm another who runs at 1680x1050 and you just can't see the directions, see this picture
  12. Having a few graphical problems in Vista: 8800gtx & 158.11 drivers XP with the same hardware is fine (dual booting) 8800gtx & 97.44s Probably just an issue with the 158.11s in Vista but I just thought I'd make people aware
  13. Do we need to install the patch that's on ubi?
  14. Does this mean that only those UK members who's names got passed on will be able to download today?
  15. Cool, if only you could zoom in on it too
  16. Cool Played a lot of your COOP missions with you years ago in the UBI lobby, first time I encountered rain was in one of your missions, the tank ambush one, happy days! Hopefully you'll get a chance to make some more, i , i...
  17. Still got the crazy "Game over when Mitchell dies" feature in coop?
  18. That's not quite true now. Gainward brought out a 512mb 7900GT, the ''Bliss Golden Sample" (I know as I have one ) & at least one other manufacturer (EVGA) have a 512mb version too
  19. Is that the gang that was formed from the original GR official forum? I remember the talk about it but didn't realise it actually came to fruition
  20. My mate has just installed 1.16 & now he can't play online, he just gets a 'cannot connect to sever' error after clicking join. It's a fresh install so there are no modified files etc as he had the community pack installed originally. His firewall allows access & he can log in to GameSpy ok. Any ideas?
  21. UBI still reckon TDM will be out in July, so no further delay
  22. Not too keen on the AA feature especially through sights, but then I didn't mind the look in the 1st place so I probably won't use it With AA Without AA With AA-sights Without AA-sights 1280 x 1024, highest settings etc...
×
×
  • Create New...