Jump to content
Ghost Recon.net Forums

AW Shinobi

Members
  • Content Count

    152
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AW Shinobi

  • Rank
    Recruit - 1st Class

Profile Information

  • Location
    Sweden/Australia

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. That really doesn't sound right. I'm no pro, but shouldn't you be getting alot more?
  2. How far up have you patched your game? If I recall correctly, one of the very first patches improved the AI as far as taking effective cover was concerned, and even shortened the distance at which they follow you... Make sure your patches are up to date.
  3. I still haven't been able to resolve my crash issue either. Stuck on playing with the 1280x1024 resolution, which means it gets stretched out over my monitor. I really miss those empty edges I had in widescreen mode! I think my problem is because of my PSU not coping with everything that's plugged into my computer. Gonna get a Silverstone 850w pretty soon I hope. I can't even play with SLI at the moment!
  4. I thought they told us that you need the drivers, whether you have the PhysX or not?...
  5. Sweet. I can't remember when games were that simple to copy last! Usully there's some register file or something that is path-specific, making it impossible to just make a second copy.
  6. Looks like there's something wrong with the animation of the bunker caving in. Maybe it's missing? Have you tried a reinstall?
  7. Hey, this was cool. Didn't know there was an ATC for GRAW yet. On a side note, I wonder if we'll ever be able to play those Xbox maps on the PC?...
  8. Damn, you beat me to it! I'm also working on a sewer map. Although, I'll be having stuff above ground too...
  9. No, that I have not tried. I forgot to say that I'm using my other graphics card for a second monitor when I don't use SLI. I still don't see why this should be a problem though. But anyhow, I'll be going back to the store with my comp and demanding a Silverstone 850W PSU instead of the crappy 450W I've got now. I've already replaced the PSU once, and the comp is only a bit more than half a year old. It was the same problem with the SLI then too. So I think I deserve a proper PSU without any extra cost...
  10. Every time I try to Apply a widescreen resolution when in Fullscreen mode, my game crashes to desktop. I really am stumped here. I have a Syncmaster 20,1 " widescreen monitor with a resolution of 1680 x 1050. Now I'm being forced to play the game in 1280 x 1024, which really gives me no advantage at all with the widescreen, 'cos it just stretches it out. I liked having that little extra space on each side when in widescreen! Maybe it has something to do with me only being able to play on one of my two graphics cards because my PSU can't handle both at the same time? I'm pretty sure I'v
  11. Up/down keys was right on the money. Get ready for some stinking fun in the sewers!
  12. Oh, no wonder it didn't work! I'll try the up/down keys then!
  13. Well, page up and page down didn't work for me either. Those sewers just won't go underground unless they already have an above ground texture attached to them, like the stairs up or the large sewer crossing. And yes, I am using the right objects. The ones above ground are called "ind_sewer_canal_*" and the ones under ground are called "ind_sewer_*"...
  14. Yeah, that thing with pg up/pg down I didn't have a clue about! I did know about the two different sewers. But now I guess my problems are solved - thanks for that!
×
×
  • Create New...