Jump to content
Ghost Recon.net Forums

Leaderboard

Popular Content

Showing content with the highest reputation on 06/04/21 in all areas

  1. That seems to be the case for my computer as well. It will only launch GR in Windowed Mode for whatever reason. But it works! I was able to deactivate Island Thunder. All my issues have been resolved thank you very much for your assistance!
    1 point
  2. My only suggestion is to turn this line in options.xml back to TRUE. <FullScreen>FALSE</FullScreen> I had heard some people had luck launching GR in Windowed Mode. I don't know the cause why it will not work full-screen. I compared my current options.xml to the one I uploaded. I don't know if it makes any difference but Make sure these line in the options.xml read as follows: <ShellBackgroundIndex>2</ShellBackgroundIndex> <FullScreen>TRUE</FullScreen> <VideoResolution Width = "1920" Height = "1080" BitDepth =
    1 point
  3. This is a link to an options.xml you can drop in the main GR directory. https://www.mediafire.com/file/bpnrsc7aumtncmc/options.xml/file One is not present until the first successful launch so worth a try. It can be edited with notepad and if you wish you can try it so that GR launches in windowed mode by editing this line in the options.xml <FullScreen>TRUE</FullScreen> change TRUE to FALSE If you get it to launch you can reset most of the options in the menus. The menus are displayed in 640x480 but ingame resolution can be set to whatever you wish in the menus.
    1 point
×
×
  • Create New...