Jump to content

Ghost Recon Future Soldier


Photo

Wrong Disc Error after patching to 1.3


2 replies to this topic

#1 funkygib

funkygib

    Recruit - 3rd Class

  • Members
  • Pip
  • 2 posts

Posted 19 April 2012 - 10:34 PM

I have purchased the Tom Clancy 25 year pack, which includes GRAW. If i don't patch the gane I get an error about cannot write to the installation directory, if I patch to either 1.3 or 1.35 I get the wrong disc inserted error. I am running Win 7 32 bit. I realise this is an old game but I would really like to know if I should give up or is there a fix, I have the original DVD in the Drive that installed the game. The other 4 games are running fine on my machine.

#2 RileyFletcher_01

RileyFletcher_01

    Ghost - 1st Class

  • Members
  • PipPipPipPip
  • 3,049 posts
  • Gender:Male
  • Location:Texas

Posted 20 April 2012 - 12:30 AM

Have you tried reinstalling it? Also, did you download the patch from here. If not, you should probably try that link. Sorry I can't be more help. Don't know much about GRAW.

By the way, if you think GRAW is old, you should see me having a heck of a time playing [GR] on the same old maps over and over.

#3 funkygib

funkygib

    Recruit - 3rd Class

  • Members
  • Pip
  • 2 posts

Posted 22 April 2012 - 11:10 PM

Thanks Riley for replying, I wasn't expecting many to be honest. After a fresh install I get the can't write to installation folder, I tried the 1.35 and 1.30 patches which both seem to generate the wrong disc inserted errors. It really ###### me coz this game was the reason I bought the five pack, but I got it on a 2 for 1 deal with flashpoint and got 6 games for A$40, not too bad I suppose. I will keep trying, again, thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users