Jump to content

Ghost Recon Future Soldier


Photo

Messaging


10 replies to this topic

#1 Dick Splash

Dick Splash

     

  • Consultant
  • 2,270 posts
  • Gender:Male
  • Location:Feltham Under Jumper, UK

Posted 16 March 2012 - 08:39 PM

I can't access or send messages!

DS

England has a fierce reputation for conquering the world.....invading loads of different countries and then getting upset when those people follow them home - Tommy Tiernan


#2 Rocky

Rocky

     

  • Admin
  • 22,663 posts
  • XFire:rocky00grnet
  • Gender:Male
  • Location:Bonnie Scotland

Posted 16 March 2012 - 08:51 PM

User Error. Probably.

I'll look into it.

Posted Image
GhostRecon.net | Rainbow Six | PSP Guides | Support GR.net | My Blog | My Game Videos
Posted Image

"Unthinking respect for authority is the greatest enemy of truth" Albert Einstein
 

"Framerate is just a number" WatchDogs Creative Director
 

 


#3 JohnTC02

JohnTC02

     

  • Admin
  • 3,423 posts
  • XFire:johntc02
  • Gender:Male
  • Location:Norfolk, UK

Posted 16 March 2012 - 09:15 PM

Your account looks fine DS.

Could be as Rocky said unless it's a SQL error,

#4 Dick Splash

Dick Splash

     

  • Consultant
  • 2,270 posts
  • Gender:Male
  • Location:Feltham Under Jumper, UK

Posted 16 March 2012 - 10:23 PM

User Error. Probably.

When I click on the down arrow to the right of "Signed in as Dick Splash" it briefly displays a menu, which includes "Messenger", and then my profile appears! The menu isn't there long enough to click on any options.

DS

England has a fierce reputation for conquering the world.....invading loads of different countries and then getting upset when those people follow them home - Tommy Tiernan


#5 RileyFletcher_01

RileyFletcher_01

    Ghost - 1st Class

  • Members
  • PipPipPipPip
  • 3,060 posts
  • Gender:Male
  • Location:Texas

Posted 16 March 2012 - 10:25 PM

Mine does that too. Just be quick and click it right after you click the arrow. It just started doing that when I upgraded to Chrome.

#6 Dannik

Dannik

     

  • Admin
  • 3,888 posts
  • Gender:Male
  • Location:Toronto

Posted 17 March 2012 - 03:05 AM

Checked via the latest (main) build of Chrome, no difficulty accessing the above mentioned menu. I'm going to back Rocky on this one.


#7 Dick Splash

Dick Splash

     

  • Consultant
  • 2,270 posts
  • Gender:Male
  • Location:Feltham Under Jumper, UK

Posted 17 March 2012 - 12:39 PM

I'm using Vista SP2 and IE9.

DS

England has a fierce reputation for conquering the world.....invading loads of different countries and then getting upset when those people follow them home - Tommy Tiernan


#8 Dannik

Dannik

     

  • Admin
  • 3,888 posts
  • Gender:Male
  • Location:Toronto

Posted 17 March 2012 - 12:47 PM

Just forced my browser to report it was IE9 under Vista - menu was again fine.


#9 Dick Splash

Dick Splash

     

  • Consultant
  • 2,270 posts
  • Gender:Male
  • Location:Feltham Under Jumper, UK

Posted 17 March 2012 - 01:06 PM

The OS is up to date and I've just updated the nVidia drivers.

DS

England has a fierce reputation for conquering the world.....invading loads of different countries and then getting upset when those people follow them home - Tommy Tiernan


#10 Dannik

Dannik

     

  • Admin
  • 3,888 posts
  • Gender:Male
  • Location:Toronto

Posted 17 March 2012 - 01:11 PM

Can you please try your browser with whatever variant of "3rd party tools off"? I have to go with some add-in being the root cause.


#11 Dick Splash

Dick Splash

     

  • Consultant
  • 2,270 posts
  • Gender:Male
  • Location:Feltham Under Jumper, UK

Posted 17 March 2012 - 01:20 PM

is that in 'Internet Options', 'Programs', 'Manage add-ons'? If so I've got Adobe, MS Silverlight and NAV showing. If it's in 'Advanced', then I've got all sorts selected.

DS

England has a fierce reputation for conquering the world.....invading loads of different countries and then getting upset when those people follow them home - Tommy Tiernan





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users