Jump to content

Ghost Recon Future Soldier


Photo

need help


3 replies to this topic

#1 sthunder000

sthunder000

    Recruit - 3rd Class

  • Members
  • Pip
  • 2 posts

Posted 28 February 2012 - 02:26 PM

im not sure but when i try to edit my files.. i cant get them to work.. it always says "read only" when i look at properties. i was trying to edit the .xml files. I am running windows 7 and have tried to uncheck the read only.. but it doesnt work.. i dont have a clue.. how to add missions.. new missions.. can anyone help or point me to a link that maybe is a tuttorial on how to add missions and just over all mod ur graw2 .. thanks

#2 dogcrap

dogcrap

    Recruit - 3rd Class

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Germany

Posted 28 February 2012 - 03:30 PM

im not sure but when i try to edit my files.. i cant get them to work.. it always says "read only" when i look at properties. i was trying to edit the .xml files. I am running windows 7 and have tried to uncheck the read only.. but it doesnt work.. i dont have a clue.. how to add missions.. new missions.. can anyone help or point me to a link that maybe is a tuttorial on how to add missions and just over all mod ur graw2 .. thanks




Hi ..

adding new maps to your custom level folder...

in order to unzip file you need winrar or winzip program..

can download it on net for free ..

unzipping file is easy .. download map you want .. then click on it or open file with winrar or winzip..follow thread like this .. graw or graw2 or what name of game is ...

next folder is cusom levels...done..

hope could help .. have fun :)

#3 sthunder000

sthunder000

    Recruit - 3rd Class

  • Members
  • Pip
  • 2 posts

Posted 28 February 2012 - 07:27 PM

i cant change any files.. because i am using win 7 and running graw2.. if i try to change permissions.. on the files.. it just changes them back. i want to know how to edit .xml files.. maybe even put that god mode on .. so i dont get killed so much..

#4 wombat50

wombat50

    Ghost - 2nd Class

  • GR.net Supporter
  • 2,067 posts
  • Gender:Male
  • Location:The Great Republic

Posted 28 February 2012 - 10:11 PM

-Right click on the folder containing files you wish to edit.
-Select properties from the menu. This will open a new window.
-Using the security tab you can view the permissions for example: Administrator or the profile name you are logged into Win7 with. Might be a couple of others but the one you want to change permissions for is the profile you are logged onto Win7 with.

There is another button about half way down called Edit.
Select it and it will open another window where you can change the permissions by checking the boxes in the lower half.
Make sure have highlighted the profile you are changing permissions for.
There are several permission categories but check them all and then click apply and ok.

Now see if you can uncheck read only in the properties of the files you are trying to edit.
If you can do that then you should be able to edit the file and save.

Not up on modding GRAW or GRAW2 but at least make a backup before changing the file or better yet make your own mod.

Edited by wombat50, 28 February 2012 - 10:13 PM.

Posted Image

Give me a cheeseburger and no one gets hurt.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users