Jump to content
Ghost Recon.net Forums
Sign in to follow this  
wombat50

AMD GPU won't let GR start in Win 10

Recommended Posts

Posted (edited)

Had some bad luck when lightning fried my computer.
Bought a pre built with an AMD RX 590 in it. Plays Wildlands fine but Steam GR version will not launch and I get this error:
Procedure entry point MiniDumpWriteDump could not be located in the dynamic link library
 C:\Windows\System32\DriverStore|FileRepository\
 u0346134.inf_amd64_fba44214d7b32915\B346122\atiumdag.dll

The ike.log says: Could not initialize renderer(Assuming this means the video card)

My old computer with a Nvidia card ran GR fine. So wondering if anyone else has had a similar problem with an AMD card.
Might find an old version of
atiumdag.dll which seems to be the culprit although setting permissions to overwrite anything in the Windows folder is problematic.
My other alternative is to hope the Nvidia card from the old computer is not fried and try it.

Edited by wombat50

Share this post


Link to post
Share on other sites

First off, Windows 10 with a Radeon 590 should launch Steam GR still. I've got a similar setup, and it has worked in the past, but not currently. I suspect it's a driver issue. Perhaps you should try to roll back driver builds before you try switching cards.

Good luck.

 

  • Like 1

Share this post


Link to post
Share on other sites

Rolling back drivers did the trick. Found an AMD page that had drivers as far back as April 2019 so I tried those and it worked right away.
Allot easier then some things I was thinking of doing.

Thanks Dannik!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×