Jump to content
Ghost Recon.net Forums
Sign in to follow this  
SOTOMac

HACKED...

Recommended Posts

I am here to relate a Nightmare to all who would read on...

When I came back from Xmas Holidays ( 02/12/28 ) I went to Update Norton's Virus .DAT Files as well as see if there were any Updates for My Norton SystemWorks 2002. There weren't and I found this Odd as there are always .DAT files to be DL'ed. I continued though as I had earlier, and went on with what I was doing. Right there is where I should have Clued in, and Its here that those reading this Post should take Note.

- If Your AV starts to act Weird - DO NOT IGNORE IT ! ! !

Then the next Day ( 02/12/29 ) I and a TeamMate were Online and Playing "GR". All was going fine Until We both Experienced a System Wide Blue Screen Crash at the same time.

We both Restarted Our Systems and continued to Play and all was fine. Or so We thought.

The Next evening We were once again Online and on OPs when a TeamMate attempted to Join the both of us. This TeamMate was unable to Join us and so We thought that the Issue may have been Our Mod - "SPV4" ( Reason being that I'd been Monkeying with My Version as well as Syrin's to add Modded Rets ). Therefore that being said, We then disabled Our Mod and continued to Play with the New Member now being able to Join us.

The very next evening, the same situation occured when another TeamMate came online and attempted to Join us. We then went to S.O.P. and disabled "SPV4" in order to Play. This Time however - Our TeamMate was unable to Join the Server and that was with only MP1 ( "DS" ), MP2 ( "IT" ), and OrigMiss ( "GR" ) enabled ? ? ?

This is with all of Us Updated to the Version 1.4 Patch as well.

??? - This said to Me right there | WE'VE BEEN HACKED AND OUR ORIGINAL VERSIONS ARE NO LONGER ORIGINAL...

To counter this - We then Joined the other TeamMate and were able to Join and Operate with Him as the Host. It just wasn't possible for either of us to Host and have this Member Join us. We then decided ( Syrin and I ) to Reinstall Our Installations of "GR" from Scratch.

This takes Me to last Night when I went to Uninstall and then Reinstall "GR".

- First off the UnInstall would not Complete.

- I then had to Manually Delete all applicable Files for "GR".

- Norton AV would not Reinitialize after the above Uninstall and Deletion.

- Norton Auto-Protect became Disabled and would not run VIA Window's GUI AT ALL in ANY Fashion.

- When I went to Restore VIA System Restore I only had backups to Dec. 2nd ( I'd had backups to Sept. before this Hack ).

- Norton changed Itself to the Norton Protected Recycle Bin from the Standard Recycle Bin and DoubleClicking then Opened the Protected File Cache instead of My recently deleted Files.

- Uninstall Options that should have been in Add/Remove Programs for Norton AV were now mysteriously Gone or Absent.

This then left Me with 2 Options.

1. UnInstall Norton SystemWorks 2002.

2. Attempt to Repair NS 2002 ( And Norton AV in the Process ) using the CD based Utilities or Installations.

As I went to Utilize Option # 2 I found that the Repair Option was now Mysteriously Gone or Absent from the Add/Remove Program Uninstall Options for NS 2002. Therefore this left Me with My last and Final Option - Uninstall the Program ( NS 2002 ).

I did this and then Reinstalled NS 2002. That being said - I now have a Fully Functioning Version of NS 2002 as well as Norton AV 2002. Additionally - This Installation is up to date as of Yesterday.

Next - I performed the usual battery of Norton Repairs that I tell others to Perform, and then Rebooted My System to Reinstall "GR", "DS", and "IT".

As I went to Install "GR" - I got to 9% and was then Prompted by the Installation Program to Insert "Disk 0" and browse for the File ;

data3.cab

Due to Previous Experience - I knew that this meant that the CD-ROM I'd originally Installed "GR" with in the First place, was NOW NOT reading the CD Copyright Protn. and that the Copyright Protn. was preventing the rest of "GR's" Installation.

Geezus - They Flippin' got to that too, LOL...

So Where am I at You might ask. Heres where I am...

- I'll be looking for a New Driver for My Toshiba CD-ROM.

- If I find No New Drivers, Then a Complete OS Reinstall will be in Order.

- If at that Point "GR" will still Not Install Correctly, I'll then have to Order a New and More Current CD-ROM that will read the CD Copyright Protection.

- And if ALL OF THAT that doesn't work, I'll have to think out My Options as to what to do next.

At any Rate - I'm down for Awhile, and a Long While Probably...

No Worries - I'm never Out of the Game. I'll be coming back Harder than Ever once I Protect Myself and get "GR" Reinstalled.

;)

GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR...

Sincerely,

SOTOMac

Share this post


Link to post
Share on other sites

Man, SOTOMac, you don't deserve that kind of crap! :angry:

Hope you're back up and running soon!

Share this post


Link to post
Share on other sites
Hope you're back up and running soon!

Yeah , he’s back now B) You can’t keep Mac down, plus he did a special dance I’m sure he’ll tell you about :rolleyes:

Share this post


Link to post
Share on other sites

Good to hear you came out of it Mac, hopefully it wont happen to you, or anyone else here again.

Edited by Crimson

Share this post


Link to post
Share on other sites

Definately a terrible thing. Anytime file names are changing on your system, or certain 'protection' apps go wierd, it's definately something to look into. At the least, a format is in order.

Sounds mostly like the work of a virus how files were changing and converting, or at the most a trojan. It would be very rare that anyone not running a popular 24/7 server would get truly hacked.

Share this post


Link to post
Share on other sites

soto that really sucks. able to track down the perp with zonealarm?

curious though, what was the purpose of the virus?! just to screw up your gr games? is there some gr thing goin around or some idiots that just wanna ruin other peoples games?

Share this post


Link to post
Share on other sites

unless you have file and print sharing enabled, or a remote like pcanywhere, vnc, or terminal services, i would have to say that was the work of a virus. there are alot out there that can disable antiviruses, even Norton's if the defs are not up to date. You also might have got unlucky and caught a new one. just my 2 cents.

Share this post


Link to post
Share on other sites
Yeah , he’s back now. You can’t keep Mac down, plus he did a special dance I’m sure he’ll tell you about   :rolleyes:

Thanks Pave...

Yep Hes right - I snapped them Hackers the Best One Finger Salute I've ever dished out. Heres the Link to the Post where this SITU came to a Pleasant resolution for Me.

The Solution.

:ph34r:

Sincerely,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×