Countdown until Ghost Recon Wildlands!

[GR] and Windows 8 Dev

5 posts in this topic

Posted

I didn't find a topic on this so I started this one. if it is already started somewhere else please do me the favor and move it.

I installed windows 8 and installed Ghost Recon and had an issue. I would have it start and it would show the intro movies and bam that is it.

I could hear the game but I couldn't see the main screen. So I tried the usual changing it to run in xp compatibility mode,and as admin and none of that worked. So I then went into the options.xml in the main GR folder and manually set my settings to my resolution and changed the color depth to 32 and that seemed to take care of it. So I would say that you would need to change the color depth manually BEFORE firing up the game the first time from 16 bit to 32 bit and that should stop that problem.

Share this post


Link to post
Share on other sites

Posted

Theres a window 8 :blink:

Share this post


Link to post
Share on other sites

Posted

LOL that is what comes after 7 ;)

Share this post


Link to post
Share on other sites

Posted

Yet there was no Windows 6.....tongue.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now